Join fachinformatiker.de Forum Now
Ergebnis 1 bis 13 von 13

Drucker Canon Pixma IP4200

Diskussion über Drucker Canon Pixma IP4200 in Hardware der Kategorie Fachliches; Hallo an alle, ich besitze oben genannten Drucker. Seit langem hab ich kompatible Patronen verwendet. Hat bisher auch immer funktioniert. ...

  1. #1
    Reg.-Benutzer
    Reg.-Datum
    22.11.2006
    Beiträge
    81

    Standard Drucker Canon Pixma IP4200

    Hallo an alle,

    ich besitze oben genannten Drucker. Seit langem hab ich kompatible Patronen verwendet. Hat bisher auch immer funktioniert. Nur jetzt zeigt er mir bei einer Patrone immer nen Fehler an, wenn ich die einsetze "Es sind Tintenbehälterfehler aufgetreten".

    Kann es sein, dass der Chip dieser Patrone kaputt ist. Oder dass der Druckkopf geschädigt ist (woran merkt man das)? Zuvor war im Fach dieser Patrone noch die Original-Patrone drin, jetzt wollte ich sie austauschen und es kommt eben immer dieser Fehler. Bei allen anderen Patronen hat es funktioniert, bei dieser (schwarz) nicht.

    Werde mir wohl ne neue Originale Patrone kaufen müssen, oder was meint Ihr. Was ist, wenn es dann immer noch nicht geht?


    mfg
    Jan


  2. #2
    Reg.-Benutzer
    Reg.-Datum
    04.03.2007
    Beiträge
    33

    Standard

    ruf da Fotowerkstatt Gima an und frag nach...
    die helfen dir sicher ohne probleme weiter, sind sehr freundlich die leute bei gima

  3. #3
    Moderator
    Datenbanken
    Netzwerk, Security

    Reg.-Datum
    16.04.2001
    Ort
    50.80537° N 6.49396° E
    Beiträge
    5.503

    Standard

    Welche Alternativtinte wurde genutzt?

    Welche schwarze Tintenpatrone ist gemeint?
    Der Canon IP4200 hat zwei davon.

    Original-Canon-Tintenpatronen:
    * CLI-8BK (auf der Patrone: 8 BK)
    * PGI-5BK (auf der Patrone: 5 PGBK)

    Probiere es erstmal mit einer Original-Tintenpatrone.

    Blinkt die Status-LED gelb?
    5x gelb: Druckkopf defekt/Druckkopf nicht installiert

    Probleme mit den Tintenpatronen:
    4x gelb + LED an der Tintenpatrone aus --> Tintenpatrone nicht richtig eingesetzt
    4x gelb + LED an der Tintenpatrone blinkt --> Tintenfuellstand zu niedrig
    7x gelb --> Tintenpatrone an der falschen Stelle eingesetzt
    13x gelb --> der Tintenfuellstand kann nicht ermittelt werden
    14x gelb --> Tintenpatrone zum Drucker inkompatibel
    15x gelb --> Tintenpatrone nicht erkannt

    siehe http://www3.canon.de/images/pro/dru/...ch_Windows.zip (Bedienungsanleitung des Druckers)
    Geändert von hades (21.03.2007 um 19:12 Uhr)
    hades

    Die deutsche Sprache ist Freeware, jeder darf sie kostenlos nutzen.
    Sie ist jedoch nicht OpenSource und eigenmaechtige Veraenderungen sind nicht gestattet.

  4. #4
    Reg.-Benutzer
    Reg.-Datum
    22.11.2006
    Beiträge
    81

    Standard

    Also die LED blinkt 15 mal.

    Betroffen ist die kleine schwarze Patrone (Nr. 8).

    Hab ne Originale Patrone gekauft, eingesetzt, nichts blinkt mehr orange :-)

    Aber heißt das, dass es womöglich am Chip der vorherigen Originalen lag? D.h. ich kann ab sofort kompatible Patronen verwenden? Oder muss ich die kleine schwarze evtl. immer Original kaufen?

    Woran denkt ihr liegt es?

    mfg
    Jan

  5. #5
    Moderator
    Datenbanken
    Netzwerk, Security

    Reg.-Datum
    16.04.2001
    Ort
    50.80537° N 6.49396° E
    Beiträge
    5.503

    Standard

    Es lag am Chip auf der Patrone des Alternativanbieters.

    Canon haelt Patente auf den Chips der Patronen (Serien PGI-5 und CLI-8), d.h. Nachbauten dieser Chips sind nicht lizenziert.
    Zudem sind die Chips schwer zu kopieren.
    hades

    Die deutsche Sprache ist Freeware, jeder darf sie kostenlos nutzen.
    Sie ist jedoch nicht OpenSource und eigenmaechtige Veraenderungen sind nicht gestattet.

  6. #6
    Reg.-Benutzer
    Reg.-Datum
    22.11.2006
    Beiträge
    81

    Standard

    Aber die kompatible Patrone hat doch gar keinen Chip, oder? Ich hab ja den originalen chip auf die kompatible gesteckt....

  7. #7
    Moderator
    Datenbanken
    Netzwerk, Security

    Reg.-Datum
    16.04.2001
    Ort
    50.80537° N 6.49396° E
    Beiträge
    5.503

    Standard

    Dann ging der Chip beim Entfernen von der Original-Patrone kaputt.

    Schau Dir die Alternativtinten von Geha an.

    Dort gibt es mit dem Tuning-Kit-CT01 einen Adapter.
    Dieser enthaelt Original-Canon-Chips, wo die guenstigeren Geha-Patronen einfach eingesetzt werden koennen.
    Auf diesen Adapter passen nur die Patronen von Geha, da die Geha-Patronen eigene Chips haben.

    siehe German Hardcopy AG
    siehe auch Druckerchannel.de | NEWS: Geha und Armor zeigen Canon-Pixma-Patronen > Nachbauten von Geha und Armor für die Canon-Drucker
    Geändert von hades (22.03.2007 um 22:09 Uhr)
    hades

    Die deutsche Sprache ist Freeware, jeder darf sie kostenlos nutzen.
    Sie ist jedoch nicht OpenSource und eigenmaechtige Veraenderungen sind nicht gestattet.

  8. #8
    Reg.-Benutzer
    Reg.-Datum
    29.03.2007
    Beiträge
    2

    Standard Problem mit Canon Pixma IP4200

    Hallo an alle!



    Bin neu hier und auch kein Fachinformatiker. Im Gegenteil, ich verstehe ziemlich wenig von Computern.

    Ich habe Probleme mit meinen beiden Canon Pixma IP4200. Und zwar benutze ich keine Originalen Patronen seit etwa einem Jahr. Das sind Patronen, bei denen man den Chip von der originalen Patrone aufkleben muss. Hat auch eine Zeit lang funktioniert. Bis vor Kurzem einer der Drucker nicht mehr wollte. Beim Einschalten geht es erstmal ganz normal los und dann hört dieses Gedrehe und Geknackse im Inneren des Druckers nach einigen Sekunden plötlich auf. Folglich blinken die Ein/Aus Taste und die Taste darunten abwechselnd. Habe im Handbuch nachgeschaut und dort steht natürlich, dass dieser Fehler durch den Canon-Kundendienst behoben werden muss. Das gleiche Problem hatte ich auch nur kurze Zeit später auch mit dem zweiten Drucker. Kann es an diesen Patronen liegen? Habe ich die Drucker endgültig gekillt oder besteht noch eine Hoffnung? Hab es auch schon mit den neuen originalen Patronen ausprobiert und neu installieren auch. Hat nichts gebracht. Da ich die nachgefüllten Patrone benutzt habe, kann ich auch nicht mehr erwrten, dass es auf Garantie repariert wird. Hat jemand eine Ahnung wie das evtl. behoben werden könnte. ich wäre sehr dankbar.

  9. #9
    Reg.-Benutzer
    Reg.-Datum
    29.03.2007
    Beiträge
    1

    Standard Drucker Canon Pixma IP4200

    Hallo an alle,

    ich besitze den Drucker Canon Pixma IP4300, ich habe die gleichen Probleme an meinem Drucker mit der gleichen Meldung "Es sind Tintenbehälterfehler aufgetreten" gehabt.

    Ich danke für die guten Tipps, bei mir war es auch die kleine schwarze Patrone (Nr. 8) und die LED blinkte 15 mal, da ich noch ein Chip von einer leeren Patrone hatte, habe ich diesen gewechselt, doch es blieb der selbe Fehler.

    Die Lösung bei mir war ganz einfach, ich habe den Chip von derselben Patrone auf eine andere nachgefüllte originale Patrone gesetzt und es hat funktioniert. Dass habe ich auch mit einer kompatiblen Patrone probiert und nachher mit einem anderen Chip, und in beiden Fällen hat es funktioniert.

    Ich kann mir in allen drei fällen keine richtige Erklärung finden!!!!

    Matzi

  10. #10
    Reg.-Benutzer
    Reg.-Datum
    29.03.2007
    Beiträge
    2

    Standard Drucker Pixma IP 4200

    Hi.

    Ich glaube, mein Problem ist etwas anders. Patronen oder die Chips zu wechseln funktioniert nicht mehr. Hab gestern noch vergessen zu schreiben, dass der Drucker eine Fehlermeldung ausspuckt: "Service-Fehler 6A00" und darunter steht, dass ich den Drucker ausschalten soll und dann wieder einschalten. Wenn das Problem dadurch nicht behoben worden ist, soll ich Canon-Kundenservice informieren.
    Gibt es noch eine Hoffnung das ohne Fachmann zu regeln?

    Bin für jeden Beitrag dankbar.

  11. #11
    Reg.-Benutzer
    Reg.-Datum
    04.06.2009
    Beiträge
    2

    Standard Ip 5200

    Hallo Leute, ich habe ein ähnliches Problem, und wollte keinen neuen Treat aufmachen...

    Mein IP 5200 blinkt 15x gelb.. und die blaue Patrone leuchtet ROT!

    Habe eine Alternativpatrone drin gehabt, und ersetzt.. Da erschien die Fehlermeldung.

    Habe sie also gegen ein Orginal ausgetauscht. Das Problem bleibt aber das gleiche...

    Was mach ich jetzt?

    MfG
    Frank

  12. #12
    Zugriff eingeschränkt, e-Mailadresse ungültig
    Reg.-Datum
    09.07.2004
    Beiträge
    775

    Standard

    Hast DU jetzt wieder eine Original-Canon Patrone drin? Blinkt es immer noch?

  13. #13
    Reg.-Benutzer
    Reg.-Datum
    04.06.2009
    Beiträge
    2

    Standard

    ja.. hab jetzt wieder eine orginalpatrone drin.. und das rote dauerblinken ist immernoch da..

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 09.03.2007, 23:06
  2. Canon IP4200 geht nicht???
    Von Fuchs im Forum Hardware
    Antworten: 5
    Letzter Beitrag: 12.12.2005, 11:11
  3. Welcher Canon Drucker
    Von Strike im Forum Hardware
    Antworten: 2
    Letzter Beitrag: 15.10.2004, 16:08
  4. Antworten: 0
    Letzter Beitrag: 18.01.2004, 13:05
  5. Antworten: 0
    Letzter Beitrag: 18.01.2004, 12:49