Join fachinformatiker.de Forum Now
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 22

Medion / MICROSTAR MS-6513

Diskussion über Medion / MICROSTAR MS-6513 in Hardware der Kategorie Fachliches; Kann mir jemand nähere Details zu besagtem Board geben? Sind die mit den MSI-Boards verwandt? Bräuchte mal genaue Details, BIOS ...

  1. #1
    Reg.-Benutzer Avatar von 2-frozen
    Reg.-Datum
    10.08.2000
    Ort
    Niedersachsen
    Beiträge
    2.548

    Standard Medion / MICROSTAR MS-6513

    Kann mir jemand nähere Details zu besagtem Board geben? Sind die mit den MSI-Boards verwandt?

    Bräuchte mal genaue Details, BIOS Versionen usw. damit ich feststellen kann, was ich da an Platten dranhängen kann.

    Der PC steht leider nicht bei mir, den sehe ich erst in einer Woche und soll bis Dato eine neue Platte finden sowie einen neuen CPU-Kühler.

    Da dort ein P4 mit 2 GHz läuft, vermute ich mal es ist ein Sockel 478...

    Ich hasse Ferndiagnosen ... und Aldi-PCs

    2-helpless

    Wo ist meine Kaffeetasse?

  2. #2
    Administrator + Moderator
    Anwendungssoftware, Novell/sonst.OS
    Hardware, Mobile Devices
    Avatar von Chief Wiggum
    Reg.-Datum
    12.02.2001
    Ort
    Essen, NRW
    Beiträge
    19.874

    Standard

    Moin Frozie!

    Aktuelles Bios laut Medion ist vom 10.07.2003. Laut ZDnet (1) ist das ein OEM-MSI, allerdings wohl doch recht abgespeckt, so dass ein MSI-Bios nichts bringen wird. Es handelt sich damit auch wohl um den Medion Titanium MD 8383 XL.

    Ich hab hier mal den Testbericht von ZDnet:
    Die groben Ausstattungsmerkmale des neuen Aldi-Computers sind seit einigen Tagen bekannt. Die Details sehen wie folgt aus: Hinter der 80 Gigabyte-Platte verbirgt sich eine Seagate ST380020A mit 5400 Umdrehungen pro Minute, die über 76,3 GByte Kapazität verfügt. Als Mainboard kommt ein modifiziertes MSI-Board im Micro ATX-Format mit der Bezeichnung Medion 3500 Version 1 zum Einsatz. Neben einem AGP-Slot stellt das Board noch drei PCI-Steckplätze zur Verfügung, wovon einer bereits durch eine Modem Firewire PCI-Karte belegt ist. Bei der Grafikkarte handelt es sich ebenfalls um ein Produkt von MSI mit Medion-Label, die über einen Geforce4 MX 460 und 64 MByte DDR-Ram verfügt. Im Gegensatz zur MSI-Karte 8864 kann man mit dem Medion-Modell allerdings zwei Monitore ansteuern.
    80er Platte läuft also, wieweit nach oben: keine Ahnung, da beim "neuen" Bios nix dabeisteht.

    Zum Kühlerproblem: da finde ich nur massenhaft Seiten, wo sich drüber ausgelassen wird, dass die Kiste unter Last einem startenden Jumbo ähneln soll. Was für Kühler die Leute dann montiert haben, wird nicht verraten.


    (1) http://www.zdnet.de/enterprise/clien...0000370,00.htm



    BTW: ich empfehle Zur Nervenberuhigung mindestens drei Riegel Nuss-Schokolade von - na was wohl - Aldi.
    Des kannschd ned mache, woil des gehd echt ned.

  3. #3
    Reg.-Benutzer
    Reg.-Datum
    06.03.2005
    Beiträge
    1

    Ausrufezeichen die üblichen wehwehchen...

    hi frozie, chief wiggum!

    ich habe EXAKT das gleiche problem, ergo das gleiche board
    ich kann euch jedenfalls nur eines definitiv sagen:
    mit einer 200 GB HDD geht nüscht...
    das aktuelle BIOS labert was von 136 GB... scheint die maximale obergrenze
    mit dem installierten BIOS zu sein...

    da ich weder über die bezeichnung des boardes bei MSI (MS-6513), noch
    über die bezeichnung Medion Titanium MD 8383 XL irgendwo treiber gefunden
    habe BITTE ich noch einmal INSTÄNDIG um angabe von entsprechenden SITES bzw. LINKS!

    thx and greets MARK

  4. #4
    Reg.-Benutzer Avatar von the_chaos
    Reg.-Datum
    08.10.2004
    Ort
    City 17
    Beiträge
    326

    Standard

    Zum Thema Kühler kann man sagen, das du dir da am besten einen aktuellen und günstigen holst. wenn der dann im silentmodus läuft, hört man den garnicht mehr, da ja schon die aktuellen nen 3,2 GHz P4 sehr leise kühlen.

    Zum board kann ich nichts beitragen...

    www.meisterkuehler.de
    FISI rulez!!!!

    Wo ich arbeiten tu

  5. #5
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Hallo,
    bin hier neu!
    Hoffe ich finde hilfe zu meiner Frage!
    Über such funktion bin ich hier her gekommen, ich habe ein ähnliches Problem. Ich möchte in meinen Medion Rechner MT5 2Ghz eine 3,2 Ghz CPU verbauen, die ich hier rumliegen habe.
    Jetzt hat das Motherboard aber einen FSB von 400Mhz und meine CPU 800 Mhz, was ja nicht kompatibel ist.
    Kann ich die CPU trotzdem verbauen oder mache ich damit was kaputt. Oder funktioniert das gar nicht. Ich möchte es nicht einfach ausprobieren!

    Danke schon mal für die antworten.

    Mfg

    Andy

  6. #6
    Reg.-Benutzer Avatar von Net-Cruiser
    Reg.-Datum
    07.10.2002
    Ort
    Hunsrück
    Beiträge
    176

    Standard

    Was hat dein Problem mit diesem Thread zu tun?

    Und ein paar mehr Infos zu Board und CPU wären schon hilfreich. Sockel, genaues Modell etc...
    Windowsprobleme wegen 32 Bit? Kein Wunder. Wenn ich 32 Bit habe, klappt bei mir auch nix mehr!

  7. #7
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Ach so sorry,
    dachte weil ich genau den gleichen PC habe wie oben und es da auch um die CPU ging.
    Also hier die Daten.

    Medion MT5

    Motherboard: MSI (MS-6513),
    FSB 400Mhz
    CPU: Pentium 4 2 Ghz Sockel 478

    CPU den ich gen verbauen möchte.
    Pentium 4 3,2 Ghz Sockel 478 FSB 800Mhz

    Weiß nicht ob Du noch mehr daten benötigst!

    Gruß Andy

  8. #8
    Reg.-Benutzer Avatar von Net-Cruiser
    Reg.-Datum
    07.10.2002
    Ort
    Hunsrück
    Beiträge
    176

    Standard

    die cpu müsste normalerweise laufen.

    hier hab ich auch noch ne anleitung für dein board http://www.elhvb.com/mboards/OEM/med...500_MS6513.zip
    Windowsprobleme wegen 32 Bit? Kein Wunder. Wenn ich 32 Bit habe, klappt bei mir auch nix mehr!

  9. #9
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Danke für die Info!
    Ich hab auch schon nach einer Beschreibung für das Board gesucht, aber leider keine Gefunden. Deshalb noch mal extra danke für die Beschreibung.
    Werde ich mir gleich mal reinziehen.

    Würde das Motherboard einen Defekt erleiden wenn es doch nicht passt?
    Sorry für die evtl. etwas dumme frage, aber wie ist das mit diesem Frontsidebus. der ist doch vom Motherboard gesteuert oder? Würde doch dann heißen, dass die neue CPU zwar 800Mhz könnte aber halt nur mit 400 Mhz versorgt wird. Also wäre das doch eigentlich gar nicht so schlimm oder? So würde ich mir das mit meinem laien wissen erklären!

    Gruß Andy

  10. #10
    Reg.-Benutzer Avatar von Net-Cruiser
    Reg.-Datum
    07.10.2002
    Ort
    Hunsrück
    Beiträge
    176

    Standard

    ne, da passiert nix. und die cpu gibt den fsb vor. das ganze wird dann noch "gequadpumped".
    Windowsprobleme wegen 32 Bit? Kein Wunder. Wenn ich 32 Bit habe, klappt bei mir auch nix mehr!

  11. #11
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Ok, danke für die gute und schnelle Hilfe. Werde es am Wochenende ausprobieren und hier mitteilen was das ergebniss war.

    Gruß

  12. #12
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Hallo,
    ich habe den Prozessor jetzt eingebaut. Er wird auch erkannt, als 3,2 Ghz, aber wenn ich auf Systemsteuerung und System gehen, steht da
    1. Zeile Pentium 4 3,2 Ghz,
    2. Zeile 1,59 Ghz 768 MB

    Das heißt doch jetzt das der Prozessor nur mit 1,6 Ghz arbeitet oder? Warum zeigt er genau die hälfte an? Hat das was damit zutun das der FSB auch nur die hälfte kann?

    Gruß Andy

  13. #13
    Reg.-Benutzer Avatar von Net-Cruiser
    Reg.-Datum
    07.10.2002
    Ort
    Hunsrück
    Beiträge
    176

    Standard

    Dann guck mal ob du irgendwo den FSB umstellen kannst. Entweder auf dem Board per Jumper oder im Bios.
    Windowsprobleme wegen 32 Bit? Kein Wunder. Wenn ich 32 Bit habe, klappt bei mir auch nix mehr!

  14. #14
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Sorry für die blöde frage!
    Aber auf was soll ich den FSB umstellen? Auf 800 Mhz? Das Board kann doch nur 400 Mhz!
    Glaub ich steh grad auf der Leitung!

  15. #15
    Reg.-Benutzer
    Reg.-Datum
    09.01.2008
    Beiträge
    11

    Standard

    Also auf dem Board gibt es keine Jumper die was mit dem FSB zu tun haben, zu mindest nicht laut Anleitung!
    Im Bios hab ich auch nichts gefunden, hättest Du da evtl. einen Tip wo ich im Bios das finden könnte.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Piep-Töne beim Aldi-PC (Medion 2001)
    Von beebof im Forum Hardware
    Antworten: 15
    Letzter Beitrag: 23.03.2008, 20:03
  2. Medion MP3 Autoradio
    Von DerMatze im Forum Daily Talk
    Antworten: 4
    Letzter Beitrag: 18.06.2003, 13:16
  3. Medion Aldi pc problem
    Von Adrian_S im Forum Hardware
    Antworten: 11
    Letzter Beitrag: 18.06.2003, 07:54
  4. Medion Pc Dsl DfÜ
    Von Jimbo im Forum Windows Betriebssysteme
    Antworten: 4
    Letzter Beitrag: 16.05.2003, 09:03
  5. Medion MD2000
    Von Hochol im Forum Hardware
    Antworten: 2
    Letzter Beitrag: 01.12.2002, 14:48