Join fachinformatiker.de Forum Now
Ergebnis 1 bis 7 von 7

Kein Internet trotz WLAN-Verbindung

Diskussion über Kein Internet trotz WLAN-Verbindung in Networking Technologies der Kategorie Fachliches; Hallo, ich kann über meinen WLAN - Anschluß nicht ins Internet. Die Installation habe ich anhand der Beschreibung durchgeführt. Der ...

  1. #1
    Reg.-Benutzer Avatar von CyberDemon
    Reg.-Datum
    22.08.2001
    Beiträge
    2.463

    Ausrufezeichen Kein Internet trotz WLAN-Verbindung

    Hallo,
    ich kann über meinen WLAN - Anschluß nicht ins Internet. Die Installation habe ich anhand der Beschreibung durchgeführt. Der Verschlüsselungscode für WPA-PSK ist korrekt, der Netzwerk-Name des Routers ebenso. In der Systray steht die Verbindung mit 100% Signalstärke und maximaler Übertragungsrate. Trotzdem kann weder Firefox, Internet Explorer oder sonst ein Programm eine Verbindung aufbauen. Gehe ich aber über den (unverschlüsselten) Account eines Nachbarn, funktioniert es.

    Das System:
    Win XP Pro SP2
    DSL Router: Thomson SpeedTouch 585i v6
    WLAN-Stick: Thomson SpeedTouch 121g

    Ich muß dazu sagen, daß dies erst auftrat als ich den Rechner neu aufgesetzt hatte. Das der PC momentan in einem anderen Raum steht spielt wohl keine Rolle, oder?

    Benjamin Disraeli:
    Es gibt schweigsame Menschen, die interessanter sind als die besten Redner.

  2. #2
    Reg.-Benutzer Avatar von CyberDemon
    Reg.-Datum
    22.08.2001
    Beiträge
    2.463

    Standard

    Nachtrag:
    Ich habe die Verbindung des Nachbarn entfernt. Jetzt kann ich nur noch über das LAN-Kabel ins Netz. Der WLAN-Adapter sucht die ganze Zeit nach einer Netzwerkverbindung.

    WLAN-Stick und USB-Schnittstelle ohne Erfolg getauscht. Komplette Neuinstallation der WLAN-Verbindung brachte auch nichts.
    Benjamin Disraeli:
    Es gibt schweigsame Menschen, die interessanter sind als die besten Redner.

  3. #3
    Reg.-Benutzer
    Reg.-Datum
    17.08.2005
    Ort
    Berlin
    Beiträge
    83

    Standard

    Hallo,
    ich kann über meinen WLAN - Anschluß nicht ins Internet. Die Installation habe ich anhand der Beschreibung durchgeführt. Der Verschlüsselungscode für WPA-PSK ist korrekt, der Netzwerk-Name des Routers ebenso. In der Systray steht die Verbindung mit 100% Signalstärke und maximaler Übertragungsrate. Trotzdem kann weder Firefox, Internet Explorer oder sonst ein Programm eine Verbindung aufbauen. Gehe ich aber über den (unverschlüsselten) Account eines Nachbarn, funktioniert es.

    Das System:
    Win XP Pro SP2
    DSL Router: Thomson SpeedTouch 585i v6
    WLAN-Stick: Thomson SpeedTouch 121g

    Ich muß dazu sagen, daß dies erst auftrat als ich den Rechner neu aufgesetzt hatte. Das der PC momentan in einem anderen Raum steht spielt wohl keine Rolle, oder?

    Die Funkverbindung zum Router scheint ja gewährleistet zu sein. Kommst sicher auch auf den Router rauf oder? Ansonsten Ping zum internen Interface des Routers testen, ob die Verbindung steht. Hat der Router eine Verbindung zum Internet? Hat er eine IP Adresse vom Provider bekommen? Geht Ping zu Google oder falls dns nicht geht Ping auf eine IP Adresse (nimm nen Server, der auch auf Ping antwortet). Als dein Rechner die IP Adresse vom Router per DHCP bekommen hat, wurde das Gateway richtig erkannt (start -> ausführen -> cmd <enter> ipconfig /all)? Das Problem kann an mehreren Stellen liegen, am besten mal durch Testen die Ursache eingrenzen.

    Viel Erfolg

  4. #4
    Reg.-Benutzer Avatar von CyberDemon
    Reg.-Datum
    22.08.2001
    Beiträge
    2.463

    Standard

    Spielt die unterschiedliche Subnetzmaske eine Rolle?
    Lan-Verbindung: 255.255.255.0
    WLAN-Verb.: 255.255.0.0

    Beim WLAN-Stick steht unter Standardgateway gar nichts!
    Benjamin Disraeli:
    Es gibt schweigsame Menschen, die interessanter sind als die besten Redner.

  5. #5
    Reg.-Benutzer
    Reg.-Datum
    17.08.2005
    Ort
    Berlin
    Beiträge
    83

    Standard

    Hey super ein Screenshot

    Wie du sehen kannst, hat der Rechner auf dem WIFI Interface keine IP Adresse über DHCP erhalten. Die 169.x.x.x hat Windows selber zugewiesen. Scheinbar gibt es wohl doch keine Verbindung via WLAN zwischen PC und Router. Überprüf deine Einstellungen an Router und PC nochmal.

  6. #6
    Reg.-Benutzer Avatar von bigredeyes
    Reg.-Datum
    08.03.2002
    Ort
    Ulm
    Beiträge
    725

    Standard

    stichwort: "neue wlan-geräte zulassen"

    häckchen dran?

    bigredeyes
    *_*

  7. #7
    Reg.-Benutzer Avatar von CyberDemon
    Reg.-Datum
    22.08.2001
    Beiträge
    2.463

    Standard

    Es funktioniert wieder!

    Bei den Eigenschaften der Netzwerkverbindung war eine statische IP eingetragen. Hab den Haken bei "IP automatisch beziehen" gesetzt und nun habe ich die volle Bandbreite.

    Danke euch Beiden.
    Benjamin Disraeli:
    Es gibt schweigsame Menschen, die interessanter sind als die besten Redner.

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. Verbindung zwischen WLAN Router und Access Point
    Von SyMteX im Forum Networking Technologies
    Antworten: 9
    Letzter Beitrag: 20.12.2005, 10:29
  2. DNS / Netzwerkverbindungspopup (Dialin) trotz bestehender Verbindung
    Von nic_power im Forum Networking Technologies
    Antworten: 2
    Letzter Beitrag: 07.04.2005, 09:46
  3. ISDN Verbindung zwischen 2 PCs über DSL ins Internet leiten.
    Von foreigner im Forum Networking Technologies
    Antworten: 6
    Letzter Beitrag: 21.02.2005, 08:46
  4. PCMCIA Karte WLAN ansprechen/keine Verbindung
    Von TF103 im Forum Networking Technologies
    Antworten: 0
    Letzter Beitrag: 14.02.2005, 23:24
  5. USB Wlan Antenne bricht Verbindung ab und zu ab?
    Von empire im Forum Networking Technologies
    Antworten: 0
    Letzter Beitrag: 24.03.2004, 11:33