Eye-Q

Mitglieder
  • Gesamte Inhalte

    3.885
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Eye-Q hat zuletzt am 28. Februar 2016 gewonnen

Eye-Q hat die beliebtesten Inhalte erstellt!

Über Eye-Q

  • Rang
    wants a cracker
  • Geburtstag

Profile Information

  • Ort
    Hamburch
  1. Ist das irgendwie weiter ausgeführt? "Betrug" ist ein weit gefasster Begriff, laut Definition "Die Tathandlung des Betrugs ist das Täuschen über Tatsachen". Wo sollst Du getäuscht haben? Wenn es sich wirklich um Foreneinträge drehen sollte und Du Dinge gepostet haben sollst, die die Firma identifizierbar machen könnten oder interne Dinge verraten, ist das auf keinen Fall Betrug, sondern wenn überhaupt dann ein Verstoß gegen das Behalten von Betriebsgeheimnissen. Selbst wenn Dienstag gemeint war, weil Montag ein Feiertag ist, wäre so eine Frist deutlich zu kurz. Einerseits muss eine Frist in so einem Falle eine bestimmte Zeit an Werktagen beinhalten (wie viele weiß ich im Moment nicht, aber Fristen im Geschäftsbereich wie hier sind immer in Werktagen anzugeben, damit man eben mit Anwalt/IHK/wasauchimmer Kontakt aufnehmen kann), andererseits ist es auch moralisch absolut verwerflich, so eine Frist über Weihnachten zu stellen, wo fast jeder (berechtigterweise) Zeit für die Familie aufwendet und nicht so ein Thema vorbereiten will. Deswegen würde auch ich am Dienstag gleich zur zuständigen IHK gehen und mir da Beratung holen und außerdem mindestens eine Fristverlängerung fordern. Wenn es wirklich so abgelaufen ist, wie Du geschildert hast (wir kennen im Moment nur deine Sichtweise), sieht es wirklich so aus als dass man dich loswerden will. Wie auch andere schon geschrieben haben, kannst Du deine Ausbildung prinzipiell auch in einem anderen Betrieb beenden. Wenn Du allerdings wirklich nicht ordentlich ausgebildet wurdest, wird das natürlich schwer, aber nicht unmöglich.
  2. Bei heise online gibt es einen guten Artikel dazu: https://www.heise.de/security/meldung/Goldeneye-Ransomware-Die-Bedrohung-erkennen-Mitarbeiter-warnen-Infektion-verhindern-3564252.html Empfehlung ist natürlich wie im Bericht erwähnt das Deaktivieren von Makros und die gesonderte Sensibilisierung der Mitarbeiter, die normalerweise Bewerbungen erhalten, dass kein ernsthafter Bewerber Word- oder Excel-Dateien mit Makros versehen oder (im Falle einer gezippten .js-Datei) zip-Dateien mit 2 KB Größe versenden würde und dass man da eben höllisch aufpassen muss.
  3. Also über einen "Abmelden"-Button? Dass Benutzername und Passwort in die dazugehörigen Felder eingetragen werden, ist kein Feature der Website, sondern des Browsers. Damit das funktioniert, muss das Feature des Browsers aktiviert sein und wenn der Browser dann nachfragt, ob Benutzername und Passwort für die Website gespeichert werden sollen, muss das bestätigt werden, damit das beim nächsten Aufruf der Website voreingeblendet wird und man nur noch auf "Login" (o.ä.) klicken. Wenn Du nicht den "Abmelden"-Button benutzt, sondern einfach nur das Browser-Fenster schließt, bleibst Du auch über Browser-Neustarts eingeloggt und brauchst deine Benutzerdaten nicht neu einzugeben. Das ist über Cookies gelöst, wo eben drin steht, ob Du dich über den "Abmelden"-Button abgemeldet hast oder nicht.
  4. Einige (viele) Hersteller erlauben nur Festplatten mit bestimmter Firmware in ihren Servern und/oder Storages. IBM ist einer von denen und ihr müsst in den sauren Apfel beißen und Original-Ersatzteile kaufen.
  5. Danke für den Tipp, aber bei meiner Migration funktioniert das nicht... Ausprobiert habe ich das folgendermaßen: - In der hosts-Datei auf dem Test-Rechner folgende Einträge erstellt: <IP-Adresse des neuen Exchange> owa.<externe_domain> <IP-Adresse des neuen Exchange> autodiscover.<externe_domain> <IP-Adresse des alten Exchange> legacy.<externe_domain> Wenn ich das Test-Postfach migriere, den Cached-Modus dann deaktiviere und Outlook starte, kommt wie erwartet die Meldung "Outlook kann nicht gestartet werden. [...] Microsoft Exchange ist nicht verfügbar [...]". Wenn ich dann den Cached-Modus wieder aktiviere und Outlook starte, steht zwar zuerst "Verbunden mit Microsoft Exchange", die Mails aktualisieren aber nicht und nach ca. 15-20 Sekunden wird "Getrennt" angezeigt. Wenn ich dann Strg gedrückt halte, einen Rechtsklick auf das Outlook-Symbol in der Taskleiste mache und dort "Verbindungsstatus" wählen, werden sowohl Proxyserver (owa.<externe_domain>) als auch Servername (exchange02.<interne_domain>) richtig aufgelöst. Wie geschrieben, wenn ich auf dem selben PC ein neues Profil mit den selben Logindaten wie dem bestehenden Profil erstelle und die Einstellungen manuell tätige, funktioniert auch alles...
  6. Ohne Kenntnis, welches Mailprogramm (Outlook - welche Version?/Thunderbird/wasauchimmer) verwendet wird und wie dieser Client die Mails abruft, ist es unmöglich, diese Aufgabe zu lösen.
  7. Ich habe dieses Jahr nach fast 11 Jahren beim ersten Arbeitgeber nach der Ausbildung gewechselt. Bei den Firmen, bei denen ich mich vorgestellt habe, ist es immer gut angekommen, dass ich eben nicht alle drei, vier Jahre gewechselt bin, sondern beim ersten Arbeitgeber nach der Ausbildung eben so lange geblieben bin. Bei zwei von vier Jobs hat es mir nicht gepasst, bei einem ist (laut Aussage meines Gegenüber) einen Tag vor meinem zweiten Bewerbungsgespräch ein ehemaliger Mitarbeiter der Firma gekommen, der wieder dort anfangen wollte, ansonsten hätte ich den Job gehabt. Also: wenn man gut begründen kann, dass man so lange bei einem Arbeitgeber geblieben ist, kann das durchaus ein Pluspunkt sein, da der potentielle neue Arbeitgeber dadurch sehen kann, dass man ggf. nicht wie so viele nach drei bis vier Jahren wieder abhaut und somit wieder ein neuer Mitarbeiter gesucht werden muss. Es kann aber auch sein, dass der potentielle neue Arbeitgeber denkt, dass jemand, der so lange bei einem Unternehmen war, unflexibler ist, aber da gibt es natürlich auch solche und solche Arbeitgeber.
  8. FISIs können deutlich mehr als "Server/Netzwerkadministratoren" sein, das ist kein fest umrissenes Feld. Je nach Unternehmen und eigenen Interessen kann sich das in komplett andere Richtungen entwickeln, nicht nur bei FISIs. Ein Bekannter von mir hat FIAE gelernt und ist jetzt IT-Projektmanager und programmiert dafür so gut wie überhaupt nicht mehr. Selbst wenn Du in deinem jetzigen Unternehmen nichts mit BWL zu tun hast, kannst Du im nächsten Unternehmen viel damit zu tun haben, weil Du sehr eng mit dem Vertrieb zusammen arbeitest o.ä. Interessanterweise hatten wir in der Berufsschule so gut wie überhaupt kein BWL, nur in Organisation und Geschäftsprozesse wurde das ein bisschen gestreift, da ist aber auch jede Schule anders.
  9. Update: wenn ich einen Benutzer tesweise auf den Exchange 2010 zurückverschiebe und dann ein neues Outlook-Profil erstelle, wird das einwandfrei inklusive Verbindung über HTTP automatisch eingerichtet. Das Merkwürdige ist, dass ich das natürlich vor der Migration aller Benutzer mit zwei Testbenutzern getestet habe und das einwandfrei funktioniert hat. Heute funktioniert das auch mit diesen Testbenutzern nicht mehr...
  10. Mahlzeit, bei einem Kunden habe ich eine Migration von einem Exchange 2010 mit SP3 RU15 auf einen Exchange 2016 mit CU3 durchgeführt. Es gibt ein öffentliches Zertifikat von Comodo, was sowohl im alten als auch im neuen Exchange importiert und dementsprechend als IIS-, SMTP- und POP-Zertifikat eingestellt wurde. Die ganzen virtuellen Verzeichnisse lauten sowohl für die interne als auch für die externe URL jeweils owa.<externe Domain>.com, wobei autodiscover.<externe Domain>.com und owa.<externe Domain>.com im internen DNS auf die interne IP-Adresse des neuen Exchange-Servers gemappt sind. Der alte Exchange ist immer noch im Netz, also sollte sich Outlook eigentlich beim nächsten Start automatisch darauf einstellen, dass das Postfach jetzt auf dem neuen Exchange liegt. So wie es aussieht, funktioniert das aber nicht gewünscht, da kein Benutzer mehr Outlook benutzen kann. Wenn man ein neues Outlook-Profil anlegt und den Wizard ohne Änderungen durchklickt, wird zwar erkannt, dass der Benutzer ein Exchange-Konto besitzt (Haken vor "Netzwerkverbindung herstellen" und "Nach <E-Mail-Adresse>-Einstellungen suchen"), aber dann kommt der Windows-Anmeldedialog, wo man Benutzername und Kennwort noch und nöcher eingeben kann, auch mit "Anmeldeinformationen speichern", es erscheint immer wieder der Anmeldedialog. Wenn man den Dialog abbricht, kommt die bekannte Meldung "Die Aktion kann nicht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung..." und das Profil kann nicht eingerichtet werden. Wenn man ein neues Outlook-Profil anlegt und manuell einstellt, dass die Verbindung mit Exchange über HTTP hergestellt werden soll und den Proxy owa.<externe Domain>.com einträgt, kann der Benutzername aufgelöst werden und Outlook funktioniert anschließend einwandfrei. Hat da irgendjemand eine Idee, woran das liegen könnte und wie man das hinbekommt, dass Outlook sich automatisch umstellt?
  11. "macht er aber irgendwie nicht..." ist keine aussagekräftige Fehlermeldung, bitte spezifizieren. Wenn Du dann gerade dabei bist, darfst Du auch gerne mal Screenshots von der ESXi-Netzwerkkonfiguration machen und was Du alles getan hast. Des weiteren: welches Tool benutzt Du überhaupt, was die Verbindung zur Datenbank (was für eine Datenbank?) aufbaut, kannst Du dem Tool mitteilen, dass eine bestimmte private IP-Adresse und nicht der Name oder die öffentliche IP-Adresse für die Datenbankverbindung genutzt werden soll etc. pp.?
  12. Wenn's nur das war, hättest Du auch mit einer Software á la Treesize Free schauen können, was da so groß geworden ist und gezielt nur das löschen brauchen, ohne den Aufwand zu haben, das Benutzerprofil neu einzurichten. Des weiteren sollte der Ursache auf den Grund gegangen werden, wieso das Profil so groß geworden ist, da so etwas natürlich schnell wieder passieren könnte, wenn eine Software, die Du weiterhin benutzt, (unnötig) viele Daten in das Profil schreibt.
  13. Endlich mal jemand, der ordentliche Datensicherungen durchführt... Prinzipiell kann das entweder an den Windows-Updates liegen oder es hat das Benutzerprofil irgendwie unabhängig davon zerlegt. Der Test dafür: die Updates nochmal installieren, dann weißt Du, ob es daran gelegen hat.
  14. Hast Du einen externen Monitor, den Du testweise anschließen kannst, um auszuschließen, dass es am Display liegt? Wie sieht es mit einem anderen Benutzer aus (den dürftest Du auch im abgesicherten Modus erstellen können)?
  15. Ja, wenn Du einen vSwitch ohne physikalischen Netzwerkadapter einrichtest, die zusätzlichen virtuellen Netzwerkarten der VMs an diesen vSwitch anschließt und dem Anwendungsserver mitteilst, dass er den Datenbankserver über die private IP-Adresse 192.168.2.x und nicht mehr über die öffentliche IP-Adresse erreicht, muss die Kommunikation über diesen komplett ESXi-internen vSwitch gehen. Du kannst die zweiten Netzwerkadapter aber auch am vSwitch0 belassen, der verhält sich eigentlich genauso wie ein physikalischer Switch, da kann man ja auch mehrere IP-Adressbereiche draufpacken, ohne dass das den kratzt, da der nicht mit IP-, sondern mit MAC-Adressen arbeitet.