Jump to content

sfr

Mitglieder
  • Gesamte Inhalte

    7
  • Benutzer seit

  • Letzter Besuch

  1. sfr

    Bintec R3002 NAT-Problem

    Problem leider immer noch nicht gelöst. Auch mit der Einstellungen Host / IP. Jemand noch eine Idee? Habe schon an den Support eine EMail mit einem Auszug vom Telnet (- Debug all) geschickt, mal sehen was von denen kommt. Gruß
  2. sfr

    Bintec R3002 NAT-Problem

    Danke für die Antwort, selber habe ich mir auch immer gadacht, dass genau der Punkt noch sein könnte, denn der Rest ist absolut richtig. Nur wenn ich an den Host sende, dann kann ich die Netzmaske nicht einstellen und genau das hatte mich irretiert. Wird dann automatisch die Maske gesetzt, die der Router selber hat? denn die Adresse wäre 192.168.0.40 / 255.255.255.0 und nicht 192.168.0.40 / 255.255.255.255 Wie funktioniert das dann?
  3. sfr

    Bintec R3002 NAT-Problem

    Hallo wir haben einen Bintec R3002 Router und wollen hier einen bestimmten Port ins interne Netzwerk bzw. an eine bestimmte Maschine weiterleiten, jedoch ohne Erfolg. Bei anderen Routern Cisco, Lancon innerhalb von 2 Min erledigt nur nicht bei dem Bintec Router. Ich habe speziell für diesen Fall genau eine NAT Regel erstellt. Beschreibung: Inbound Schnittstelle: WAN1 Art des Datenverkehrs: eingehend (Ziel NAT) Dienst: beliebig Protokoll: TCP Port: 9836 Neue Ziel-IP-Adresse/Netzmaske: Netzwerk / 192.168.0.40 / 255.255.255.0 Neuer Ziel-Port: original, Checkbox aktiv NAT Schnittstellen: WAN1 NAT aktiv Checkbos aktiviert Zu meinem Fall: Kunden schicken uns über https://sub.meinedomäne.de:9836 Daten, die Domäne ist auf die WAN1 terminiert Der Server, der dafür zständig ist, ist erreichbar. Auf dem Server läuft ein Service, der auf 9836 zuhört Syslog vom Router meldet: NAT denied, NAT refused, wobei die NAT Regel meiner Meinung nach richtig ist. Wäre über jeden Vorschlag danbar. Gruß
  4. sfr

    IIS Verwaltungskonsole

    Die Verzeichnisrechte musste ich vergeben, da der User da seine Webseiten reinlegt. Habe es jetzt aber hinbekommen, der Fehler lag bei mir. Der User muss den Benutzernamen mit Domäne angeben, danach hat es sofort funktioniert. Also sprich: domäne\user Eine Idee warum der User, der jetzt theoretisch die Site verwalten kann nichts an der Authentifizierung ändern darf?? Wir verwenden Windows Authentifizierung und nicht der der Anonymen. Jetzt möchte der User das zu Testzwecken ändern, darf aber nicht.
  5. sfr

    IIS Verwaltungskonsole

    Danke. Wir sind einen Schritt weiter. Der Dienst WMSVC war tatsächlich nicht gestartet. Nachdem ich diesen gestartet und den Starttyp auf automatisch gestellt habe, habe ich die verbindung erneut getestet. Nun erhalte ich folgende Meldung: Es konnte keine Verbindung mit dem angegebenem Computer hergestellt werden. Details: Der Remoteserver hat einen Fehler zurück gegeben: 401 nicht authorisiert. Ich habe auf der Site unter Eigenschaften, Berechtigung den User hinzugefügt. Habe zusätzlich mit dem IIS Manager Berechtigung den User eingetragen auf das Verzeichnis inetpub hat der User Schreibrechte aber dennoch diese Meldung. Noch eine Idee? Danke schonmal für deine Hilfe, hat mir schon sehr weitergeholfen! Mit dieser Meldung kann man wenigstens etwas anfangen
  6. sfr

    IIS Verwaltungskonsole

    Na weil es nun mal die Anforderung ist. Und diese ist nicht selten... Also warum sollte diese Möglichkeit so abwägig sein!? Und man kann dieses in der Konsole auch konfigurieren also hat der user prinizipiell die Möglichkeit. Ein User kann sich auch nicht an einem TS anmelden aber es gibt einen Weg, dass er es kann. Bedeutet das jetzt für dich, dass ein TS eigentlich schwachsinnig ist, weil die User sich ebenfalls nicht vor vorheriger Konfiguration anmelden können?? Ich verstehe deine Antwort ehrlich gesagt nicht...
  7. sfr

    IIS Verwaltungskonsole

    Hallo Habe folgende Umgebung: Windows Server 2K8 R2 (Mitglied einer Domäne) Terminalserver IIS Der IIS läuft soweit eine Probleme, wenn ich mich als Administrator auf dem Server einlogge und die IIS Verwaltungskonsole öffne, dann bin ich mit dem Server verbunden und kann die Sites, die angelegt wurden verwalten. Nun zu meinem Problem: Wenn ich mich mit einem Nicht-Administrator-Konto anmelde und die IIS Verwaltungskonsole öffne, dann muss ich mich zunächst mit dem Server verbinden, das funktioniert leider nicht, denn ich erhalte eine Fehlermeldung, dass mit dem Computer nicht verbunden werden kann. Ich habe als Lösungsansatz den Verwaltungsdienst von IIS nachinstalliert und habe im IIS Manager für die Site einen AD User angelegt mit dem verbunden werden darf. Leider ohne Erfolg. Mir ist bewusst, dass normalerweiser nur Computeradministratoren die Verwaltungskonsole nutzen dürfen. Aber es muss doch ein Weg geben wie sich Nicht-Administratoren ebenfalls mit dem Server verbinden können. Ich hoffe jemand kennt das Problem und kann mir weiterhelfen.

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung