Jump to content

openSUSE 10.2 - USB-Festplatte extrem langsam

Empfohlene Beiträge

hi,

wollte am Wochenende eine USB-Platte mit Zeugs vorbereiten, sagen wir 100MB, davon 30% Musik (5mb/schnitt), 30% Bilder (100kb/schnitt), 30% andere dateiarten, 3d-Scenen, Programme unsw.

Unter suse stieg die Kopierzeit (von lokaler Festplatte auf USB-HD) noch während der ersten Datei auf mehrere Stunden. Hab dann abgebrochen.

Unter Windows-XP war das ganze nach 5 Minuten erledigt.

Beim USB-Stick, normalerweise max. 50MB in einer Kopier-Instanz, habe ich das Problem nicht.

irgend eine idee ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie wurde den die USB-Festplatte gemountet?

Automatisch vom System oder von Hand?

Es könnte sein, dass die Festplatte mit "sync" gemountet wurde. Mounte die Platte doch mal von Hand und versuche es dann nochmal. Dann sollte es schneller gehen, oder es ist ein anderes Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

es handelt sich um eine USB 2.0 Festplatte oder?

Es könnte sein, dass die Festplatte mit "sync" gemountet wurde.

Du spielst den USB-Sync-Bug unter OpenSuSE 10.? an oder - kann ich mir auch gut vorstellen.

Nachfolgend, was da zu tun ist, um das Problem zu beheben:

http://sbox.bgweiz.at/stefan.reisinger/web/index.php/suse-100-usb-stick-geschwindigkeits-bug/" data-cite="\"

http://sbox.bgweiz.at/stefan.reisinger/web/index.php/suse-100-usb-stick-geschwindigkeits-bug/

">

SuSE 10.0: USB-Stick Geschwindigkeits-Bug

Die Übertragungsrate von Daten auf einen USB-Stick ist (trotz USB 2.0) unter SuSE 10.0 extrem langsam!

Lösung: Folgende Befehle sind als Superuser (root) auszuführen.

* folgenden Ordner erstellen:

mkdir -p /usr/share/hal/fdi/policy/95userpolicy/

* ein File namens “nosync.fdi†in diesem Ordner erstellen mit folgendem Inhalt

<?xml version="1.0" encoding="ISO-8859-1"?>

<deviceinfo version="0.2">

<device>

<match key="block.is_volume" bool="true">

<match key="volume.fsusage" string="filesystem">

<match key="@info.parent:storage.bus" string="usb">

<merge key="volume.policy.mount_option.sync" type="bool">false</merge>

</match>

</match>

</match>

</device>

</deviceinfo>

* den HAL daemon neu starten

rchal restart

* Enjoy! ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung