Jump to content

Allnet Powerline Verbindungsprobleme

Empfohlene Beiträge

Hallo Leute,

hab mir am WE von Allnet zwei Powerline Adapter ALL1693 zugelet.

Angesteckt ist das ganze So:

Kabel Deutschland Router -> 1. Adapter <-> Steckdose <-> 2. Adapter -> WindXP-PC

Für den einen Windows-XP Rechner funktioniert die Geschichte ohne Probleme. Stecke ich den Adapter nun jedoch an einen zweiten Rechner an bekomme ich keine IP-Adresse mehr von meinem Kabel-Deutschland-Router zugewiesen. Die Verbindung kommt leider auch zustande, wenn ich die IP-Adressen manuell eingebe.

Stecke ich den Adapter wieder zurück auf den ersten Rechner gehts problemlos.

Habe auch schon versucht die Allnet SW zu installieren. Brachte leider auch keinen Erfolg.

Danke für euere Hilfe!

Grüße

Steve

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

- Wohnung oder Haus?

- Ist DHCP an?

- MAC-Adress-Filter?

- GANZ WICHTIG: Sind die beiden Adapter an einer Phase? Wenn nicht, hilft nur ein Phasenkoppler.

Hilfreich wären irgendwelche LED an den Adaptern, die anzeigen, ob überhaupt eine Verbindung besteht.

Normalerweise sind Powerline-Adapter sehr userfreundlich und einfach einzurichten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich tausche eigentlich nur den PC. Wie gesagt, an dem einen PC funktionierts. Steck ich das Netzwerkkabel ab und stöpsel es in das Laptop (gleiche Steckdose ) gehts nicht mehr.

Achja, hatte mich oben vertippt. Verbindung kommt nur auf dem ersten PC zu stande. Der erste PC holt isch immer vom DHCP eine Adresse. Der Zweite PC zieht sich jedoch keine Adresse mehr. Auch manuell eingeben bringt kein Ergebnis.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welches Betriebssystem verwendest du auf dem Laptop?

Ich hatte ein ähnliches Phänomen - ebenfalls mit dem Allnet Powerline:

Laptop mit WinXP funktionierte ohne Probleme, jedoch auf meinem alten Desktop-PC, der noch unter Windows2000 lief, kam leider keine Verbindung zustande - im Gegenteil, wenn ich das Kabel angeschlossen habe, kam ein Systemfehler und das das BS wurde heruntergefahren.

Keine Ahnung, ob das wirklich an Win2000 lag (das laut Hersteller eigentlich unterstützt wird) oder ob die Adapter manche Rechner (oder dessen User) einfach nicht mögen! :D

Was mir grade spontan einfällt:

Lan-on-Board im BIOS deaktiviert? (soll vorkommen...Pferde vor der Apotheke und so ;))

Falls du eine Netzwerkkarte hast: Ignoriere obigen Satz bitte! :floet:

Gruß,

S.E.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habs gefunden!

Lag scheinbar an dem Kabelmodem.

Die Lösung ist scheinbar, das Kabelmodem auszuschalten, dannach alle Rechner ins Netz und das Kabelmodem wieder einschalten. Erst dann vergibt der DHCP Server wieder IP-Adressen an die Rechner und Schaltet die MAC-Adressen fürs Kabelnetz frei.

Danke für eure Ideen!

Grüße Steve

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung