Jump to content

Notebookakku oder Netzteil defekt :(

Empfohlene Beiträge

Ich habe ein Problem mit meinem Notebook. Undzwar kann ich es seit kurzem nur noch mit Netzteil betreiben und wüsste gerne, ob es am Akku oder am Netzteil liegt.

Ich habe im Urlaub mein Netzteil in die Steckdose gesteckt und es gab einen kleinen Lichtblitz. Danach funktionierte das Netzteil eine Zeit lang nicht, danach habe ich es allerdings wieder genutzt. Im Akku war zu dem Zeitpunkt noch etwas Saft drin. Danach habe ich eine Weile das Notebook nur im Netzbetrieb genutzt. Vor ein paar Tagen wollte ich es dann ohne Netzteil nutzen und es bootete nicht. Als ich es dann mit Netzteil betrieben habe, wurde mir in der Energieanzeige die Batterie nicht mehr angezeigt. Daraus habe ich dann geschlossen, dass der Akku kaputt sein muss. Nun stelle ich allerdings fest, dass der Akku in der Batterieanzeige wieder auftaucht und dort einen Ladestand von 0% anzeigt. Gleichzeitig zeigt es an, dass der Akku angeblich geladen wird. Der Ladestand verändert sich allerdings nicht.

Könnte es sein, dass nicht der Akku, sondern das Netzteil kaputt ist? Wenn ja, wie kann ich (ohne ein zweites Netzteil oder einen zweiten Akku zu haben) feststellen wo der Fehler liegt?

Ich hoffe ihr habt gute Anregungen für mich!

Vielen Dank,

mardi :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, danke für den Wink mit dem Zaunpfahl :-)

Es handelt sich um ein Sony VAIO VGN-C1S/W, dass etwa 1 Jahr alt ist.

Ich hab meine Frage schlecht formuliert... Ich wollte eigentlich wissen, ob es eine Möglichkeit gibt, dass die Übertragung der Energie vom Netzteil zum Akku aus irgendwelchen Gründen nicht funktionieren könnte, obwohl der Akku selbst in Ordnung ist, oder ob es ausschließlich ein Fehler im Akku sein kann.

Gruß, mardi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, das Netzteil steckt nicht direkt im Akku... Und auf dem Akku ist keine Garantie mehr.

Also sollte ich wohl davon ausgehen, dass der Akku defekt ist.

Ich weiß, dass die ganze Fragerei ein bischen komisch klingt, aber es hat mich halt ein bischen verwirrt, dass der Akku plötzlich doch wieder angezeigt wird. Deshalb wollte ich das ganze nochmal hinterfragen bevor ich einen neuen (teuren) Akku kaufe.

Danke Chief und allesweg,

mardi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei meinem Firmen-T60 hat der Akku 2 Std. Restlaufzeit gemeldet und war binnen Sekunden leer ...

Und ich habe dir mit einer Gegenfrage geantwortet, damit du selbst drauf kommen kannst, dass nicht zwingend der Akku sondern evtl. die Ladeteile innerhalb des Rechners defekt sein könnten. Das halte ich zwar für sehr unwahrscheinlich. Falls doch, hast du einen Ersatzakku oder Fernabsatz ... *flöt*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Okay, danke. Ich hatte mir halt erhofft, irgendwelche Tipps zu bekommen wie man eingrenzen kann, ob es am Akku selbst oder halt an etwas anderem liegt. Das es höchstwahrscheinlich am Akku liegt war mir klar, aber wie gesagt, finde ich es halt komisch, dass der Akku mal in der Energieanzeige auftaucht und mal nicht. Ich hoffe ja nur, dass nicht die Steckverbindung kaputt ist, mit der das Akku am Notebook hängt. In dem Fall bringt mir ja ein neuer Akku nichts.

Danke trotzdem,

mardi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kannst ja den Akku mal mitm Messgerät schnell auf Spannung prüfen. Wenn da nix is, oder viel weniger als eigentlich sein sollte, dann isser wohl hin.

Tante Edith meint: Ok kaputt isser nich unbedingt. Aber ich würd trotzdem mal messen. Vllt is das Ding ja voll geladen. dann kanns immernoch die Ladeelektronig im NB sein.

bearbeitet von Youser

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal eben mit dem Messgerät die Spannung messen bringt nicht wirklich was. So sieht man nur, ob der ganz leer ist, oder nicht. Selbst durch Selbstaufladung (wenn ein ganz leerer Akku ne Weile rumliegt, kann es sein, dass er sich minimal wieder aufläd) kann das aber sein. Was man messen müsste, wäre aber, ob er genug Leistung bringt. Was bringt ein Akku, der zwar die korrekte Voltzahl hat, jedoch bei Anschluss einer Last sofort einbricht. Im Messgerät ist ein sehr hoher widerstand, über den der Spannungsabfall gemessen wird. dabei geht so gut wie kein Strom darüber.

Du könntest mal versuchen, den Akku neu zu kalibrieren. Dafür gibts vom Hersteller normalerweise Tools.

Da du von einem kleinen Lichtbogen o.ä. sprichst, kann es durchaus sein, dass entweder die Ladeelektronik und/oder die Überwachungselektronik für den Ladezustand des Akkus defekt ist und der Akku zwar evtl aufgeladen wird, aber ans Notebook nichts meldet und somit für dieses als leer gilt. Da sollte man dann vorsichtig mit sein, damit der Akku nicht evtl überladen wird und im schlimmsten Fall explodiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung