Jump to content

Empfohlene Beiträge

Hallo,

ich habe folgende Aufgabe gestellt gekriegt:

In VMware sollen 4 Rechner virtualisiert und vernetzt werden, je 2 in einem Netz (soll einer Firma mit Hauptsitz und Zweigstelle entsprechen).

Folgendermaßen soll das Netzwerk aufgebaut sein:

Hauptsitz Zweigstelle

VM1 ---- VM2 ---- <Internet> ---- VM3 ---- VM4

(Die Striche stellen Verbindungen dar)

Ziel ist es, dass VM4 von VM1 anpingbar ist und andersherum.

Momentan habe ich die VMs (Windows Server 2003) wie folgt vernetzt:

VM1: VMnet2 (host-only)

VM2: VMnet2 + VMnet3 (host-only)

VM3: wie VM2

VM4: VMnet3

Auf VM2 und VM3 ist je der RAS-Dienst installiert, der die Anfragen in das jeweils andere Netz routed.

Soweit, sogut: Alles ist so ersteinmal anpingbar

Jetzt kommt noch als Erweiterung, dass die beiden Standorte mit VPN statt direktem Routing verbunden werden sollen.

Ich habe schon etwas herumexperimentiert, konnte auch eine VPN Verbindung von VM3 auf VM2 aufbauen, aber nicht überprüfen ob das VPN auch wirklich funktioniert, da tracert immer die genau gleiche Route liefert.

Kann mir jemand sagen, wie ich das am geschicktesten lösen kann?

Hierbei sollen auch nur VM2 und VM3 mit VPN verbunden werden und die Anfragen jeweils im eigenen Netz an die anderen Rechner (VM1 / VM4) weiterleiten.

Vielen Dank schonmal im Voraus!

ChryZis

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

nimm doch die normalen routen wieder raus, dann kannst du die vpn verbindung wieder testen

ansonsten fürs vpn vom ras server eine eigene ip zuweisen lassen (kein plan ob 2003er das unterstützt, der 2008er kanns auf jeden fall)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

habe gerade gemerkt dass ich mist gebaut habe, 2 und 3 werden nicht direkt miteinander verbunden sondern über ein drittes netz was das inet darstellt.

wenn ich die beiden netze jetzt mit vpn verbinde (zwei netzwerke miteinander verbinden im RAS bei win2k3) funktioniert das, wenn ich normales nat routing nehme und static routes auf jeweils den router auf der anderen seite lege bekomme ich keinen ping mehr durch.

habe ich da einen gedankenfehler oder was mache ich falsch?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so, ich habe die neue/korrekte variante, die mich schon etliche stunden gekostet hat, mal im Cisco PacketTracer nachgebaut und siehe da: es funktioniert!

Hier mal die PKT Datei Zippyshare.com

hat jemand eine Ahnung warum das ganze nicht funktioniert?

ping von VM1 auf den WAN-NIC von VM3 funktioniert, aber ich komme nicht in das Netz rein (Alle Firewalls u.ä. von denen ich wusste dass die bei win2k3 existieren habe ich schon deaktiviert)

vielen dank schonmal im voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

gerade schon selbst rausgefunden, einfach bei RAS/VPN einrichtung sichere verbindung zwischen zwei netzwerken auswählen und im nächsten menü keine wählverbindung erstellen und siehe da, es funzt wie es soll^^

kann demnach geclosed werden!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Fachinformatiker.de, 2018 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung