Jump to content

LAN - Geschwindigkeit - Auslastung

Empfohlene Beiträge

Hallo Leute,

hier ein Beispielszenario:

1. Server (NIC-Team 4Port - je 1Gb) - Kopierjob auf 2. Server (NIC-Team 4Port, je 1Gb). Zur Ausfallsicherheit wurden je 2 Port von Server 1 und 2 auf zwei Switche verteilt.

Bei Kopieren von Server 1 auf Server 2 wird mit einer Datei eine Übertragungsrate von ca. 32 Mb/s erreicht. Schiebe ich eine zweite Datei hinterher, kommt die Übertragungsrate auf ca. 52 Mb/s.

Danach während dessen wird das Gesamte LAN suuuuuupeeeeeeer langsam und die Zugriffe sind nur noch mit großer Verzögerung möglich, Explorer-Fenster frieren ein...

Ist das normal? Welche Übertragungsraten habt ihr?

Danke

Lloyd

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mir gehts generell um die Geschwindigkeit und ob das "normal" ist... falls es total ungewöhnlich klingt, kann ich gern etwas mehr über die config schreiben...

Hallo Lloyd Christmas,

da bin ich leider nicht ganz deiner Meinung!

Aus meiner Sicht sollte man immer soviel Informationen wie möglich der Community bereitstellen - umso einfacher können wir uns ein Bild von deiner Situation machen und dir anschließend Tipps zu geben bzw. dir eine Hilfestellung leisten.

Um nun zurück zum Thema zu kommen, gibt es (m.E.n.) viele weitere Komponenten, die hierbei eine Rolle spielen könnten (und nicht nur das LAN-Team oder der Switch).

Beispiel:

  • Welche Betriebssysteme haben die Server?
    - Alle Updates installiert?
    - alle passenden Treiber installiert?
  • Auch an die Virenscanner der Server gedacht (diese können auch "bremsen")?
  • Laufen zeitgleich dazu weitere intensive Zugriffe oder Übertragungen auf den oder die Server?
  • Sind die Server virtualisiert (z.B. mit VMWare)?
    - VMWare Tools installiert?
    - Ist ggf. zeitgleich das Storagesystem sehr belastet (kann auch "bremsen")?
  • Schon mal das LAN-Team aufgelöst und das gleiche versucht?
  • Was sagt dir ggf. das Protokoll oder die Weboberfläche des Switches?
    - Werden Fehler protokolliert?
    - Werden z.B. Kollisionen angezeigt?
  • ...

Du siehst, es gibt weit mehr mögliche Quellen dazu.

Gruß Sanches

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Sanches,

ich beziehe mich nur auf einige Punkte Deiner Aufzählung:

- Storage langweilt sich währenddessen...

- Physikalischer Server und VM

- Team aufgelöst ergibt das gleiche

- Der Switch sagt zu diesem Zeitpunkt einfach nur, dass er an den Ports viel zu tun hat

- Keine Kollisionen

Und da Du immer "bremsen" schreibst, gehe ich davon aus, dass 32Mb/s bzw. 52 Mb/s in dieser Konstellation zu wenig sind. Oder wofür steht Dein "bremsen"?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Lloyd,

wie man sich ja ausrechnen kann, ist 52Mb/s was wenig für 4 Gigabitkarten, die Teaming machen.

Bei 1 GBit/s sind um die 100MByte/s möglich an Transfergeschwindigkeit. Bei 2GBit/s dementsprechend ca. 200MByte/s. Dabei kommt es jedoch sehr darauf an, ob das Medium von dem gelesen / auf dem geschrieben wird auch entsprechend schnell ist...

Da 2*2 Leitungen zusammengefasst werden sollen, hast du 2 "Teams" und nicht nur eines. Dafür jedoch jedes Team mit 2GBit/s.

Sollte der Switch das nicht automatisch erkennen, oder entsprechend konfiguriert sein, dass Teaming aktiv ist, kann es durchaus sein, dass die Pakete den Switch verwirren und Pakete gedroppt werden.

Ich kenns jetzt nur von Cisco Switchen, aber wenn man dort nicht explizit einen Etherchannel (Teaming) konfiguriert, dann wird nur eine der Anbindungen genutzt und nicht beide. Kann durchaus sein, dass deswegen bei dir die Übertragung so langsam ist, weil x Pakete gedroppt und noch einmal übertragen werden müssen. (200MByte/s / 2 / 2 = 50MByte/s)

Überprüf also am besten mal die Switche (oder lass sie überprüfen) und überprüfe am besten auch noch die Einstellungen der Karten. Dabei dran denken 2x Teaming mit 2 Leitungen einzurichten und nicht 1x Teaming mit 4 Leitungen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde auch auf die Konfig vom Teamin tippen.

a) wie Crash schreibt: 2 Teams mit 2 Leitungen einrichten.

B) auf den Switchen das Teamins für diese Ports jeweils auch einschalten. Ging bei meinen 54xx XL Switchen z.B. nur via Commandline (Telnet)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung