Zum Inhalt springen

Neue Forensoftware - Fragen und Feedback

Empfohlene Beiträge

Gast Uhu

Ich habe exakt das gleiche Problem unter Firefox mit Ablock und Noscript auf macOS. Interessanterweise habe ich das auf der Arbeit nicht (Windows 10, FF, Adblock, Noscript)... ich hatte es daher zunächst auf mein Macbook geschoben. Auf Safari ohne Plugins geht allerdings alles. Nach testen verschiedener Adblocker (Edge, Ultimate, etc...) übrigens keine Veränderung. Ich kann es daher nicht näher eingrenzen.

Das einzige was ich noch sagen kann ist: da ist nicht die Darstellung kaputt, sondern da lädt irgendwas extrem lange. Für die Zeit hängt nämlich der gesamte Browser (Youtube videos etc. hängen dann beispielsweise) und nach ca. 2-3 Minuten ist die Seite komplett aufgebaut. Klick ich irgendwas an z.B einen Thread - gleiches spiel.

Bearbeitet von Uhu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Minuten schrieb Enno:

Ich vermute die Chatbox.

Bei einem Reload der Seite ist alles da, bis auf die Chatbox die noch 3-4 Sekunden braucht um fertig geladen zu werden.

Chatbox testweise deaktiviert.

Besser?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Chatbox Version 1.3.3 installiert und aktiviert. 

Die Release-Notes sind einigermaßen eindeutig :D

Zitat
  • Fixes slow loading issue.
  • Fixes an issue on firefox that can not load custom emoticons and avatar.
  • Displays a message in the Admin CP if an update is available.

Könnt Ihr das bestätigen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast apehead

Hatte den Fehler auch kann auch bestätigen, dass die Seite wieder wie gewohnt lädt. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@StefanE Da ich gerade gesehen habe, dass @neinal ihre Doku der Projektarbeit bereitgestellt hat, ist mir eingefallen, dass es doch bereits in der Vergangenheit einen Bereich gab, wo man Dokus hochladen konnte. Ist der bei der Migration weggefallen?

Bearbeitet von etreu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi @etreu, stimmt, ist bei der Migration als separater Bereich entfallen, mittlerweile sind alle Downloads im Forum verfügbar und werden mit über die Labels getagged. Mit einem klick auf das entsprechende Label bekommst du dann alle Doku je Fachrichtung im Forum angezeig. 

Der nette @mapr macht sich damit die Arbeit und schreibt den Titel der Arbeit in den Thread-Titel und tagged die Threads entsprechend. Danke hier nochmals dafür!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 28.2.2017 um 10:49 schrieb allesweg:

Aktuelle Meldung aus der Chatbox: statt das Bild anzuzeigen, darf man die imageproxy.php herunterladen.

Konnte ich gerade nicht nachstellen? Bei Euch immer noch so?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich an , um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung