Zum Inhalt springen

Empfohlene Beiträge

Wäre es möglich, dass für die URL forum.fachinformatiker.de (was ja > 10 Jahre die direkte URL zum Forum war bis zum letzten Change) eine Weiterleitung auf die richtige URL gemacht wird?

Da wird ein Plesk-Login angezeigt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 14.2.2020 um 07:48 schrieb Crash2001:

Wäre es möglich, dass für die URL forum.fachinformatiker.de (was ja > 10 Jahre die direkte URL zum Forum war bis zum letzten Change) eine Weiterleitung auf die richtige URL gemacht wird?

Da wird ein Plesk-Login angezeigt...

Done - danke für den Hinweis.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist kein Fehler. Gestern Nacht hat da ein neuer User paar Threads vollgespammt. Ich habe das alles gemeldet und ich gehe davon aus, dass der User gelöscht wurde. Dadurch wird in Aktivitäten der User nicht mehr angezeigt, aber die Posts die von dem erstellt wurden.

meine Theorie :D 

(in der mobilen Webansicht wird das nicht angezeigt. Scheint ein Bug mit der Handyversion zu sein)

Bearbeitet von thereisnospace

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Den Spammer haben wir schon dreimal gesperrt, dabei werden auch immer gleich die Beiträge gelöscht. Leider bekommt es die App nicht so richtig mit. Ist mir nicht klar, warum das so ist.

Die App wird ohnehin nicht mehr gepflegt, der Hersteller darf keine neue Version mehr in den Appstore einstellen. Eventuell müssen wir uns von der App verabschieden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb StefanE:

Die App wird ohnehin nicht mehr gepflegt, der Hersteller darf keine neue Version mehr in den Appstore einstellen. Eventuell müssen wir uns von der App verabschieden.

Warum das?
Fände ich schade, da dort zumindest die Überischt der einzelnen Themen unterforums-unanbhängig ganz gut ersichtlich ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo @StefanE was auch immer du am Dark Design gebastelt hast, kannst du das alte Design wie es vorher war auch wieder so zur Verfügung stellen? Das war genau richtig :(

Im Neuen Design hab ich überall weiße Elemente, falsche Schrift Farben usw. find auch diese Blaue Schrift bei Forenlinks etc. nicht wirklich schön. Wäre dir super dankbar wenn du das Alte Design wie es vorher war auch genau so wieder zur Verfügung stellen könntest.

Sieht wirklich nicht schön aus (habe alle Cookies etc. gelöscht, hat aber nichts geändert):

image.thumb.png.831d9f0f4403d7a39c20892705891b60.png

2020-06-28 20_50_32-Fachinformatiker.de - IT Community _ Forum für ITler.png

2020-06-28 20_53_02-Fehler, fehler, Fehler . . . ;) - Seite 7 - News und Feedback zu Fachinformatike.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb Chief Wiggum:

@albi: switch mal bitte über die neue Funktion im Header in den Dark Mode:

grafik.png

 

hmm sieht immer nicht so doll aus, die Farbgebung ist da auch irgendwie komisch, fand ich vorher wirklich um einiges Angenehmer, ohne Blau usw.

sieht auch nicht so schön aus, fand das vorher wirklich stimmiger und schöner:

1233717406_2020-06-2821_08_24-FehlerfehlerFehler...)-Seite7-NewsundFeedbackzuFachinformatike.thumb.png.a27ee5bb187b20d65c3a88f2f0c7e2ef.png

 

P.S.: diese Ladeanimation (vor allem mit weißem Bildschirm) kann man die irgendwo ausschalten? Finde ich irgendwie nicht schön gelöst, wirkt etwas wie "Die Seite lädt zu langsam daher brauchen wir ne Ladeanimation"

Bearbeitet von Albi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Chief Wiggum:

@albi: wir experimentieren noch rum... das alte Dark Mode hat u.a. auch in die Menüstruktur eingegriffen... deshalb haben wir aktuell einem neuen Dark Mode, der 1:1 auf dem hellen Layout aufbaut und nur die Farben ändert.

 

hmm ok 😕 finde das alte Dark Layout wie gesagt wirklich gut und hatte gehofft das wir das genau so auch weiter haben können. wollte nur schonmal feedback geben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Merke grad selber,  dass die Modi sich gegenseitig beeinflussen. Schalt mal bitte über den Footer um auf den Fi.de Standard Mode.

Dann über den Header noch einmal auf dunkel umstellen, dann solltest du auf jeden Fall den neuen Darkmode haben.

@StefanE: holst du noch mal den Schraubendreher raus? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Design Fachinformatiker.de (dark) hat bei mir nicht denselben Footer, wie das "normale" Design.

Dazu komme ich auf eine Fehlerseite, wenn ich auf jobs.fachinformatiker.de versuche das Impressum über den Footer zu erreichen:

Entschuldigung, es ist ein Problem aufgetreten

Die aufgerufene Seite existiert leider nicht
Fehlercode: 1S160/2

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Stunden schrieb Visar:

.... jobs.fachinformatiker.de versuche das Impressum über den Footer zu erreichen:


Entschuldigung, es ist ein Problem aufgetreten

Die aufgerufene Seite existiert leider nicht
Fehlercode: 1S160/2

 

Behoben. Danke für den Hinweis! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich an , um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung