Jump to content
Melde dich an, um diesem Inhalt zu folgen  

Netzwerkverbindung bricht dauernd ab

Empfohlene Beiträge

moin, ich schon wieder :D

An dem neuen PC, wo die GraKa anscheinend kaputt war und ausgetauscht wurde, habe ich jz die ersten Programme installiert und musste feststellen, dass die Verbindung dauernd kappt. Adapter neu verbinden sowie PC neustarten hilft dann, und ich habe wieder eine Netzwerkverbindung.

image.png.806edc32ffbeb10a9bbea90f101ba619.png

image.thumb.png.98cc4bf35a2799c0e4fd88f73c870530.png

Das hat mir jemand auf Discord geschrieben, als ich ihm sagte, dass ich wieder bzw. immernoch Probleme habe :D
Ich habs bei mir gesucht, gefunden - es war bereits auf automatisch gestellt..

Wir sind bei Telekom. Ich habe einen Adapter von TPLink in meinem Zimmer in der Steckdose, und wir haben noch 3 weitere (1x den selben, und 2x ältere) im Haus, wovon einer an einem anderen PC(Steckdose..) immer steckt, der andere mit dem Router verbunden ist, und ein weiterer bei Bedarf für besseres WLAN im Wohnzimmer
Vorher ging es(!)

Bei Windows Updates gibt es keine neuen, und oben auf dem Discordbild, die wo bei mir angezeigt werden, sind alle Treiber up-to-date.
Falls Bilder benötigt werden - sagt es :D

Am Laptop funktioniert das WLAN einwandfrei, genauso wie am Handy.

Problembehandlung sagt übrigens folgendes:

https://imgur.com/a/Z1GyLWo

Hier mein Netzwerkkabel was ich gekauft habe, weil das alte sehr verknickt ist: https://www.amazon.de/gp/product/B00IHIZM0K
Auch mit dem alten Kabel fällt es übrigens aus nach x Zeit (15min, 30min, 45min, unterschiedlich)
Mit einem alten Adapter ist die Verbindung auch nach x Zeit abgebrochen...

 

Falls jetzt jemand weiß, was zu tun ist - wäre ich sehr dankbar! :D
Ich lade gerade am Laptop Windows 10 1809 German 64 Bit herunter, von dieser Seite (erster Link den ich bekam, sah seriös aus): https://www.zdnet.de/88343811/windows-10-1809-oktober-2018-update-microsoft-veroeffentlicht-iso/, falls es die letzte Lösung ist.. hoffe nicht :<

 

Danke euch!

bearbeitet von fasoso

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Router nochmal neu gestartet mit Pause von ~10-15min bevor wieder Stecker drinne.

Einstellungen >> Netzwerk und Internet "Netzwerk zurücksetzen"
Habe das eben gemacht. Let's see

Falls hier bis Montag ~nachmittag/abend keiner eine Idee hat (oder es bis dato noch nicht geht), rufe ich bei Telekom an :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Stunden schrieb fasoso:

Auch mit dem alten Kabel fällt es übrigens aus nach x Zeit (15min, 30min, 45min, unterschiedlich)
Mit einem alten Adapter ist die Verbindung auch nach x Zeit abgebrochen...

Mit welchem alten Adapter? Was für ein TP-Link-Dings steckt bei Dir in der Steckdose? Bitte beschreibe GENAU (Modellbezeichnung!!!), was für Geräte du meinst?

Haben andere Clients (PCs/Notebooks) an dem geheimnisvollen Adapter auch die gleichen Probleme?

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dieser (BILD, TL PA 4020P) Adapter steckt bei mir in der Steckdose.

 

Das ist aber inzwischen nicht mehr das einzige Problem.. In League of Legends, Aram, hatte ich unter 100 fps, beim alten setup 144 (144 als maximum eingestellt)... Es lagged generell dauernd und Bildschirme werden random dauernd schwarz (beide zeitgleich)..

 

Das Netzproblem scheint inzwischen behoben zu sein (winsock oder so durchgeführt), zumindest war internet heute immer da..

Kabel vom Adapter zum PC = https://www.amazon.de/dp/B00IHIZM0K/

Router: Telekom Speedport W 724V Typ C

 

PC ist aktuell aus... Und das Problem war nur bei mir anscheinend. Andere im Haus hatten kein Problem. Ich habe übrigens auch den Adapter entfernt bzw. zurückgesetzt und neu im Netzwerk neu "gepairt".

Ich verstehe leider das Thema Netzwerk noch nicht so gut bzw fast gar nicht, was ich aber definitiv noch lernen will.

IMG_20181110_155018.thumb.jpeg.cac5fd2b93d25a73bbbcedd70a54b853.jpegsorry für Qualität

 

bearbeitet von fasoso

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie viele  Powerlines hängen bei euch rum und wie alt. Meines wissen sind alte Powerlines nicht für viele Geräte im Haus ausgerichtet. Wundert mich nicht, dass es zu Problemen kommt. Wie alt ist außerdem euer Haus?

Du kannst noch so gutes Internet haben, je mehr Powerlines hängen desto weniger Leistung bekommst du am Ende.

bearbeitet von KeeperOfCoffee

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb KeeperOfCoffee:

je mehr Powerlines hängen desto weniger Leistung bekommst du am Ende.

Also das kann ich nicht so ganz bestätigen, da ich selber insgesamt 5 Stück (Develo) verwende und 80% meiner Brandbreite (90% kommen am Router an, 10% Verlust mit Powerline) nutzen kann. Das Hauptproblem mit der abnehmenden Leistung sind die Geräte, die alle Strom haben wollen: TV, Radio und sonstiges. Je mehr es sind, desto schwächer wird die Leistung.

Als Beispiel, ich habe an einer Wand eine Hauptsteckdose und 3 zusätzliche (die 3 Zusätzlichen wurden von einem Elektriker erweitert) Steckdosen. Wenn ich  ein Powerline an der Hauptdose stecke, darf ich gewiss die 3 anderen nicht nutzen. Sonst habe ich einen deutlichen Verlust an Bandbreite. Ebenso kann es vorkommen, dass eine andere Hauptsteckdose an einer anderen Wand das Powerline stark beeinflusst, obwohl theoretisch genug "Abstand" zwischen den Dosen sind. Aber das hängt sehr viel mit der Schaltung der Steckdosen ab.

 

@fasoso

Ich empfehle kein Oktober Update zu installieren, da es (noch?) ordentliche Probleme mit dem Update gab.

Welche Windows Version nutzt du aktuell auf dem PC?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Also das kann ich nicht so ganz bestätigen, da ich selber insgesamt 5 Stück (Develo) verwende und 80% meiner Brandbreite (90% kommen am Router an, 10% Verlust mit Powerline) nutzen kann. Das Hauptproblem mit der abnehmenden Leistung sind die Geräte, die alle Strom haben wollen: TV, Radio und sonstiges. Je mehr es sind, desto schwächer wird die Leistung.
Als Beispiel, ich habe an einer Wand eine Hauptsteckdose und 3 zusätzliche (die 3 Zusätzlichen wurden von einem Elektriker erweitert) Steckdosen. Wenn ich  ein Powerline an der Hauptdose stecke, darf ich gewiss die 3 anderen nicht nutzen. Sonst habe ich einen deutlichen Verlust an Bandbreite. Ebenso kann es vorkommen, dass eine andere Hauptsteckdose an einer anderen Wand das Powerline stark beeinflusst, obwohl theoretisch genug "Abstand" zwischen den Dosen sind. Aber das hängt sehr viel mit der Schaltung der Steckdosen ab.
 
[mention=102761]fasoso[/mention]
Ich empfehle kein Oktober Update zu installieren, da es (noch?) ordentliche Probleme mit dem Update gab.
Welche Windows Version nutzt du aktuell auf dem PC?
Die Powerlines müssten 1 pro Stockwerk sein. Das in meinem Stockwerk ist in meinem Zimmer.
Natürlich sind alle direkt an der Wand drinne:D
Windows version müsste die neueste sein. Bin gerade im Stau auf der Autobahn (stehend!), schaue zu Hause mal nach

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb KeeperOfCoffee:

Deswegen ja auch die Frage, wie alt die Dinger sind ;) . Früher konnte man es vergessen viele von den Teilen hängen zu haben

Meine Geräte sind auch schon 4 Jahre alt :D Wenn es schon "bessere" gibt, dann sollte ich mal aufrüsten. Aktuell sind die Geräte lieb, aber es gibt auch Tage, dann sind es richtige Nervensägen.

@fasoso

https://www.heise.de/newsticker/meldung/Verschwundene-Dateien-Microsoft-zieht-Windows-10-Update-vorerst-zurueck-4182651.html

Hat nicht direkt mit dem Problem zu tun, könnte aber eines der vielen Probleme vom letzten Update sein. Weiß aktuell nicht, ob Microsoft sein letztes Update schon wieder zur Verfügung gestellt hat. Ich bin bei Windows Update immer ein Nachzügler und lasse den anderen den Vortritt :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung