Jump to content
Melde dich an, um diesem Inhalt zu folgen  

Probleme mit DSL

Empfohlene Beiträge

Da mein Problem ein bisschen komplizierter ist , werde ich mal ein bisschen ausholen, damit man die fehlerquelle vielleicht einschränken kann.

Also vor ein paar wochen hatte ich noch einen AMD 700 und DSL ANschluss bei T-Online mit der gelieferten Netzwerkkarte von denen (2500 bla bla)

Das klappte alles ganz gut, irgendwann ging jedoch mein motherboard kaputt, aber das ist eine andere geschichte ;)

Nun habe ich einen AMD 2 GHZ XP (also 1,6 getaktet)

mit 512 MB Ram (266 MHZ glaub ich) , EPOX HKHA Motherboard, Geforce3, Soundblaster LIve, 80 GB IBM HD + DVD und Brenner

So, da ich mir das geld für xp sparen wollte, habe ich wie schon zuvor Windows 98 installiert - zuerst die 2. ausgabe dann auch mal die 1. ausprobiert.

DER FEHLER IST:

Es funktioniert eigentlich alles tadelos, es läuft wie geschmiert, es einfach unglaublich schön dem PC bei der arbeit zuzusehen *sentimental werd*, aaaaaber jetzt kommts:

Wenn ich Programme per DSL runterlade, funktioniert das NUR, wenn es ganz kleine programme sind, also 2 bis 10 MB oder so, wenn ich z.b. Demos oder das Upadte von Counter strike 1.4 runterladen will, die 100 oder mehr MB haben, lädt er das zwar noch tadelos runter, aber wenn ich die sachen dann installieren will gibt es CRC Fehler oder sonstige Beschwerden. Er lädt die sachen einfach nicht korrrekt herunter.

Ich habe den DSL Speed manger von Telekom mal installiert, half auch nicht, habe die PCI Steckplätze wegen konflikte ausprobiert half auch nicht - wobei sich einen IRQ netzwerkkarte und soundkarte zuerst teilten, dachte das wäre der fehler, aber nun ist das nicht mehr und der fehler bleibt bestehen.

Ich habe per IE die daten heruntergeladen, hab auch probiert per Downloadmanager Flash get dass zu machen, klappt alles nicht.

Ich kann auch IE6.0 nicht installieren, weil er das fehlerhaft runterlädt.

Wie gesagt, mit dem zuvor noch funktionierenden alten PC ging es.

Vielleicht ist es der Arbeitsspeicher? VIelleicht die Festplatte, vielleicht speichern sie die daten nicht korrekt?

Kann eigentlich nicht sein - ich weiss.

Oder ist es eines Der Protokolle?

Es gibt aber sonst keine Konflikte.

Vielleicht kann mir jemand einen Rat geben oder hatte gar mal ein ähnliches Problem, wäre toll wenn ihr mir helfen könnt, denn ich weiss einfach nicht mehr weiter und stehe kurz vor dem Wahnsinn nach dem ich ein dutzend mal windows 98 installliert habe.

Ich glaube übrigens auhc noch nicht daran dass XP die Hilfe bringt - mal sehen was ihr sagt..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin gerade in der firma und kann nicht nachschauen.

Aber die müssten standardmäßig eingestellt sein -

also automatisch.

Bzw. was ist denn gut und was ist schlecht bei den einstellungen? Kenn mich da nicht so aus. Vielleicht könntest mir das schon mal sagen, kann erst heute abend schaun.

Wäre nett, thx schon mal für deine Hilfe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Toll, 2-Force, und für diese Erkenntnis holst du einen alten Thread vom Mai wieder hervor? Hätte DeadPoet noch eine Frage gehabt, hätte er sie gepostet. Genausogut hättest Du ihn direkt per PN anschreiben können.

Betrachte dies als die endgültig letzte Verwarnung an Dich! Erst denken, dann posten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was bei der Fehlersuche noch helfen könnte wäre eine Angabe welche Netzwerkkarte du genau benutzt, was für eine DSL Modem du hast und mit welcher Software, Treiber, PPP over Ethernet Protocol du benutzt !

Ein kleiner Rat am Anfang ! Lösch die T-Online Software und installiere RASPPPOE !Link Wie du RASPPPOE installierst ist in einer readme bei dem download beigelegt ! Der Treiber ist nur 92,0 KB groß ! Also müssteste das noch schaffen :D Falls du trotzdem Fragen zur installation hast kannste sich ja wieder melden ! Das ist im Moment der beste Treiber für DSL !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung