Zum Inhalt springen

Windows Media Stream - Audio Problem


Empfohlene Beiträge

Hallo Leute,

gerne würde ich wissen wer mit helfen kann und es in diesem Themengebiet dementsprechend drauf hat ;)

Es geht es folgendes.

Eine Kamera nimmt Bild auf und Bild geht in Videokarte in PC.

Mikrofon nimmt Ton auf, geht in nen Mixxer und geht dann in Line in vom PC.

Bei der Übertragung ist alles ok ausser.......

Der Sound springt bei 10 Servern die mit verschiednene Qualitätstufen seperat senden ;)

Also man hört jemanden z.B singen und in unbestimmten Abständen treten springer auf.

Für mich hört es sich nach längeren Hörproben und Analysen danach an als ob der Stream bzw. dessen Ton nur in bestimmten Frequenzlagen springt.#

Ich versuche besser zu erklären. Also wenn jemand singt und das Problem taucht auf gibt es keine schleife oder so. Der jenige singt einfach weiter. Aber es kommen immer 3-5 klicken oder klack Töne nacheinander und sind dann wieder weg.

Gebt mir bitte einen Typ an was dieses Phänoman liegt oder eventuell auch nur liegen könnte. Hat jemand ahnung von Physik? Kabel? Komprimierung?

Das ganze soll als Aufgabe dienen. Vielleicht lernt ihr auch noch was dabei.

Danke im Vorraus

Ali Reza:bimei

Link zu diesem Kommentar
Auf anderen Seiten teilen

definiere "windows media stream". welche software auf welcher plattform mit welcher hardware wird verwendet?

Der Sound springt bei 10 Servern die mit verschiednene Qualitätstufen seperat senden

welche 10 server?

Hat jemand ahnung von Physik? Kabel? Komprimierung?

welche kabel meinst du? welche komprimierung, welchen codec setzt du ein?

s'Amstel

Link zu diesem Kommentar
Auf anderen Seiten teilen

definiere "windows media stream". welche software auf welcher plattform mit welcher hardware wird verwendet?

welche 10 server?

welche kabel meinst du? welche komprimierung, welchen codec setzt du ein?

s'Amstel

OS ist Windows XP Profesional mit SP2.

AMD AThlon 64 Processor

32000 +

2Ghz und 1GB Ram.

Windows Media Encoder 9 sendet.

VideoKarte : Hauppauge WinTv Capture

AudioKarte : Realtek AC97 Audio (bisher ohne dieses klackern gewesen)

Audioformat : 64kbps, 48kHz, Stereo CBR (Bitte auch das Prüfen?!?!?!?)

Videocodec : Windows Media Video 9

VIdeogröße : 384 * 288

Framerate: 25 F / s

Schlüsselframe : 10 s

Puffergröße : 5s

Zielgruppe / Gesamtgröße = 221,03 Kbit/s

Audiomixer (Dynacord) verteil ton auf einer weiteren Mixer (Soundcraft Compact 4 ) und dieser ist für AUfnahmelautstärke zB. DVD Player . Gleichtzeitig verteilt das System auch den Ton an die 16 Server.

Dieser streamen Bild (gut) und Ton mit dem oben genannten Probelem.

DIe Verkablung vom 2ten Mixer geschieht durch ein ein Chinch zu klinke 3,5 mm Kabel dass dann in den Line in von der SOundkarte geht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung