Zum Inhalt springen

Speicher / Board


 Teilen

Empfohlene Beiträge

Hallo,

beim Booten meldet mir mein PC, Memory test fail, und der Himem.sys Test meldet das es unzulässigen XMS Speicher bei Adresse 00F541A6h gibt. Darum dachte ich das der Speicher defekt ist (hier 64 MB SD-Ram).

Der Speicher ist aber okay, den konnte ich an einem anderen PC testen. Jetzt denke ich das etwas mit dem Board nicht okay ist, kann es aber nicht testen, was meint Ihr, soll ich mir einfach ein neues Board kaufen?

Tschüs.

David

Link zu diesem Kommentar
Auf anderen Seiten teilen

schon mal versucht, anderen speicher in das board einzubauen?

falls du jemanden mit ebenfalls 64 mb findest und der speicher klappt bei dir, koennt ihr ja evtl tauschen

ausserdem kannst du den speicher ja mal auf herz und nieren testen, es gibt da unter linux so ein tool, aber den namen weiss ich im moment leider nicht; wenn's wichtig ist kann ich mal hier rumfragen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi,

der Speicher ist okay, ich habe mir den ja erst neu gekauft, bei dem kam die gleiche Meldung. Dann konnte ich meinen alten Speicher, wo ich dachte der wäre defekt, bei jemandem testen, und es funktionierte.

Also ist mein erster Speicher sowie der neu gekaufte okay, das Geld für die 64 MB Ram (die ich neu gekauft habe) bekahm ich zurück. Könnte der Fehler beim Board liegen?

Danke und tschüs.

David

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo David,

nimm deine Speicherbausteine heraus und schau dir mit der Taschenlampe die Steckplätze genauestens an. Es sieht fast so aus, als ob da das problem liegt. Auch wenn es sich verrückt anhört, nimm eine kleine Nadel und biege die Kontakte des Steckplatzes etwas nach vorn. Wenn das nicht hilft solltest du das Board ausbauen und die Lötstellen überprüfen. Notfalls mußt du das Board tauschen.

cu

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Monat später...

<BLOCKQUOTE><font size="1" face="Verdana, Arial, Helvetica">Zitat:</font><HR>Original erstellt von David:

Hallo,

beim Booten meldet mir mein PC, Memory test fail, und der Himem.sys Test meldet das es unzulässigen XMS Speicher bei Adresse 00F541A6h gibt. Darum dachte ich das der Speicher defekt ist (hier 64 MB SD-Ram).

Der Speicher ist aber okay, den konnte ich an einem anderen PC testen. Jetzt denke ich das etwas mit dem Board nicht okay ist, kann es aber nicht testen, was meint Ihr, soll ich mir einfach ein neues Board kaufen?

Tschüs.

David

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung