Zum Inhalt springen

PCI/LPT Karte rennt nicht


 Teilen

Empfohlene Beiträge

Hi,

Auf einem WIN 2000 Rechner SP4 habe ich eine PCI Parallelkarte EX-41011 (genauer Hersteller KA, ich habe nur die genannte Bezeichnung) für einen zweiten Drucker eingebaut. Die Karte wird sauber erkannt und installiert und der zweite Drucker funktioniert. Nach einem Neustart ist der 2. Drucker ohne Funktion. Im Gerätemanager wird unter andere Geräte angezeigt Microsoft RawPort ?.

Die Treiber sind aktuell. Windows Update findet nix und mit ner W2k CD kann er auch nix anfangen. Wenn ihr euch die Karte mal angucken wollt, das ist sie.

mfg Jimbo

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung