Jump to content

Chlochou

Mitglieder
  • Gesamte Inhalte

    43
  • Benutzer seit

  • Letzter Besuch

Über Chlochou

  • Rang
    Reg.-Benutzer

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Danke für eure Antworten, war fleissig am Windows 10 lernen über das Wochenende Bezüglich dem Linux Zertifikat: Das hat mir sogar mein Chef vorgeschlagen nur damit ich was vorweisen könne... Ja das mit den 5 Jahren und immer noch Junior ist bei uns leider schon ein wenig so. Jedes Jahr haben wir andere Anforderungen für den Professional bekommen. Sobald man diese erfüllt hat kamen wieder neue, leider. Zum einen heisst es dieses Jahr, ich müsse eine Zertifizierung ablegen und zum anderen muss ich noch eine Studie oder so schreiben. Meine jetzige zählt natürlich wieder nicht, da diese noch vom letzten Jahr ist. Ebenfalls zählen die anderen Zertifizierungen nicht welche ich gemacht habe (klar, sind nur kleine Kurse gewesen aber trotzdem). Da wir dieses Jahr so einen vollen Terminkalender haben hoffen sie wohl, dass ich es nicht hinkriege und sie mich wieder ein Jahr vertrösten können 😉 Denn rein technisch und menschlich erfülle ich alles zum Professional. Bezüglich anderen Stellen bin ich mich schon am umschauen. Sobald da was tolles kommt bewerbe ich mich natürlich immer da drauf . Zum Glück eilt es in dem Sinne nicht dass ich sofort eine andere Stelle benötige oder so.
  2. Hallo zusammen! Ich bräuchte mal ein wenig eure Ideen bezüglich Zertifizierungen. Vorab vielleicht ein wenig zu mir: Habe eine 4-jährige Lehre zur Informatikerin Systemtechnik gemacht und arbeite seit 5 1/2 Jahren als Junior ICT System Engineer (in der Schweiz) im Bereich Client Management. Ich betreue mehrere Umgebungen mit SCCM, paketiere Software, installiere Server, installiere Fachapplikationen und konfiguriere diese auch,arbeite mit Citrix, AD, GPO, Exchange etc. Hauptaufgabe ist jedoch das Client Management mit SCCM (Windows Updates, neue Pakete, Endpoint etc.) und damit verbunden auch die Migration von Windows 7 auf Windows 10 Nun hiess es seitens der Chefetage ich könnte dieses Jahr auf Professional aufgestuft werden sofern ich eine Zertifizierung vorlegen kann (egal welche laut ihnen, wichtig sei einfach nur ein Blatt Papier) + ein Konzept oder eine Studie zu einem Firma internen Thema. Soweit so gut. Derzeit bin ich am Windows 10 MCSA 70-698 (Eigenstudium). Nur leider wird dies per Ende März nicht mehr verfügbar sein und die nachfolge Zertifizierung hat weder ein Buch noch ein Kursdatum bekannt gegeben. Bis Juli sollte ich jedoch eine Zertifizierung haben und am besten eine die schnell geht damit ich einfach was in der Hand habe. Habt ihr eine Idee was ich da so machen könnte? Ich möchte eigentlich im Client Bereich bleiben (Netzwerk interessiert mich leider nicht so sehr). Liebe Grüsse
  3. Gute Frage.. Meiner Meinung nach sind das ja keine Schleifen, aber laut meinem Lehrer ja schon xD Ich hätte es auch lieber mit einem zweiten Task gelöst. Aber wenn der Lehrer sagt so funktionierts, machen wir das eben so, weil nächste Woche ja Abgabe ist
  4. Es ist schon sehr komisch findet der Lehrer.. Weil mein Team Partner und ich haben dies zuhause mit dem gleichen Programm, der gleichen Firmwire und alles gemacht. In der Schule läuft das Programm mit den IF Schlaufen.. Er meint der zweite Task sei eine unsaubere und unschöne Variante, deshalb sollen wir die IFs machen. Aber naja, hauptsache es geht!
  5. Dann versuch ich das auch mal mit wait Kann ja nicht noch schlimmer werden.
  6. Nicht logisch ist mir leider, Warum dieser nie in "stoppen Tim1" und "stoppen Tim2" reinfällt. Ich habs schon so probiert das ich ne 5 Sekunden Pause nach jedem Text einbaue aber auch dann zeigt es mir das nicht an. Sobald ich sonst irgendwo die Pause einbaue bleibt der Text ja bis zum nächsten Befehl bestehen. Heisst das nun das es einfach in diesem Task nicht mit den Pausen geht oder das er da wirklich überhaupt nicht reinspringt? Und auch wenn er reinspringt müsste er doch nach dieser Zeit abbrechen, und nicht schon dann wenn einmal der Task "stoppen" ausgeführt ist und bei main "main 2"? Er macht ja ausser diesen Textangaben gar nichts mehr, auch die main Funktion nicht.
  7. Das weiss ich leider auch nicht Könntest du mir vllt. einen Beispielcode einfügen? Dann könnt ich das mal so versuchen
  8. Hallo Community, bräuchte wirklich dringend eure Hilfe! Und zwar haben wir einen Lego Mindstorms NXT Roboter bekommen den wir programmieren müssen. Aufgabe ist es ein Ping Pong Spiel mit dem auszuführen. Dies macht er auch. Das einzige Problem was ich habe: Dieser Roboter muss nach 90 Sekunden abstellen, egal in welcher Funktion er sich gerade befindet. Unser Lehrer wollte das ich vor jeder Funktion mit einer IF Abfrage die Zeit teste. Das funktionierte leider nicht so ganz da er nach einer gewissen Funktion nicht mehr steuerbar war. Nun habe ich im Internet diesen Beitrag gefunden:ROBOTC.net forums - View topic - Multitasking [sticky] - When and When Not to Multitask Wollte dies eig. auch genau so ausführen, funktionierte jedoch nicht. Also hab ich mal auf dem Display immer einen Teil ausgegeben wo er gerade drin steht. Dieser ist mir jedoch nicht logisch. Hoffe ihr könnt mir folgen.. Wie gesagt, auch die Pausen sind nur drin damit ich es auf dem Bildschirm ablesen konnte. Lese ich dies dann ab, springt er folgendermassen: main1, main2, soppen Tim3. task stoppen() { ClearTimer(T1); nxtDisplayTextLine(0, "stoppen Tim1"); int fahrzeit = 90; while(true) { nxtDisplayTextLine(0, "stoppen Tim2"); wait10Msec(100); if(time100(T1) < 900) { nxtDisplayTextLine(0, "stoppen Tim3"); wait10Msec(100); StopAllTasks(); } wait1Msec(10); } } task main() { nxtDisplayTextLine(0, "main1"); wait10Msec(100); StartTask(stoppen); nxtDisplayTextLine(0, "main2"); wait10Msec(100); int LinkeSeite = 1; int tLeft; wait10Msec(500); while(true) { forward(); rightballs(); forward(); mittezuruck(); ballwerfen(); mittezuruck(); leftturn(); forward(); leftballs(); forward(); mittezuruck(); ballwerfen(); mittezuruck(); rightturn(); } motor[MotorL]=0; motor[MotorR]=0; wait1Msec(10); } Liebe Grüsse Chlochou
  9. Sry für Doppelpost aber Fehler wurde behoben! Habe einfach den Agent nochmal deinstalliert und installiert.. Dies ein paar Mal^^ danach ahts funktioniert.. Leider habe ich schon ein neues Problem mit dem doofen Ding Wollte nun eine Sicherung einrichten und dabei zuerst den Datenträger hinzufügen. SCSI Disk -> vmware 40 GB Dateien die gesichert werden sollten: 1MB Nun füg ich den Datenträger im DPM hinzu und es kommt immer das kein Freier Speicehrplatz auf der Disk vorhanden ist. Aber der ist leer! Kann somit auch kein Speicherpool anlegen. Bitte helft mir
  10. Hallo zusammen! Für eine Projektarbeit der Schule sollte ich einen Data Protection Manager installieren. Genaue Aufgabenstellung: Installieren Sie Active Directory auf dem Server (dcpromo). Kopieren Sie eine zweite vmWare vom Windows Server 2008 R2. Konfigurieren Sie den Windows Server 2008 R2 so, dass es möglich ist, den DPM 2010 zu installieren. Informieren Sie sich im Internet über die nötigen Konfigurationen. Installieren Sie den Microsoft DPM 2010 (Software ist auf dem Server). Konfigurieren Sie den DPM 2010. Erstellen Sie drei Dateien auf dem Server ohne DPM. Führen Sie eine Datensicherung der Dateien durch. Löschen Sie die Dateien. Informieren Sie sich über die Restoremöglichkeiten von DPM 2010 im Internet. Stellen Sie die gelöschten Dateien wieder her. Ich habe nun VM 1 als Active Directory Server konfiguriert mit der Domäne Werkstatt.local. Da habe ich auch das Service Pack 1 installiert. Die Firewall ist dort deaktiviert und sie können sich auch gegenseitig pingen. Mit VM 2 bin ich in der Domäne und habe dort den DPM installiert. Auch hier ist die Firewall deaktiviert. Daraufhin habe ich einen zweiten DAtenträger hinzugefügt als Sicherungsplatte (Die ist unter Verwaltung/Datenträger auch vorhanden) Nun muss ich doch Agents installieren? Verwaltung/Agents/installieren. Dann Agents installieren (habe den ersten Punkt gewählt da ich ja keine Firewall habe), die VM 1 ausgewählt und hinzugefügt, Benutzername und Kennwort eingegeben. Dann Ja, den Computer neustarten falls erforderlich und installieren. Fehler bei Schutz-Agent auf vmWS2008-R2-x64.werkstatt.local installieren: Fehler 337: Sie können den Schutz-Agent nicht auf vmWS2008-R2-x64.werkstatt.local installieren, da der Zugriff auf den Computer verweigert wurde. Empfohlene Aktion: Führen Sie zur Problembehandlung folgende Schritte aus: 1) Wenn "vmWS2008-R2-x64.werkstatt.local" derzeit von einem anderen DPM-Server geschützt wird, verwenden Sie diesen DPM-Server, um den Schutz-Agent auf "vmWS2008-R2-x64.werkstatt.local" zu deinstallieren. Verwenden Sie dann diesen DPM-Server, um den Schutz-Agent auf "vmWS2008-R2-x64.werkstatt.local" zu installieren. 2) Stellen Sie sicher, dass die Systemzeit auf dem DPM-Server und dem ausgewählten Computer mit der Systemzeit des Domänencontrollers synchronisiert wurde. Geben Sie an der Eingabeaufforderung "net time /set" ein, um die Systemzeit mit dem Domänencontroller zu synchronisieren. 3) Wenn der Computer ein Domänencontroller ist, stellen Sie sicher, dass auf dem primären Domänencontroller (dem PDC-Emulator) Windows Server 2003 mit Service Pack 1 (SP1) ausgeführt wird und die Replikation zwischen den Domänencontrollern abgeschlossen ist, nachdem Windows Server 2003 SP1 installiert wurde. Die Systemzeit ist genau gleich und SP1 ist auch drauf. Ich weiss echt nicht mehr weiter :S Warum da der Zugriff Verweigert wurde ist mir nicht ganz einleuchtend.. Hoffe ihr könnt mir da noch Tipps dazu geben Gruss
  11. Zum Glück kann man vor dem PC laut fluchen.. DANKE!! Ich hab das echt nicht mehr gesehen.. :S Hab jetzt einfach das zweite conn.open weggemacht und wuhuuu es funktioniert!
  12. Hallo miteinander! Mal wieder ein Problem zu dem ich einfach keine Lösung finde :S Habe ein Projekt bei dem man Benutzername und Passwort eingeben muss. Dazu hab ich auch im Internet einen Code gefunden und auf meine Daten angepasst. Jetzt kommt jedoch immer wenn ich ausführe folgender Fehler bzw. Meldung: Die Verbindung wurde nicht geschlsosen. Der aktuelle Status der Verbindung ist "Geöffnet". Habe noch Kommentare in den Code gepostet damit ihr vllt auch versteht wo ich nen Denkfehler oder was auch immer habe Private Sub btnLogin_Click(ByVal sender As System.Object, ByVal e As System.EventArgs) Handles btnLogin.Click Dim mypath = Application.StartupPath & "P:\garantieabwicklung.accdb" Dim Password = "" Dim conn As New OleDbConnection("Provider =" & "Microsoft.ACE.OLEDB.12.0;Data Source = P:\garantieabwicklung.accdb") Dim cmd As OleDbCommand 'Verbindungsdaten werden angegeben 'Abfrage ob die Daten in den Textboxen mit denen in der DB übereinstimmen Dim sql = "SELECT Username,Password FROM Login WHERE Username = '" & txtBenutzername.Text & "' AND Password = '" & txtPasswort.Text & "'" 'Verbindung öffnen conn.Open() cmd = New OleDbCommand(sql, conn) Dim dr As OleDbDataReader = cmd.ExecuteReader Try 'Versucht eine Verbindung herzustellen conn.Open() Catch ex As InvalidOperationException 'Ansonsten ein Fehlercode MsgBox(ex.Message) End Try Try 'Wenn man keine Übereinstimmung findet-> Fehlermeldung If dr.Read = False Then MessageBox.Show("FEHELR! BENUTZERNAME ODER PASSWORT FALSCH") Else 'Ansonsten ist es erfolgreich und die folge Form wird angezeigt. MessageBox.Show("Login Erfolgreich") frmFormular.Show() End If Catch ex As Exception MsgBox(ex.Message) End Try If conn.State <> ConnectionState.Closed Then conn.Close() End If End Sub
  13. Ah danke dann werde ich das so versuchen. Und bei dem @Wert kann ich auch eine Textbox eintragen? Mir ist nämlich eingefallen das ich auch ein Formular habe bei dem ich auslesen muss mit einem DatagridView. Da müssen jedoch abfragen gemacht werden Einfache Abfragen wie Select Datum, Verfasser from Erfassung where Verfasser = txtVerfasser.Text geht nämlich auch nicht Mit dem Abfragen Generator kann ich zwar alles rausfiltern aber keinen Textbox Wert vergleichen. Schon jetzt Danke für die vielen Tipps und Lösungen Galileo Openbook hilft eben doch nicht überall
  14. Wooow danke viel viel mals!! Es funktioniert nun endlich Was so ein doofes Hochkomma nicht alles anrichten kann :floet: Da ist bei mir noch eine Frage aufgetaucht. Und zwar sind das ja eig. SQL Statements, oder? Jetzt wäre es doch möglich eig. den Code zu "kopieren" und einfach statt Insert into eine Suche daraus zu generieren (Select * from..)?

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung