Jump to content

tore1209

Mitglieder
  • Gesamte Inhalte

    25
  • Benutzer seit

  • Letzter Besuch

  1. Hallo zusammen, ich möchte gerne die Joomla Artikel über die Datenbank anlegen. Mein Problem ist das ich nicht alle Tabellen gefunden habe wo Informationen der Artikel gespeichert werden bzw. wie sie in Verbindung stehen. Danke für eure Hilfe
  2. Hallo , ich habe ein Problem ich möhte gerne in der Powershell den Inhalt von Arrays mischen. Habe jetzt bereits ein Array ,dieses ist mit 6 Zeichen des Ascii-codes und zwei Ziffern gefüllt. Code: $array [0] (Beinhaltet z.B. A) usw. $array[7] (beihaltet z.B. 1) ich möchte aber gerne ,dass es so aussieht. $array[0] (beihaltet A) $array[1] (Binhaltet $array[2] (Beinhaltet 1) $array[3] (beinhaltet C) usw. Hat jemand eine Idee wir man das umsetzen kann oder gibt es hierfür ein Cmdlet Vielen dank Tore1209
  3. geprüft habe ich es mit einer mysqltest.php,wo ich "localhost durch localhost:3306 erstetzt habe.Der zweite Webseite im ils läuft unterdem Port 8080 und php ist auch schon eingerichtet und funktioniert. <?php print "<center><br><b>* MySQL-Info *</b><br><br>"; print " <table border=\"0\" cellspacing=\"0\" cellpadding=\"0\" bgcolor=\"#000000\">"; print " <tr>"; print " <td>"; print " <table width=\"100%\" border=\"0\" cellspacing=\"1\" cellpadding=\"2\">"; print " <tr bgcolor=\"#FFFFFF\">"; print " <td><font size=\"2\" face=\"Verdana, Arial, Helvetica, sans-serif\"> "; print " <div><br>"; $link = mysql_connect('localhost', 'user', 'password'); if (!$link) { die('Keine Verbindung möglich: ' . mysql_error()); } printf("<b>MySQL server version:</b> %s\n", mysql_get_server_info()); print ("<br>"); printf("<b>MySQL client info:</b> %s\n", mysql_get_client_info()); print ("<br>"); printf("<b>MySQL host info:</b> %s\n", mysql_get_host_info()); print ("<br>"); printf("<b>MySQL protocol version:</b> %s\n", mysql_get_proto_info()); print "<br><br><center><font face=\"verdana\" size=\"1\"><b>© 2008 by NetzwerkTotal.de</b></center><br>"; print "</div>"; print " </font>"; print " </td>"; print " </tr>"; print " </table>"; print "</center>"; ?>
  4. Hallo zusammen, Habe ein kleines Problem, Habe auf meinen Server (windows 2003) eine zweite Webseite im ILS eingerichtet. PHP ist auch schon eingerichtet,aber ich kann nicht auf mysql zugreifen. Da Localhost nicht Funktioniert in der anderen Webseite funktiontiert es. bin für jeden Ratschlag dankbar
  5. Hallo zusammen, Nach mehren versuchen die Webseite auf einem Client aufzurufen, wenn ich mich an euch. Zu den Einzelheiten habe den Windows Sharepoint Services installiert und auch eine neue Webseite eingerichtet, aber wenn ich die Webseite von einem Client aufrufen möchte bekomme ich immer die Meldung " Webseite kann nicht angezeigt werden". Wenn ich die gleiche URL auf den Server aufrufe funktioniert es. Hab ihr für mich einen Rat Vielen Dank für euche Hilfe
  6. guten morgen, im deinen Code ist zweimal das <Form action................ enthalten. Du hast jetzt Möglichkeiten entweder du erstellt, zwei Dateien eine als HTML und die zweite als PHP. Wobei die HTMl Datei das Formular und die PHP Datei die Datenbank verbindung enthält usw. Oder die andere Möglichkeit ist du rufts die PHP-datei selbst auf. Ich bevorzeuge lieber die erste variante. Ihr findete ich fehler schneller. Grüß tore1209
  7. Guten Morgen Ron, heute morgen ist ein guter Morgen, du wirs nicht glauben,aber es hat funktioniert, bis auf eine kleinigkeit es öffnet sich nicht ein Dokument sondern es öffnen sich zwei. Vielen Dank Ron du bist echt klasse! Mein Quelltext sieht so aus: 'Imports Microsoft.Office.Interop.Word Public Class ThisAddIn '### Aktuelle Dokument wird entladen ### Private document1 As Word.Document = Nothing Private Sub ThisAddIn_Startup() Handles Me.Startup SetzeFont() End Sub Private Sub SetzeFont() '### Der Variablen document1 wird ein neue Dokument zugewiesen ### document1 = Me.Application.Documents.Add() '### In der Anwendung (Application) wird die Schriftart ### '### markiert (Selection) und bekommt die neue Schriftart (Font.Name) zugewiesen ### document1.Application.Selection.Font.Name = "Arial" End Sub
  8. Hi um eine Verbindung zwischen einer PHP-seite und Mysql-Datenbank zu erstellen benötigtes du die folgenden Befehle. Mysql_conntect --> PHP: mysql_connect - Manual Mysql_select_db --> PHP: mysql_select_db - Manual mysql_query --> PHP: mysql_query - Manual ich hoffe das hilft dir fürs erste tore1209
  9. Vielen Dank für die Infos. Das auslesen über die _POST-Variable funktioniert wieso nicht. Gibt es da noch andere Möglichkeiten um dies zu ermöglichen bin für jede Ratschlag dankbar
  10. der Aktuelle Quellcode sieht so aus und erzeugt leider immer noch eine Endlosschleife. Bin für Jede Idee dankbar. Dim init As Boolean = False Private Sub ThisAddIn_Startup() Handles Me.Startup If init = False Then 'OBJECT OF MISSING "NULL VALUE" Dim oMissing As Object = System.Reflection.Missing.Value 'OBJECTS OF FALSE AND TRUE Dim oTrue As Object = True Dim oFalse As Object = False Dim Oword As Object Dim oWordDoc As Object 'CREATING OBJECTS OF WORD AND DOCUMENT Oword = New Microsoft.Office.Interop.Word.Application() oWordDoc = New Microsoft.Office.Interop.Word.Document() 'MAKING THE APPLICATION VISIBLE Oword.Visible = True 'ADDING A NEW DOCUMENT TO THE APPLICATION oWordDoc = Oword.Documents.Add(oMissing) Oword.Selection.Font.Name = "Arial" init = True End If
  11. Super Idee mit dem schalter, aber leiter funktioniert das auch nicht Ich denke mal das funktioniert nicht da Word jedes mal den Code neue einliest und somit das init nicht auf true bzw. false gestellt. tore1209
  12. Könnt Ihr mir auch erklären:"Warum das Fahrlässig ist und wie man es richtig schreibt". ich kenne das nur so Danke tore1209
  13. ok, sorry mssql_query("DELETE FROM $_POST['Table']")or die (mssql_error()); und die Verbindung zum Server funktioniert auch tore1209
  14. Hallo zusammen ich möchte durch Benutzer auswahl bestimmte Tabellen(inhalt) löschen. Meine SQL-Befehl sieht so aus DELETE FROM $_POST['Table']; aber es wird nicht gelöscht und die Variable ist nicht leer danke für eure Ideen tore1209
  15. Nein das wars es auch nicht jetzt bekomme ich zwar keine Endlosschleife mehr,aber auch die schriftart ändert sich nicht. Und mit me.startup bekomme ich auch wieder eine endlosschleife Funktioniert meine IDEE überhaupt ? tore1209

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung