Zum Inhalt springen

CT-Strike


 Teilen

Empfohlene Beiträge

Hallo Counter-Strike Fans,

ich habe da mal eine Frage und zwar wenn ich im Internet Counterstrike spilen will, beim Server Öffnen kommt mir diese Fehlermeldung:

"Your .dll [cldislls\client\differs from the server's]"

Wenn ich es richtig verstehe, habe ich falsche oder alte *.dll's.

Ich habe heute mienen Halflive einen update verpasst, von 1.1.0.7 auf 1.1.0.8 . Das hat ja alles wunderbar geklappt, denn er verlagte es, wenn ich online spielen wollte. Gesagt, getan. Jetzt habe ich dieses Problem. (Naja Problem kann man es ja nicht nennen, er verlangt jetzt bestimmt ein Update von CT, wenn ich richtig gedacht habe.) Nun mein Problem ist, ich hatte schon mal ein Update von CT, aber da ich ja hin und wieder gerne auch gegen Bots spiele, haben meine Bots nicht funktioniert, mit der neuen ver. von CT ( PotBot 2.5) Ich habe im Moment Ct v. 45.1.1.0.8.

Was kann ich machen, daß ich online spielen kann und meine Bot's trotzdem funktionieren??

Gruß Peppi :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung