Jump to content

Schledo

Mitglieder
  • Gesamte Inhalte

    1.276
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von Schledo

  1. Achso und die Seiten vimeo sowie vimeocdn sind auf der Firewall/Webblocker freigegeben. Und wenn ich die URL vom Video direkt verwende (http://player.vimeo.com/video/97525849), dann bekommte ich sogar eine Fehlermeldung: This video can’t be played with your current setup. Leider ohne jegliche weitere Information...
  2. - Die gängigen Browser, d.h. FF/IE/GC (ich denke zur Verallgemeinerung des Problems bzw. Ausschluss des Browsers reicht das) - Windows XP/7/8 - Ob andere Vimeo-Videos betroffen sind kann ich nicht sagen. - Das Netzwerk sitzt selbstverständlich hinter einer Firewall (ansonsten ist da nichts Ungewöhnliches). @allesweg: Den letzten Satz hättest Du dir sparen können, da ich bereits sagte wieso ich das genau nicht getan habe. Übrigens habe ich mal mit einem Smartphone getestet, dort funktioniert es prima. Sobald ich allerdings über WLAN - aus unserem internen Netz - drauf gehe, geht es nicht mehr. Daher sind wir was das Problem angeht vermutlich bei der Firewall. Ich wüsste nur nicht was da geblockt werden sollte bzw. obiges Fehlerbild produziert. Der Webblocker würde es ja vermutlich komplett blocken, d.h. vom Video wäre gar nichts zu sehen? Möglicherweise wird aber noch etwas anderes geblockt, was dazu führt?! Irgndwelche Ports denke ich ja nicht.
  3. Hallo zusammen, wir bereiten derzeit einen Austausch unserer internen Druckerlandschaft einschließlich Scannern etc. zusammen mit einen Dienstleister vor. Nun kann uns eben dieser die Entscheidung ob Multifunktionsgerät oder Einzellösungen - d.h. vor allem im Bereich der Drucker und Scanner - nicht abnehmen. Aus Sicht eines Systemadministrators bin ich derzeit an der Sache dran. Derzeit betreiben wir im Prinzip keine Multifunktionsgeräte sondern es stehen an den entsprechenden Stellen jeweils Drucker und Scanner separat, was diverse Vor- sowie Nachteile mit sich bringt. Gerade bei den Scannern (ScanFront-Serie von Canon) befürchten wir bei den Kombigeräten durchaus Einbußen im Komfort (da an einigen Plätzen wirklich viel gescannt wird). Daher wollte ich mal in die Runde fragen, was ihr neben den geläufigen Vor- und Nachteilen (siehe beispielsweise Multifunktionsgerät in Wikipedia) für Erfahrungen in diesem Bereich habt beziehungsweise welche Lösungen ihr fahrt (gerne auch mit Geräteangaben).
  4. Hallo zusammen, zunächst ist mir schon klar, dass das Problem nicht schwer klingt und recht laienhaft daher kommt. Wenigstens eines davon ist aber nicht der Fall Es geht eigentlich "nur" darum, dass die Animationen/Videos auf der folgenden Webseite von einem internen Netzwerk aus nicht abgespielt werden können: keweloh - Konstruktion | Design Zur Symptomatik ist zu sagen, dass von der Animation das Eingangsbild korrekt dargestellt wird, beim Drücken der Abspielschaltfläche im Browser allerdings springt das Video gleich zum Ende anstatt durchzulaufen. Ich bin mir nicht sicher woran das liegt und habe auch schon mehrere Dinge versucht (Browser/Flash-Einstellungen, Firewall-Konfiguration (Vimeo), etc.), leider ohne Erfolg. Daher möchte ich nun mal ohne auf bereits versuchte Maßnahmen im Detail einzugehen die Frage hier vorbehaltslos in den Raum werfen, um bestenfalls neue Blickwinkel/Maßnahmen zu erhalten. Unterschiedliche Browser weisen übrigens alle das selbe Verhalten auf.
  5. Es handelt sich zwar um das erstmalige Einstecken, aber ich versuche das (auch über mehrere Windows-Versionen hinweg) gerne mal. Danke.
  6. Nach ein wenig Gestöber in diesem neumodischen Internetz bin ich auf nicht wirklich verwertbare Ergebnisse gestoßen, daher möchte ich die Fragestellung aus guter Erfahrung hier mal in den Raum werfen: Gesucht wird eine Möglichkeit - wie der Beitragstitel schon erwähnt - ein (bekanntes) externes USB-Gerät zu emulieren/simulieren. D.h. dem System (Windows, Version zunächst irrelevant) vorzugaukeln, dass ein eben solches Gerät gerade angeschlossen ist. Da es vielleicht auch eine grundlegend andere Möglichkeit der Problemlösung gibt, möchte ich hier noch etwas zum Hintergrund sagen: Von Zeit zu Zeit muss auf diversen Rechnern ein Treiber für das Gerät installiert werden (und dazu muss es angeschlossen sein?!). Es existiert aber kein ständiges Exemplar in der IT-Abteilung sondern es muss immer gewartet werden, bis halt mal eines gerade irgendwo im Haus ist. Hierdurch verzögert sich der Ablauf und zudem nervt diese Vorgehensweise auch. Eine eigene Anschaffung eines weiteren Exemplars nur zum Installationszweck steht aus Kostengründen außer Frage und dazu kommt es auch wiederum zu selten vor. Traumhaft wäre im Prinzip eine Anwendung, die das Einstecken/Verhalten des Gerätes aufzeichnet (einschließlich der nachfolgenden Installation des Treibers) und dies dann bei Bedarf nachahmen kann. So eine Art "USB-Device Emulator/Simulator" aber das ist vielleicht in der Tat nur Wunschdenken?
  7. Volle Zustimmung, denn das Brutto ist (insbesondere auch in Anbetracht der Region) grottig. Bestenfalls findest du sogar vorher eine andere Stelle und gehst direkt. Ich wäre in diesem Fall wirklich gespannt, ob und wie dein jetziger Arbeitgeber/Ausbildungsbetrieb darauf reagieren würde. Pass aber auf, dass du gegen Ende der Ausbildung keine Motivations- oder sonstigen Probleme bekommst. Das Ziel sollte unabhängig vom Weg danach zunächst der Abschluss der Ausbildung sein. Die Variante von Crash2001 mit einer Erhöhung nach der Probezeit ist auch noch eine Möglichkeit deine Bereitschaft zum Angebot zu zeigen, aber den Wunsch nach mehr Geld sanft zu kommunizieren. Wie sehen die anderen Formalien aus? Arbeitszeitregelung, Urlaubsanspruch, Umgang mit Überstunden, etc.
  8. Um welche Region handelt es sich oder bist du ungebunden (was einen etwaigen Studienwunsch angeht)?
  9. Zu 1. Der Bedarf an dir ist zunächst gute Ausgangsposition für dich. Soll das Brutto oder Netto sein? Zu 2. Das ist schön. Ich würde das aber nicht zu sehr erwähnen, d.h. schon eine Motivation schon darlegen, aber nicht um jeden Preis. Der Zwischenbereich hier ist etwas schwierig zu abzuwägen. Zu 3. Vom Arbeitsweg her klingt das gut, von den üblichen Vergütungen da unten kann ich nichts sagen. Blödsinn! Die gibt es gerade im privatwirtschaftlichen Bereich immer, wer sagt denn sowas? Nebenbei: Gibt es über das reine Gehalt hinaus evtl. noch andere attraktive Vereinbarungen im nicht unmittelbar finanziellen Bereich? Oder anders gefragt: Was für Modalitäten stehen sonst noch in dem Vertragswerk bzw. oder sind im Unternehmen gängig?
  10. 1. Hast du eine Aussage, ob die dich wollen und wie stark dieser Wunsch ist? 2. Wie ist dein eigener Wunsch? Gerne bleiben oder siehst du das distanzierter? 3. Es kann nicht schaden, sich mal umzuschauen und "Angebote" einzuholen.
  11. Um ehrlich zu sein halte ich einen solchen Vorschlag seitens des Arbeitgebers für ziemlich unseriös. Was verspricht er sich davon? Klar bist Du jetzt etwas eingeschränkter als Auszubildender, aber unterm Strich auch günstiger. Ich könnte mir höchstens vorstellen, dass Du ohne Ausbildung ein billigerer Festangestelter wärst als mit erfolgreicher Ausbildung. Ich sehe darin keinen Vorteil für dich, schon gar nicht mittel- oder längerfristig. Du trägst hier meines Erachtes ein unakzeptables Risiko und verpfuschst deinen beruflichen Werdegang. Mich würde in diesem Falls auch interessieren, was die IHK zu solch einem unmoralischen Angebot sagt. Aber bring dich da nicht in Schwierigkeiten! Mach deine Ausbildung sauber fertig, dann verhandle über eine Festanstellung. Und das mit der Wirtschaftsinformatik, steht dir selbverständlich auch danach noch offen.
  12. Regional kenne ich mich zum Studienangebot in der näheren Umgebung von Göttingen zwar nicht aus, aber mir fällt da spontan die IBA Kassel ein. Dort gibt es meines Wissens einen dualen Studiengang im Bereich der Wirtschaftsinformatik (auch am Standort Kassel). In der Regel kann man bei dualen Studienangeboten auch neue Arbeitgeber mit ins Boot holen und die Hochschulen sehen das oft auch ganz gerne, ob das im öffentlichen Dienst allerdings auch so problemlos geht kann ich nicht sagen. Einfacher ist es sicherlich nicht. Schau doch mal auf diversen Studienratgeberseiten im Internetz (um die Angebote in der gewünschten Region zu finden) und dann auf den Seiten der Institutionen selbst um im Detail herauszufinden, was es bei diesen konkret berufsbegleitend oder -integriert gibt. Und von einem Gespräch mit dem Vorgesetzten über diese Thematik würde ich abraten solange die Planung nicht etwas mehr Gestalt angenommen hat. Um welchen Bereich des öffentlichen Dienstes handelt es sich denn bzw. gibt es dort weitere Möglichkeiten?
  13. Dann kannst du mit dem Betrieb doch frei (auf von der Ausbildung unabhängiger Basis) etwas aushandeln.
  14. Ich vermute er meinte in seinem Unternehmen Und das kann ja durchaus sein ...
  15. Grundsätzlich sollte das dein Unternehmen in der Tat mit der IHK klären. Gut könnte sein, wenn man einen Referenzfall hätte, wo dies schon gemacht worden ist (bestenfalls bei der selben IHK). Aber um dem Streben vorneweg Hoffnung zu geben oder zu nehmen, von wie viel früher reden wir hier?
  16. Zunächst erst einmal Danke für diesen netten Artikel (auch wenn ich nicht allem darin so unmittelbar zustimme). Doch zurück zum Thema: Meines Erachtens ist Kernarbeitszeit ein sinnvolles Instrument, um die bereits größtenteils hier erwähnten Punkte zu gewährleisten und sie bringt zudem überwiegend Vorteile. Weiterhin sollte man auch festhalten, dass andere Modelle wie z.B. Gleitzeit, Teilzeit, HomeOffice, Vertrauensarbeitszeit, etc. ganz andere Dinge sind und dadurch nicht zwangsläufig durch Kernarbeitszeit ausgeschlossen werden.
  17. Ausbildungsberuf: Fachinformatiker - Systemintegration Alter: 20 Jahr: 2001 Schulbildung: Berufliches Gymnasium Betriebsgröße: 30 Bundesland: Hessen Ausbildungsgehalt: -
  18. Und wie wurde dieser Sachverhalt - d.h. der Abbruch des Studiums - gegenüber der Krankenkasse festgehalten/kommuniziert? Da muss eigentlich irgendwas Formales existieren. Bis wann warst du beispielsweise bzw. gegebenenfalls über deine Eltern mitversichert?
  19. Das reduziert sich meines Erachtens zunächst erst auf die eine Frage, was in dem knappen Jahr deine Situation gewesen ist. Bis zu welchem Zeitpunkt warst Du immatrikuliert und was war formal danach?
  20. Auf die Zertifizierung als Ergänzung kannst Du meines Erachtens zunächst verzichten (was nicht bedeuten soll, dies grundsätzlich zu lassen). Die Variante mit der IHK ist da schon ein besserer Weg, der allerdings in der Tat "draußen" nicht ganz so bekannt ist (was inhaltlich selbstverständlich unerheblich ist). Wenn das Ziel ein Posten im "Management" ist, würde ich die Sache mit dem Studium nicht ganz so schnell abhaken. Hast Du mal nachgefragt, wie das "EDV-Dienstleistungsunternehmen" zu einem berufsbegleitenden oder berufsintegriertem Studium steht? Um welchen Ort oder welche Region handelt es sich denn? Von was für einem Unternehmen sprechen wir hier? Genauere Definition vom angestrebten Ziel! Wie erfolgreich war denn das Abitur?
  21. Ich habe nicht gesagt unterstützen sondern nur bis UDMA33 freigegeben. Funktionieren tun diese aber wohl auch darüber, daher steht das mit der Freigabe wohl auch nirgendwo dabei (bei keinem der mir bekannten Adapter). Mittlerweile habe ich auch neue Informationen erhalten, die das Problem weiter eingrenzen: Mitarbeiter von Transcend haben das Modell mittels identischem Adapter getestet und alles funktioniert reibungslos sowohl mit 40 als auch mit 80adrigen Kabeln, d.h. auch über UDMA33. Sie vermuten eine Einschränkung seitens des Mainboards. Parallel habe ich auch festgestellt, dass die Adapter an einem anderen Rechner vollständig funktionieren und das würde dann ebenfalls bedeuten, dass das Mainboard für die Probleme verantwortlich ist. In welcher Form dies der Fall ist und ob es sich vielleicht sogar nur um eine Einstellungssache handelt, gilt es nun herauszufinden. Das Mainboard unterstützt UDMA100 ausdrücklich und die zuvor an dieser Schnittstelle angeschlossene IDE-Platte mit 3,5" ist damit auch jahrelang problemlos gelaufen. Ich werde prüfen, ob diese das immer noch tut. Falls ja liegt es vermutlich an einer Einstellung, die mit der neuen Platte nicht funktioniert. Falls nein, ist irgendetwas kaputt? @Crash2001: Die Frage kann ich Dir einfach beantworten: Ich möchte das so. Eine Erweiterungskarte (PCI) mit einer S-ATA SSD möchte ich in diesem Fall nicht verwenden. Das sind eben die Rahmenbedingungen zur Problemlösung. Auf dem Board selber ist kein Anschluss für S-ATA, sonst hätte ich selbstverständlich eine entsprechende SSD beschafft.
  22. Hallo Crash 2001: Das passiert mir auch gerne und ist ja nicht weiter wild Eine fehlerhafte Konfiguration der Jumper schließe ich ebenfalls aus, da es identisch am 40adrigen Kabel funktioniert und in diesem Fall eben auch nur diese Platte angeschlossen ist. Es handelt sich um eine SSD von Transcend mit der Modellbezeichnung TS16GPSD520. Mittlerweile ist auch der zweite/neue Adapter eingetroffen (siehe Abbildung) und hat das Problem nicht gelöst, ganz im Gegenteil! Mit diesem Adapter wird die Festplatte zwar sauber im BIOS erkannt (auch korrekt mit UDMA33 oder 100 je nach verwendetem Kabel), aber gestartet (Betriebsystem) wird nicht davon und dies sowohl mit dem 80adrigen als auch mit dem 40adrigen Kabel! Nach den LEDs auf dem Adapter zu urteilen ist alles in Ordnung, aber das hilft letztendlich auch nicht weiter. Erst nach erneutem Einbau des ersten/alten Adapters (siehe Abbildung) funktioniert alles wieder wie "gewohnt", aber eben nur mit dem 40adrigen Kabel einschließlich Hinweis vom BIOS darauf und dem damit nur verfügbaren UDMA33er Modus. Ich könnte jetzt einen weiteren/dritten Adapter bestellen, der noch eine andere Bauweise hat (siehe Abbildung), bin aber eher skeptisch ob dies das Problem wirklich löst. Auch habe ich einen Hinweis erhalten, dass alle bekannten Adapter nur bis UDMA33 freigegeben sind. Dies würde im Umkehrschluss bedeuten, dass sich 2,5"-Festplatten außer in Notebooks bzw. sobald ein Adapter ins Spiel kommt nur mit maximal UDMA33 betreiben lassen und das kann ich mir einfach nicht vorstellen. Sicherlich kann man sich vorstellen, dass mich das Problem an****t und ich doch eigentlich nur die neue SSD ordentlich anbinden möchte. Unglaublich, wie sich ein so banal klingendes Problem einfach nicht lösen lässt. Aus diesem Grund setze ich jetzt auch ein Kopfgeld in Höhe von 10€ auf die Beseitigung des Problems aus bzw. auf den entscheidenden Tipp!
  23. Vielen Dank. Um den Verdacht des Adapters zu bestätigen, habe ich in der Zwischenzeit ein anderes (nicht baugleiches) Exemplar bestellt, dieses besitzt zudem zwei Status-LEDs (Spielerei, aber hierbei evtl. auch hilfreich). Ich werde berichten, sobald dieser eingetroffen ist und getestet wurde. Das mit dem Molex-Stecker könnte durchaus sein, da ich denselben Adapter allerdings auch im Fall des 40adrigen Kabels verwende (mit dem es ja einwandfrei funktioniert), schließe ich das an dieser Stelle aus. Was soll mir das Testen der Festplatte an einem USB-to-ATA-Adapter bringen? Die Funktionalität der Festplatte selbst steht hier außer Frage (da es mit dem 40adrigen Kabel ja problemlos funktioniert). Übrigens klackert noch surrt die Festplatte irgendwie. Dies ist aber bedingt durch die Bauart, da es sich hier um eine SSD handelt. Dies hatte ich bisher nicht erwähnt, da es ja eigentlich keine Rolle spielen sollte?!
  24. Mit dem normalen 80adrigen Flachbandkabel mit 2 Abgängen (ohne Erdungsklemme) funktioniert es ebenfalls nicht. Irgendetwas ist da faul, die Kabel an sich sind es jedenfalls nicht (da diese mit anderen Lauferken einschließlich Festplatten funktionieren). Bliebe noch der besagte Adapter und die Festplatte selbst. Oder hat noch jemand eine zündende Idee?
  25. Die Masse habe ich überprüft, d.h. das Erdungskabel ist auch wirklich geerdet (am Gehäuse). Ich lasse mir die Tage aber auch nochmal ein herrkömmliches 80adriges Flachbandkabel mit 2 Abgängen ohne Erdungsklemme zukommen um zu sehen, ob das dann funktioniert. Was mir jetzt zusätzlich noch einfällt - nur um es als mögliche Fehlerquelle auszuschließen - ist, dass die Festplatte nicht direkt mit dem Kabel verbunden ist sondern mittels eines passiven Adapters von 3,5-Zoll auf 2,5-Zoll (siehe Abbildung). Das ist aber vermutlich nicht relevant?! Oder kann dieser bei höheren Modi solche Probleme verursachen?

Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung