Zum Inhalt springen

net_worker

Mitglieder
  • Gesamte Inhalte

    249
  • Benutzer seit

  • Letzter Besuch

  1. Hi zusammen! Ich hoffe einer von Euch kennt sich mit Citrix aus. Ich habe hier einen mobilen Arbeitsplatz auf dem ein TFT und ein Wyse Terminal (Thin Client) über 12V angeschlossen sind. Dabei ist ein Labeldrucker des Typs Markpoint MP104 mobile. Der Drucker ist an COM1 angeschlossen und auf dem Thin Client (WinCE .net) eingerichtet. Allerdings nur mit einem Generic / Text only Treiber. Es gibt keinen Treiber vom Hersteller. So, über Client Access wird eine 5250 Emulation über Citrix gestartet. Aus der heraus sollen nun Etiketten gedruckt werden. Der Drucker wird von Citrix auch in die Applikation gemappt. Nur kommt nichts raus... Hat einer von Euch schonmal ein ähnliches Problem gehabt oder weiß, ob an Citrix noch was gedreht werden muss?? Danke schonmal im vorraus! net:worker
  2. Hat keiner mehr eine Idee?? Hier gibt es doch sicher einige Outlook Experten...
  3. DANKE !! Sorry, dass ich mich lange Zeit nicht gemeldet habe! Bin umgezogen und hatte natürlich eine Zeit lang kein Internet Mit dem Router hat soweit alles geklappt. Wenn ich dran denke, dann poste ich nochmal die akt. Config. Die funktioniert Besten Dank und sorry nochmal!! net:worker
  4. Guten Morgen! Doch, Outlook ist als Standard eingerichtet. Alles andere funktioniert auch fehlerfrei. Aber eben diese eine Funktion brauch der Anwender natürlich net:worker
  5. Guten Morgen! Ich habe hier ein kleines Problem... Ich habe hier ein Outlook 2000 welches die Mailadressen aus Verknüpfungen nicht in das Empfängerfeld übernimmt. Der User muss also die Mailadresse kopieren oder eingeben statt einfach nur drauf zu klicken... Hat jemand evtl. einen Tipp?? Vielen Dank net:worker
  6. Hi zusammen! Ich habe eine kleines Problem. Ich will eine Verbindung über einen Cisco 801 Router an ein ISDN-Modem realisieren. Teilweise funktioniert es auch schon. Ich kann das Modem anwählen kann mich danach aber nicht in dem Netzwerk bewegen (also authentifizieren)... Anbei mal die Konfig des Routers (natürlich ohne PWs ) Es ist so, dass sich der Router auf die ISDN-Karte einwählt. Er soll eine PPP Connection aufbauen und für die Authentifizierung MS-CHAP v2.0 nutzen. Wenn die Verbindung aufgebaut ist, soll es anschließend möglich sein, eine 5250 Emulation zu starten... sh run Building configuration... Current configuration: ! version 12.1 no service pad service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname skh ! boot system flash c800-y6-mw.121-3.XG5 enable secret 5 ! username xxxxxxxxxxxxx username xxxx password 0 xxxxxxxxxxxx ! ! ! ! ip subnet-zero no ip routing ! isdn switch-type basic-net3 ! ! ! interface Ethernet0 ip address 10.1.1.248 255.255.0.0 no ip route-cache no cdp enable bridge-group 1 ! interface BRI0 ip address negotiated ip nat outside encapsulation ppp no ip route-cache no keepalive shutdown dialer idle-timeout 900 dialer string 0049123456789 dialer hold-queue 20 dialer-group 1 isdn switch-type basic-net3 no peer default ip address no fair-queue compress mppc no cdp enable ppp authentication ms-chap chap pap ppp chap hostname xxxx ppp chap password 7 xxxxxxxxxxxxxxxx bridge-group 1 ! no ip http server ip classless ip route 0.0.0.0 0.0.0.0 BRI0 permanent ! logging 10.1.2.90 access-list 100 permit ip 10.0.0.0 0.0.0.255 any dialer-list 1 protocol bridge permit dialer-list 1 protocol ip permit no cdp run bridge 1 protocol ieee ! line con 0 password xxxxxxxx login transport input none stopbits 1 line vty 0 4 password xxxxxxxx login ! no rcapi server ! ! end Vielleicht kann mir ja einer von Euch helfen Vielen Dank im Vorraus! net:worker
  7. So, neues Phänomen: Wenn ich unter DOS folgendes mache, copy test.txt lpt1 dann druckt er ohne Probleme.... Unter Windows hat er scheinbar Probleme mit irgendwelchen Berechtigungen...
  8. Moin zusammen! Ich habe folgendes Problem: Ich habe hier einen Netzwerkdrucker bei einem Server auf den Port LPT1 gemappt. Wenn sich nun User an dem Terminalserver anmelden, läuft ein Script ab, dass ihnen den Drucker vom TS mappt damit sie drucken können. Wenn Sie dies versuchen, dann erscheint die Meldung, dass der Zugriff verweigert wird. Mappe ich den Drucker auf LPT 2 oder 3 geht es auch nicht. Einen Netzwerkdrucker installieren wäre eine Möglichkeit. Nur funktioniert dann die Software auf dem TS nicht mehr damit und die User bekommen den Drucker nicht gemappt.... Hat jemand eine Idee? net:worker P.S.: Es handelt sich nicht um HP Drucker, sondern um Lexmark Drucker. Der Treiber könnte somit auch (fast) ausgeschlossen werden....
  9. hehe DB *g* Ich habe die Lösung gefunden In der Hilfe wirst Du nicht mehr finden als die Information, wie man sie wegbekommt bis zum nächsten Neustart... Unter: [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters] Den Wert AutoShareWks als DWORD erstellen (falls nicht vorhanden). 0 = Freigaben deaktiviert 1 = Freigaben aktiviert Für Server heisst der Wert AutoShareServer. Viel Spaß!
  10. Keine Sorge König-Hüsi Seine Idee funktionierte auch nicht. Man kann die Freigaben ja entfernen. Nur beim nächsten Neustart sind sie wieder vorhanden....
  11. Moin zusammen! ich habe ein Problem mit dem entfernen der administrativen Freigaben unter Windows 2003 Server. Unter Windows 2000 war dies noch möglich über einen Eingriff in die Registry. Diese Schlüssel/Werte gelten aber nicht mehr bei Windows 2003 Server. Habt Ihr ne Idee oder schon ne Lösung? Danke net:worker
  12. Also ich habe vorgesorgt. 2 vierblättrige Kleeblätter und sogar eins mit 5 Blättern!! Nicht das ich Abergläubisch wär, aber bisher hats immer geholfen und wenns nur Einbildung war *g* Wünsch Euch auch viel Glück morgen und erholt Euch danach mit nem Bierchen!
  13. Inhaltsverzeichnis: ja Einladung schriftl. Prüfung: da stands drauf Einladung mündl. Prüfung: da stands auch drauf Ich muss das Heft handschriftlich führen.
  14. Moin zusammen! Habe mal ne Frage bzgl. des Berichtheftes. Ich habe jetzt mein Berichtsheft überarbeitet und mir fehlen ein paar Wochen. Es ist nicht so, dass sie am Stück fehlen oder so. Nur ist es sooo tragisch, wenn die fehlen? Ich meine ich habe ja ne ganze Menge aufgeschrieben. Und trägt man den Jahresurlaub da auch mit rein?? Denn da habe ich nicht alles eingetragen. Und Manchmal habe ich zwei Wochen Schule auf ein Blatt geschrieben. Ausbilderin sagte, es sei gut so und hat unterschrieben. Deshalb sieht das Inhaltsverzeichnis nun auch etwas leerer aus als normal denke ich. Desweiteren würde es mich interessieren, ob ich davon ausgehen kann, das die Prüfer am Dienstag die Hefte mitnehmen? Ich meine wir schreiben im Congress Zentrum in Hannover und da schreiben mit mir noch ca. 400 andere Leute. Und beschriftet sind die Hefte ja nun auch nicht (PA, Prüflingnummer etc.). Wie wollen sie die dann dem entsprechenden Ausschuss zukommen lassen?? Bei 400 Leuten/Heften?? So, ich hau mich hin. ist schon spät... Danke!
  15. Also wir Hannoveraner müssens auch mitbringen. Ich frage mich aber, was die mit 400 Berichtsheften machen, wo kein PA oder PNr. draufsteht machen? Wie sortieren die das und wie leiten sie die an den entsprechenden PA weiter? :confused: Aber zur mündlichen muss ich es nochmal mitbringen, wenn es nicht eingesammelt worden ist.... mmmhh bei 400 Leuten....

Fachinformatiker.de, 2023 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...