Jump to content

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'button'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Forum
  • Ausbildung/Job
    • Ausbildung im IT-Bereich
    • IT-Arbeitswelt
    • IT-Weiterbildung
    • Stellenangebote für Fachinformatiker
    • Jobsuche, Bewerbung und Zeugnisse
  • Prüfungsforen
    • IHK-Prüfung allgemein
    • Prüfungsaufgaben und -lösungen
    • Abschlussprojekte
  • NEU: Frage / Antwort: 1. Frage stellen - 2. Antworten bekommen - 3. Die beste Antwort auswählen
    • Für Systemadministratoren und Netzwerktechniker
    • Für Anwendungsentwickler und Programmierer
  • Fachliche Foren
    • Administration
    • Programmierung
  • Sonstiges
    • News und Feedback zu Fachinformatiker.de
    • Small Talk
  • Gaming Club's Allgemeine Themen
  • Gaming Club's Games
  • Coffeehouse's Themen
  • Coffeehouse's Soap
  • Fachinformatiker.de Treffen's regionale Treffen

Kalender

  • Pruefungen-events
  • Gaming Club's Verabreden zum Zocken
  • Fachinformatiker.de Treffen's Kalender

Product Groups

  • Werben bei Fachinformatiker.de

Blogs

Keine Suchergebnisse

Keine Suchergebnisse


Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


Website


Ort

1 Ergebnis gefunden

  1. filipeduss

    wpf listview mit Buttons

    Hallo zusammen Ich hab ein Problem bei einer Listview mit Buttons in jeder row. Dies ist mein XAML Code: <UserControl.Resources> <Image x:Key="ButtonUpImg" Source="ButtonUp.jpg"/> <Image x:Key="ButtonDownImg" Source="ButtonDown.jpg"/> <Style TargetType="ListViewItem"> <Setter Property="Height" Value="35" /> </Style> </UserControl.Resources> <ListView Grid.Row="1" Grid.Column="1" Name="lv_Commands" Grid.ColumnSpan="2"> <ListView.View> <GridView> <GridViewColumn Header="Command" Width="200" DisplayMemberBinding="{Binding DisplayName}" /> <GridViewColumn Header="Command Values" Width="500" DisplayMemberBinding="{Binding ListViewPreView}" /> <GridViewColumn Width="35" Header="Up"> <GridViewColumn.CellTemplate> <DataTemplate> <Button Content="{StaticResource ButtonUpImg}" Click="ButtonUp_Click"/> </DataTemplate> </GridViewColumn.CellTemplate> </GridViewColumn> <GridViewColumn Width="35" Header="Down"> <GridViewColumn.CellTemplate> <DataTemplate> <Button Content="{StaticResource ButtonDownImg}" Click="ButtonDown_Click"/> </DataTemplate> </GridViewColumn.CellTemplate> </GridViewColumn> <GridViewColumn Width="50" Header="Delete"> <GridViewColumn.CellTemplate> <DataTemplate> <Button Content="-" Click="ButtonDelete_Click"/> </DataTemplate> </GridViewColumn.CellTemplate> </GridViewColumn> </GridView> </ListView.View> </ListView> Und dies ist das Ergebniss der ListView: Hat jemand eine Idee warum alle bis auf die letzten Buttons nicht sauber angezeigt werden? Ich habe es auch schon versucht bei den Buttons Vertical & HorizontalAlignment auf "Strech" zu setzten, hat nichts gebracht. Vielen Dank & Gruss Filipe

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung