Zum Inhalt springen

PC Friert ein (In Game)


 Teilen

Empfohlene Beiträge

Hy,

habe folgendes problem:

Ich spiele momentan nur "The Witcher" kann es auf hoch spielen, oder mittel ist egla, ist immer das gleiche...nach hm 1h, mal 30minuten, mal 2h friert der rechner einfach ein, geht nurnoch reset knopf, dann könnte ich wieder solang spielen. Hatte auch mal im Bios diese automatische fan controll angeschaltet, da konnte ich net mal mehr das spiel starten, bzw. nach optionen war schon freeze, hab das wieder ausgeschaltet, jetzt gehts soweit.

Die Temperaturen liegen laut everest von der CPU bei so 30-38°C im normalzustand und beim zocken so bei 42-46°C.

Die GPU kommt nicht über die 45°C, das board bleibt auch so auf 35°, wie auch die beiden festplatten die kaum über 20° kommen.

Habe schon versuche testweise mal alle usb gestecken dinger abzuklemmen, die g15 applets auszuschalten, ohne antivirus etc. aber alles keine hilfe.

System:

Intel Pentium D 805 2,66ghz.

Gainward 7800bliss SIlent Action 512mb (AGP)

Asus P5B 800SE board

2GB arbeitsspeicher von G-Skill

CPU Kühler - Samurai Revision B (letzte woche erst gekauft).

Jetzt suche ich die ursache...gibt es evt. ein programm das wenn freezetime ist das ich beim reseten sehn kann WARUM?! ob zu heiß, oder ob sich irgendwas anderes angeschliechen hatte?!

Achja habe ein 480 watt netzteil also sollte eig. alles gut genutzt werden.

Hat jemand eine idee was das sein kann?! oder was ich testen kann?!

Habe das system am Fr. erst neu aufgesetzt und spiele bisher NUr the witcher und ist mir also auch nur da aufgefallen.

Hatte aber auch vor der formatierung bei Pro Evolution Soccer 2008 die selben probleme.

mfg und bitte um hilfe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich gehe mal von einem Windows System aus:

Was sagt die Ereignisanzeige?

Nach deiner Beschreibung möchte ich ein Temperaturproblem nicht unbedingt ausschliessen.

Was für Temperaturen zeigt denn Asus PC Probe an?

Ereignisanzeige, zeigt eig. garnix an. ALso nirgends ein fehler oder so alles normal.

Wollte die PC Probe installieren, sagt mir aber fehler.

Ja ist ein Windows Xp Prof. system.

Bei Pc Probe sagt er ACPI driver failed.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist eig. alles installiert.

Habe aber glaub ich den fehler gefunden.

Als 1. habe ich nen Bios update gemacht, meines war fast 2jahre alt.

Und mein AGP aperture Size war ziemlich niedrig, und hab mal getestet wenn es zu niedrig ist friert es ein...und bei 256mb friert es auch bei den einstellungen ein...128mb lief es jetzt 1h einwandfrei..wenn es wieder hängt soll man bleub ich 64mb stellen, müsste ich dann mal testen.

Bei Computer steht

ACPI Multiprocessor-CPU

Bei der fehlermeldung steht das es iregndwie nicht für das model unterstützt wird...also ich hoffe es hat sich aber ejtz erledigt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also es passiert noch immer.

Habe es dann mal auf 64mb gestellt, da konnte ich 2minuten spielen.

Habs jetzt wieder auf 128mb.

Aber ich stell mir grad die frage was friert den pc ein?!

Die CPU?

Die GPU?

Das Board?

Das Netzteil?

Software fehler?

Gibts denn kein tool der nen pc der nen system checken kann mit so altagsüblichen freezetimes szenarien?!

ODer ein tool das ich nachm reset auslesen lässt wieso er stehn geblieben ist?!

Ansonsten komme ich wohl net weiter und muss den rechner wohl abgeben weil auf paar komponenten noch Garantie ist.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Habe mich jetzt nochmal erkundigt auch beim fachhandel.

Dort war der kommentar das es zu 90% bei solchen fällen das motherboard ist.

Jetzt frage ich micht, kann ich das hier auch irgendwie testen?!

Ansonsten kenne ich schon die vorgehnsweise von einem älteren board damals.

Ich geb den rechner ab...der steht 2 tage dort, dann stellen sie fest board kaputt, sie schicken es zu asus...das dauerd dann 3-4wochen...dann bekomm ich es repariert oder ein ersatz.

Und das mag ich nicht wirklich haben.

Jetzt frage ich mich auch wo gibts noch mainboards?!

Brauche für sockel 775 und mit AGP Slot, da gibts nurnoch welche von asrock wenn ich das in den läden so sehe...aber asrock hört man wirklich fast nur schlechtes drüber.

Vielleicht weiß ja noch jemand rat was ich testen kann um evt. das board auszuschließen...oder notfalls wos noch gute agp 775 boards gibt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Meine CPU war seit einbau 5.5.06.

von 2,66ghz auf 3ghz getaktet...ist aber jetz wieder normal auf 2,66...ansonsten ist rein garnix mehr übertaktet alels standard und normal.

Das netzteil ist von Bequiet 480 watt.

nen Memtest schließ ich aus, denn ich hatte mal defekte rams und da war noch nie nen freezetime dann ne folge, sondern nur ziemliche verlangsamungen und evt. installationen fehlgeschlagen etc.

und prime ist meienswissens nen cpu stress test, und den habe ich oft genug laufen lassen, hab sogar vor ner woche 3d mark 06 laufen lassen ohne probleme.

Habe von nvidia son stress test laufen lassen, ich drücke start, pc friert ein..reset...ich starte nochmal den test geht einwandfrei.

Link zu diesem Kommentar
Auf anderen Seiten teilen

bitte probier memtest, was spricht dagegen? ich kann dir genauso sagen, dass ich bei freunden/bekannten schon defekte rambausteine hatte und das resultat waren freezes und anderer klump.

symptome können unterschiedlich sein. nur weil du mal defekte rams hattest und da ein anderes "krankheitsbild" aufgetreten ist, heißt das noch lange nicht, dass wir den ram ausschließen können.

jo, bequiet passt, sollte effektiv genug hergeben.

cpu können wir also auch ausschließen.

nen Memtest schließ ich aus, denn ich hatte mal defekte rams und da war noch nie nen freezetime dann ne folge, sondern nur ziemliche verlangsamungen und evt. installationen fehlgeschlagen etc.

also ein speicherfehler resultiert normalerweise in einem crash/freeze/bluescreen. wenn ich zb. meine rams zu sehr übertakte, dann bekomme ich freezes, das habe ich auch schon empirisch bei mir festgestellt.

dass installationen wegen fehlerhaftem ram fehlschlagen klingt jetzt schon sehr komisch. woher hast du diese erkenntnis? :-o

defekter ram ist auch solange nicht auffallend bis in den defekten bereich geschrieben bzw. davon gelesen wird und dann gibts halt nen error->crash->reboot (oder freeze). deswegen klingen die verlansamungen auch eher unpassend, was ram angeht.

naja kann aber alles sein. und da wirklich alles sein kann, teste deinen ram, dann weisst du dass es er nicht ist :D

Link zu diesem Kommentar
Auf anderen Seiten teilen

joa lass ich die nacht mal laufen, beim anderen test ist wieder eingefroren obwohl keine fehler hatte.

Ich glaub aber net daran, kann nur vorstellen das die regler futsch dann nochs ind, wenns daran lag, denn ich hatte mal vor längerem andere rams eingebaut davon war einer net richtig drinne da hats kurz gequalmt aber ansonsten liefen die trotzdem.

Board ist wie gesagt schon 1 1/2 jahre alt und wenn ich überleg wie da rumgedrückt wurde beim neuen cpu kühler einbau, oder der agp slot vergewaltigt wurde wegen der neuen karte, denk ich eher das da echt was quer hängt, meine g15 einstellungen wurden auch einfach zurückgesetzt, und er meckert grad übern audiocontroller, obwohl der installiert ist, und sound auch geht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

joa lass ich die nacht mal laufen, beim anderen test ist wieder eingefroren obwohl keine fehler hatte.

Ich glaub aber net daran, kann nur vorstellen das die regler futsch dann nochs ind, wenns daran lag, denn ich hatte mal vor längerem andere rams eingebaut davon war einer net richtig drinne da hats kurz gequalmt aber ansonsten liefen die trotzdem.

Board ist wie gesagt schon 1 1/2 jahre alt und wenn ich überleg wie da rumgedrückt wurde beim neuen cpu kühler einbau, oder der agp slot vergewaltigt wurde wegen der neuen karte, denk ich eher das da echt was quer hängt, meine g15 einstellungen wurden auch einfach zurückgesetzt, und er meckert grad übern audiocontroller, obwohl der installiert ist, und sound auch geht.

hehe, wenn der test einfriert, hast du fehler :D

mach den dos-test, der gibt die mit größerer wahrscheinlichkeit als fehler aus, ignoriert sie also...

wenn du zb. auch nur beim memtest IMMER nen freeze bekommst, der nvidia-test für die graka (ist das einer für die graka?) aber ab und zu komplett durchläuft, dann wäre das auch ein deutlicher hinweis auf ram.

klar board kanns auch sein, ist aber das letzte das man verdächtigt, wenn man logisch nach ausschlussverfahren vorgeht.

achja und auch ganz einfache methode:

einen ramriegel rausnehmen - testen

danach den anderen. oder wieviele du auch immer hast.

mal nur einen betreiben.

oder mal alten ram rein, falls vorhanden...naja weisst ja wie das geht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Joa das werd ich später wohl testen, wenn das natürlich nur die rams werden, wäre es natürlich schön weil die müsste man hoffentlich noch direkt tauschen können. habe 2x 1gb riegel...dann wäre es wohl sinnvoll wenn einer fehler zeigt, den anderen der vielleicht keine fehler hat mal reinzustecken und dannw eiter zu spielen, wäre zwar grauenhaft mit nur 1gb :P aber mal abwarten.

Die 2 512mb die ich vorher hatte,hatte auch einer nen defekt, aber eingefroren bin ich nie.

Link zu diesem Kommentar
Auf anderen Seiten teilen

na wenn du die noch hast, könntest du im äußersten zweifelsfall, also wenn du beide aktuellen riegel schon ohne erfolg einzeln getestet hast, noch den NICHT-defekten der beiden alten testen. denn könnte ja sein dass beide rams defekt sind.

aber geh mas mal erstmal langsam an :) wollen ja nix hier beschwören.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ohje ohje wielang läuftn dieser test?!

Habe mal ein ram raus und den test gestarett nach 30minuten war er wieder bei 0%..glaub dann hat er 8 bit oder so gemacht, aber wielang geht der ca. ins. ?! hab den dann erstmal abgebrochen das mach ich über nacht mit jedem ram mal.

Habe den test früher mal gemacht da hatte ich aber nach 10minuten schon paar fehler bei den alten rams gehabt.

Wäre natürlich auch ne möglichkeit das einer der rams wirklich nen defekt hat, das würde evt. erklären wieso der freeze ingame passiert...die GK hat 512mb arbeitsspeicher...und the witcher z.b. hab ich bei der g15 auslastung gesehen nimmt mir schon 80% des arbeitsspeichers, wenn der andere wirklich paar defekte hat und nicht noch weitere % geben kann die evt. das game brauch, wäre das natürlich verständlich..naja spätestens mittwoch geht der rechner in fachhandel....oder eben morgen mittag.

Link zu diesem Kommentar
Auf anderen Seiten teilen

hmm komisch, also der test dauert schon echt länger, aber nicht sehr extrem.

du kannst, SOLLTEST sogar beide module gleichzeitig testen bitte.

ne mal gucken..also hab grad gelesen das der test dauernd startet wenn man den net selbst abbricht.

Sprich man soll ihn so 1-2h laufen lassen...da ich bald nochmal weg geh..lasse ich den laufen...nur den ein riegel....und wenn da nix is lass ich über nacht den anderen laufen....wenn da auch nix is kommt der rechner weg...so weiß ich wenigstens wenns nen ram ist, welcher es ist und kann direkt umtauschen und muss dann net erst stunden auf den fachhandel warten bis die getestet haben welcher es wäre etc.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Eigentlich würde ich auch sagen die Beschreibung klingt nach Temp., aber der Zeitraum von 1,5-2h passt dazu nicht. Stell mal im BIOS "FastWrite" aus, AGP Aperture Size auf 128MB. Da gibts noch was von wegen VGA RAM Cacheable oder so... auch deaktivieren.

Wenn ein Mainboard kaputt ist, äußert sich das anders. Spiel ma mit nur je einem RAM und schau was passiert.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Rechner ist schon abgegeben.....jetzt heißt es warten.

Der agp size auf 128...und die temperatur ist es nicht, habe es aufzeichne lassen während dem spielen,und die temperaturen waren alle im normalen bereich und ohne probleme. DIe speicher liefen 4h im test durch ohne fehler die sind es also auch net...bin mir sicher das es das mainboard oder die cpu genrell ist.

Nur jetzt heißt es warten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo @ all,

ich hab im Prinzip, das gleiche Problem, dass der Rechner ingame einfriert. Aber bei mir kommt dann ein Bluescreen mit dem Fehler: STOP 0x000000EA. D.h. irgendwas hat es mit der Grafikkarte oder dem Treiber zu tun. Was genau habe ich noch nicht getest...

Aber kann es sein, dass es bei dir auch nur bei neueren Spielen passiert? Also wenn ich so Sachen wie Diablo2 spiele, passiert es nicht, bei Warcraft3, CS1.6 und UT2004 läuft auch alles rund. Aber bei mir passiert das bei der NfS Pro Street Demo und beim neuen Siedler6.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Roemer was bei nem Bluescreen zuerst interessiert ist die Zeile nach dem 1. Absatz, wo dann sowas steht wie

"IRQ_NOT_LESS_OR_EQUAL" o.ä.

Eventuell steht unter deinem STOP 0x00[...] noch eine Zeile, in der ne Datei auftaucht z.B. "nv4_disp.dll".

Die STOP-Fehlermeldung sind erstmal recht cryptisch und schwer zu analysieren.

Link zu diesem Kommentar
Auf anderen Seiten teilen

ALso ich hab ne neue cpu und nen neues Board gekauft.

Keine freezetime mehr, hatte aber jetz den spaß das mir 1x bei witcher und immer bei der neuen need for speed demo wenn ich alles auf max einstelle, das der rechner einfach ausgeht, kann ihn danach zwar wieder anschalten, aber irgendwie spinnt das dann.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Gast
Dieses Thema wurde nun für weitere Antworten gesperrt.
 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung