Zum Inhalt springen

Entourage 2008 und Exchange 2007


 Teilen

Empfohlene Beiträge

Guten Abend,

ich benötige etwas Unterstützung beim Betrieb von Entourage 2008. Evtl hat aus den unten stehen Informationen ja irgend jemand eine Idee was an der Server und/oder Mailprogramm Konfiguration verändert werden muss,dass der Abruf wieder klappt.

Das Programm ist auf den Mailabruf mit Exchange konfiguriert. Bisher war noch Exchange 2003 im Einsatz. Seit der Umstellung auf Exchange 2007 klappt nur der Abruf der Nachrichten und Unterverzeichnisse. der Zugriff auf globales Adressbuch und Kalender klappt via LDAp ebenfalls. Nur das Versenden der Nachrichten quittiert Entourage mit dem unbekannten Fehler -170.

Hier mal die Konfigruationen neu /alt in Kürze:

ALT:

Server: Exchangserveralt.subdomain.de

Emailadresse: vorname.nachname.@subdomain.de

Benutzername: vonachname

domäne: domäne

NEU:

Server: exchangeserverneu.subdomain.de

Emailadresse: vonachname@subdomain.de

Benutzername: vonachname

domäne: domäne

Interessant hierbei ist, dass der mailabruf nur klappt, wenn als Emailadresse

benutzername@subdomain.de eingetragen ist. Diese Adresse gibt es aber nicht, auch nicht als alias. :confused:

Versenden ist vermutlich nicht möglich, da die Adresse ja nicht existiert.

Wird die eigtl. korrekte Konfiguration eingetragen, geht gar nichts mehr.

Leider ist der Exchangeadmin keine große Hilfe. Entourage wird nicht unterstützt und gut. :(

Ich hoffe dass das allg. Verständlich ist.

Bei Unklarheiten bitte Fragen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Leider ist der Exchangeadmin keine große Hilfe. Entourage wird nicht unterstützt und gut. :(

Ich setze zwar weder Exchange noch Entourage ein, aber ich kenne ein ähnliches Problem mit Postfix bzw Dovecot.

Ich kann als Admin festlegen wie die Authentifizierung statt finden muss, bei Postfix muss mich entweder mit meinem Unixnamen oder mit dem "virtuellen User" authentifizieren, d.h. da mein Postfix mehrere Domains verarbeitet und ich nur 2 "echte" User im System habe, muss eben hinter dem @ die Domain angegeben werden. Wird kein @ angegeben, hängt Postfix automatisch den "localen Domainnamen" an, in meinem Fall den Hostnamen des Servers. Gleiches gilt für den IMAP bzw POP3 Empfang via Dovecot.

Ich schätze einmal, dass bei Dir ähnliches vorliegt. Ich gehe davon aus, dass innerhalb des Exchange eine Option vorhanden ist, bei der man anweisen kann, wie der Nutzername aussieht. Der User gehört ja auch immer zu einer Domain (AD), so dass hier das ganze auch Sinn macht, denn der User mueller@domain1 ist ja ein anderer mueller@domain2. Die Mailadresse muss ja nicht zwangsläufig etwas mit dem Login zu tun haben, da der Login ja für die Authentifizierung gut ist und die Zuordnung zu dem realen Postfach liefert.

Hoffe das hilft etwas weiter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung