Zum Inhalt springen

Fehler beim Installieren von Software


 Teilen

Empfohlene Beiträge

Habe seit einiger Zeit ein großes Problem. Wenn ich irgendwelche Software installieren will, bekomme ich die Meldung: I/O Error... also Input/Output. Manchmal sagt er mir auch daß die Installationsdatei beschädigt ist. Kann aber nicht sein, da ich es schon von verschiedenen Medien (Internet, Platte, CD-Rom) versucht hab.

Wollte z.B. ICQ2002 installieren, also rntergeladen und los gehts. Leider ohne Erfolg. Habe es dann mit einer ICQ2001-Version versucht, die ich früher mal runtergeladen hab, probiert, und o Wunder, es ging. So war das auch mit vielen anderen Tools.

Sogar wenn ich etwas mit WinRAR entpacken will, kriege ich eine Fehlermeldung, daß die gepackte Datei fehlerhaft ist.

Habe schon verschiedene OS (WinXP, Win2000, Win98) ausprobiert, verschiedene Festplatten, verschiedene RAM-Riegel.

Dachte dann, daß es vielleicht an irgendeinem Controller oder an der North- oder Southbridge hängen könnte, so tauschte ich sogar das Mainboard. Bei dem anderen Mainboard kommt dann am Anfang des Bootvorgangs, wenn die Hardware getestet wird eine Fehlermeldung, das die Hardware defekt ist. Ich drücke dann einfach Enter und es geht weiter.

Die Programme, die ich geschaft habe zu installieren, laufen ohne Probleme, sogar 3D-Spiele. Das einzige, was ich noch nicht getauscht habe ist die Grafikkarte und die CPU.

Was kann ich noch tun?

Meine Hardware:

PIII 500

256 SD-Ram

nVidia TNT2 Riva 32 MB

Glaube ein MSI-Board, bin mir aber nicht mehr sicher.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei dem anderen Mainboard kommt dann am Anfang des Bootvorgangs, wenn die Hardware getestet wird eine Fehlermeldung, das die Hardware defekt ist. Ich drücke dann einfach Enter und es geht weiter.

Versuch mal rauszufinden welche Hardware das ist. Tausche Sie aus und schau ob die Fehlermeldung immer noch erscheint. (Gut, du hast ja geschrieben, das die Grafikkarte als einzigstes nicht getauscht wurde. :) )

Wenn die Fehlermeldung immer noch erscheint, würde ich sagen ist eine andere Hardware defekt.´

Ich gehe normalerweise so vor:

Alle nicht benötigten Geräte vom Mainboard trennen: Netzwerk/Sound/CD-ROM-LW/Disketten-LW/etc.

Also nur mit Boot-Festplatte (höchstens), Mainboard, Grafikkarte, CPU, Monitor, Maus und Tastatur starten.

Wenn hier ein Fehler auftritt die einzelnen Komponenten gegen solche austauschen die wirklich funktionieren. Wenn hier kein Fehler auftritt die anderen Sachen Stück für Stück hinzu tun. Wenn der Fehler auftritt hat man das defekte Gerät gefunden. ;):D

Viel Spaß beim Basteln,

^SaT^

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung