Jump to content

Eye-Q

Mitglieder
  • Gesamte Inhalte

    3.966
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    3

Eye-Q hat zuletzt am 8. April 2018 gewonnen

Eye-Q hat die beliebtesten Inhalte erstellt!

Über Eye-Q

  • Rang
    wants a cracker

Profil Info

  • Ort
    Hamburch

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Mein PC mit Monitor und Boxensystem hängt schon seit Ewigkeiten an einer Steckdosenleiste mit Schalter und mir ist deswegen noch nie ein Gerät kaputt gegangen. Alle Komponenten sind jetzt über 5 Jahre alt...
  2. Eye-Q

    Netzwerkänderung

    Für einen seriösen Vergleich gibt es zu wenige Informationen, denn aus deinem Text wird die Infrastruktur nicht klar: es könnte sein, dass die "mehreren 100 Mbit/s-Switches", der Server und die Internetleitung untereinander über einen zentralen Switch verbunden sind, es könnte aber auch sein, dass mehrere Switches kaskadiert sind und der Server bzw. die Internetleitung an einem der am ungünstigsten angeschlossenen Switches verbunden sind. Allgemein ist zu sagen, dass sich bei so einer relativ geringen Internetbandbreite subjektiv wahrscheinlich in Richtung Internet nicht viel tun wird, nur in Richtung interner Server kann es gut sein, dass sich die erhöhte Bandbreite auch subjektiv auswirkt, je nach Bandbreitenanforderungen der Anwender. Ein klarer Vorteil einer strukturierten Verkabelung (d.h. einem Netzwerkschrank mit einem oder zwei Switches und Patchpanels) ist, dass bei einem Netzwerkproblem nicht an mehreren Stellen, sondern idealerweise nur an einer zentralen Stelle nach dem Fehler gesucht werden muss. Außerdem haben dann theoretisch alle PCs gleich viel Bandbreite zur Verfügung und es müssen sich nicht mehrere PCs einen 100 Mbit/s-Uplink zum nächsten Switch teilen, der dann vielleicht auch nur einen 100 Mbit/s-Uplink zum darauf folgenden Switch besitzt etc., was die effektive Bandbreite für die PCs, die am "entferntesten" Switch verbunden sind, verringert, solange mehrere PCs gleichzeitig hohe Bandbreitenanforderungen haben.
  3. Jaein - nur der Ordner namens "Eigene Dateien" auf der zweiten Partition der SSD macht Probleme, und eben nur aus OpenOffice heraus... 🤐 Das habe ich gerade gemacht, dann konnte ich eben in D:\Eigene Dateien nicht mehr aus OpenOffice heraus speichern, in E:\Eigene Dateien aber schon. Als ich dann D:\Eigene Dateien zu D:\Eigene Dateien 2020 umbenannt habe, funktionierte es wieder. Alle Partitionen sind primäre Partitionen und mit NTFS formatiert. Ein komplettes Mysterium...
  4. Oh Mann, das ist das einzige was ich noch nicht getan habe, ich werde gleich mal ein Huhn zum Opfern besorgen. Und Du meinst, das könnte helfen? 🤣 Wie geschrieben, wenn ich den Ordner umbenenne, funktioniert's einwandfrei. Ich kann den selbst in "Eigene Dateien 2019" umbenennen und das funktioniert wie die Eins... 😵
  5. Mahlzeit, ich habe hier ein echt merkwürdiges Problem mit OpenOffice, woran ich mir gerade die Zähne ausbeiße... Gegeben ist OpenOffice in der Version 4.1.6 deutsch auf Windows 10 Pro x64 deutsch, vor dem Wochenende war es noch OpenOffice 4.1.5 englisch auf Windows 7 Pro x64 englisch. Die Partitionen C und E liegen auf einer gemeinsamen SSD, die Partition D auf einer HDD. Des weiteren habe ich im Rahmen einer Daten-Umstrukturierung den Ordner "Eigene Dateien" (nicht den Systemordner, einen ganz normalen Ordner, der nur "Eigene Dateien" heißt) von Partition D nach Partition E verschoben. Nun habe ich folgendes Problem: wenn ich eine OpenOffice-Tabelle im ods-Format oder ein OpenOffice-Dokument im odt-Format aus E:\Eigene Dateien öffne, editiere und im selben Ordner speichern will, erscheinen die drei angehängten Fehlermeldungen in der entsprechenden Reihenfolge "Fehler 1" - "Fehler 2" - "Fehler 3" (ja, "Fehler 1" und "Fehler 2" sind exakt identisch). Folgendes habe ich schon ausprobiert, um dem Fehler auf den Grund zu gehen: Durchführung einer Dateisystemprüfung mit chkdsk auf allen Partitionen: alle Dateisysteme ohne fehlerhafte Sektoren OpenOffice Calc oder Writer öffnen, beliebige Dinge eintragen und versuchen in E:\Eigene Dateien zu speichern: funktioniert mit der Fehlermeldung "Fehler 4" nicht, es liegt also nicht an den schon vorhandenen Dateien, allerdings erscheint beim Speichern von neuen Dateien eine andere Fehlermeldung Umbenennen des ursprünglichen Ordners E:\Eigene Dateien in E:\Dateien, Neuanlage eines Ordners mit dem Namen Eigene Dateien in E:\ und Versuch der Speicherung von ods- oder odt-Dateien dort: funktioniert mit der selben Fehlermeldung "Fehler 4" ebenfalls nicht Ändern des Laufwerksbuchstabens der Partition E nach F: die selben Fehler Speichern von ods- oder odt-Dateien nach C:\Eigene Dateien (neu angelegter Ordner): funktioniert einwandfrei Speichern von ods- oder odt-Dateien nach D:\Test Ordner (mit Leerzeichen, neu angelegter Ordner) : funktioniert einwandfrei Speichern von ods- oder odt-Dateien nach D:\Test (ohne Leerzeichen, neu angelegter Ordner) : funktioniert einwandfrei Speichern von anderen Dateien aus anderen Programme (z.B. IrfanView jpg, Notepad++ txt) in E:\Eigene Dateien: funktioniert einwandfrei Speichern von ods- oder odt-Dateien nach D:\Eigene Dateien (neu angelegter Ordner): funktioniert einwandfrei Umbenennen von E:\Eigene Dateien in E:\Dateien und Speichern von ods- oder odt-Dateien in diesen Ordner: funktioniert einwandfrei Speichern von ods- oder odt-Dateien in einem anderen Ordner und Kopieren oder Verschieben nach E:\Eigene Dateien: funktioniert einwandfrei Was zur Hölle mag OpenOffice nicht am Ordner Eigene Dateien auf der zweiten Partition der SSD, wieso hat das Programm kein Problem mit dem Ordner Eigene Dateien auf der ersten Partition der SSD bzw. der Partition auf der HDD und was ist die Antwort auf das Leben, das Universum und alles?
  6. Das hört sich schon mal nach einer soliden Basis an, auf der aufgebaut werden kann. Die Bereitschaft zur Weiterentwicklung und die Affinität zur IT lässt sich nicht gut aneignen, Wissen schon. Da Du anscheinend die ersten beiden Punkte besitzt, sollte der letzte Punkt auch kein Problem darstellen. Da Du als IT-Kundenbetreuerin gearbeitet hast, solltest Du zumindest so weit im Thema drin sein, dass Du nicht wie der Ochs' vor'm Berg da stehst, und kein Arbeitgeber erwartet, dass Du gleich von 0 auf 100 einsteigen kannst. Also: nur keine Panik, und falls es mit diesem Job nichts wird, gibt es massenweise andere Angebote, da IT-Fachkräfte händeringend gesucht werden. Eventuell speziell auf "Junior"-Stellen bewerben, da sollte dir beim Einstieg noch mehr zur Hand gegangen werden, da diese Stellen eben dafür ausgelegt sind (sein sollten), unerfahrenere Leute gut einzuarbeiten.
  7. Na das hört sich doch hilfreich an, danke. Wenn ich den "ExcludeExplicitO365Endpoint"-Eintrag setze, erscheint immer noch die Abfrage, ich kann die aber abbrechen, ohne dass Outlook sich aufhängt. Wenn ich den "ZeroConfigExchange"-Eintrag setze, funktioniert alles wie gewünscht bzw. sogar noch besser, da man eben noch nicht mal den Assistenten durchklicken muss. Ich werde den Registry-Eintrag per Gruppenrichtlinie verteilen und fertig ist die Laube, der Kunde will sowieso nichts anderes...
  8. Mahlzeit, ich arbeite gerade am Traum eines jeden Administrators, nämlich einer kompletten Neueinrichtung einer Server- und Clientlandschaft "auf der grünen Wiese". 😍 Soweit ist alles bestens, nur eine Winzigkeit bringt mich gerade aus dem Tritt. Es ist folgendes eingerichtet: Mehrere Windows Server 2016 Standard, u.A. zwei DCs, ein Exchange und ein Terminalserver (RDS-Host), alle voll durchgepatcht Die interne Domäne heißt intern.<Kundendomäne>, es gibt im internen DNS u.A. die Zonen autodiscover.<Kundendomäne> und exchange.<Kundendomäne>, wo jeweils nur ein A-Record "(identisch mit übergeordnetem Ordner)" und der IP-Adresse des Exchange existiert Der Exchange ist ein Exchange 2016 mit Cumulative Update 11, komplett frisch installiert, also nicht erst RTM und dann das kumulative Update drüberinstalliert, sondern direkt aus dem CU11-ISO installiert Alle virtuellen Verzeichnisse sind sowohl für die interne URL als auch für die externe URL auf exchange.<Kundendomäne> eingestellt, auch Outlook Anywhere ist dementsprechend eingestellt Auf dem Terminalserver ist Office Standard 2016 auch mit allen Updates installiert Nun ist es so, dass bei der Outlook-Einrichtung das Autodiscover einwandfrei funktioniert, aber es erscheint eine Abfrage nach Benutzername und Kennwort beim letzten Schritt des Assistenten. Wenn dort als Benutzername <angemeldeter Benutzer>@intern.<Kundendomäne> eingetragen wird (die Anmeldedaten müssen nicht gespeichert werden, der Haken kann auch weggelassen werden), wird der Assistent auch abgeschlossen, Outlook öffnet sich und fragt nie mehr nach dem Kennwort. Auch nach Neustart des Exchange- und/oder Terminalservers gibt es keine erneute Kennwortabfrage beim Öffnen oder Benutzen von Outlook, in den Anmeldeinformationen/Netzwerkkennwörtern gibt es keine entsprechenden Einträge. Wenn man das Dialogfeld abbricht, hängt sich Outlook auf, es wird zwar ein Outlook-Profil erstellt, das ist aber nicht funktionsfähig, Outlook hängt sich dann immer direkt beim Starten auf, bis man das Outlook-Profil löscht. Weiß jemand, woher dieser eine Anmeldedialog kommt und wie man ihn abgestellt bekommt?
  9. Kein Exchange heißt ja, dass das Outlook mindestens ein POP3- oder IMAP-Postfach eingebunden hat. Die Kennwörter, die man im Outlook speichert, sind in Windows unter "Netzwerkkennwörter" zu finden. Das einfach in das Suchfenster im Startmenü eintippen und schon können alle Einträge, die mit "Outlook" zu tun haben, entfernt werden. Anschließend Outlook erneut abfragen lassen, dann sollte das Kennwort, was per "Kennwort speichern" in die Netzwerkkennwörter eingetragen wird, als einzige Möglichkeit für Outlook bleiben, wenn es das POP3/IMAP-Konto abruft und die Kennwortabfrage sollte nicht mehr erscheinen.
  10. Ob man nun Hyper-V, ESXi oder sonstwas nimmt, ist wurscht, der Unterbau ist für die Lizenzierung egal. Das ist dann sozusagen wie im VMWare Workstation Player, wenn man die GUI installiert. Man darf sogar einen normalen Windows Server auf das Blech installieren, die Hyper-V-Rolle installieren und dann zwei VMs einrichten, dann darf das Hostbetriebssystem aber nichts anderes machen als Hyper-V zu hosten. Alternativ kann man wie geschrieben einen Hyper-V-Server (ohne GUI), einen ESXi, einen Xen oder sonstwas installieren und die dann über ihre Verwaltungsmöglichkeiten verwalten, um auf die Konsole der Gäste zu kommen.
  11. Wir kaufen in der Firma oft Lizenzen von usedSoft, das klappt immer bestens. So eine CAL gibt es nicht, es gibt Windows Server CALs, die es in User- und Device-CAL-Ausführung gibt. Wenn man sich 10 Windows Server 2016-CALs kauft, ist man berechtigt, auf beliebig viele Windows Server 2016 innerhalb des selben Netzwerks zuzugreifen, trotzdem heißt sie nicht "Netzwerk User CAL". Eine Anmerkung noch zum Vorhaben: ich hoffe, dass ihr nicht vor habt, einen Domänencontroller einzurichten und die User dann per RDP auf diesem Server per RDP arbeiten zu lassen, das geht sowieso nur mit extremer Verbiegung der Rechte. Besser ist es, den DC zu virtualisieren (falls neue Hardware angeschafft werden soll und es eigentlich geplant war, den Windows Server direkt auf's Blech zu installieren) und eine zusätzliche VM als Terminalserver einzurichten. Mit einer Windows Server 2016 Standard-Lizenz ist man auch berechtigt, zwei VMs einzurichten, lizenztechnisch ist das also sauber.
  12. Eye-Q

    Druckertreiber Mail

    Beim PDFCreator können mehrere hintereinander abgesendete Druckjobs, die dann beim PDFCreator in der "Warteschlange" landen, zusammengefügt und anschließend an eine E-Mail übergeben werden. Da das wie gewünscht über einen Druckertreiber läuft, sollte das mit der "in die Jahre gekommenen" Anwendung eigentlich problemlos funktionieren.
  13. Schau' mal, ob Veeam Backup for Office 365 funktioniert. Ist zwar eigentlich "nur" für Exchange im eigenen Haus und Office 365 gedacht, die Technik dürfte aber bei einem Hosted Exchange genauso sein.
  14. Da gibt es zwei Möglichkeiten: DHCP-Reservierung für den TP-Link in der Fritzbox einstellen Im TP-Link den WAN-Port von DHCP auf statische IP umstellen und die Einstellungen tätigen Kommt im Prinzip auf's gleiche hinaus, nämlich dass der WAN-Port des TP-Links eine statische IP-Adresse hat.
  15. Im TP-Link steht als Standargateway und als DNS-Server die interne IP-Adresse der Fritzbox bzw. der TP-Link erhält von der Fritzbox seine IP-Adresse auf dem WAN-Port. Du hast geschrieben die Fritzbox erscheint im TP-Link mit der WAN-IP, was nicht das selbe ist. Ja, sonst gibt es ja keine Möglichkeit, Portfreigaben/-weiterleitungen in der Fritzbox einzurichten... Weil ich im ersten Abschnitt empfohlen habe, dass Du dem TP-Link auf dem WAN-Port diese IP-Adresse geben solltest, damit der TP-Link immer die selbe IP-Adresse besitzt, auf die die Portweiterleitung der Fritzbox zeigen kann. Wenn Du den TP-Link weiterhin so eingestellt lässt, dass der sich eine IP-Adresse per DHCP holt, kann es sein, dass sich die WAN-IP-Adresse des TP-Link ändert und die Portweiterleitung der Fritzbox dann nicht mehr funktioniert.

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung