Zum Inhalt springen

Fennrson

Mitglieder
  • Gesamte Inhalte

    9
  • Benutzer seit

  • Letzter Besuch

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Aber wenn du 17 wärest und der Staat dir eine Wohnung anbieten würde, würdest du sie annehmen? So klingt das nämlich, meiner Meinung nach. Er erkundigt sich hier in diesem Forum und möchte wissen, was er tun kann und welche Möglichkeiten er hat. Nur weil er sagt, dass er eigene Wohnung haben möchte, heißt das nicht, dass es die einzige Option ist. Vielleicht fehlt ihm auch einfach das Wissen, was ich vermute, weshalb er ja die Frage gestellt hat.
  2. A dauert 1 Tag und das Projekt beginnt am 25. Oktober, also fangen wir da an. Projekt B und C dauern zusammen 4 Tage, aber D dauert 7 Tage, weshalb B und C in diesem Zeitraum ausgeführt werden. Zuletzt hat man noch E, das 2 Tage dauert. Rechnen wir also mal zusammen: Start: 25 Oktober 25 Oktober + A = 25 Oktober + 1 = 26 Oktober 26 Oktober + D = 26 Oktober + 7 = 6 November 6 November + E = 6 November + 2 = 8 November Die "Starttage" musst du mit 1 mitrechnen. Darf auch gerne verbessert werden, falls ich falsch liegen sollte😄
  3. Leider habe ich keinen fix gefunden. Alles, was ich online gefunden habe war, dass man die GraKa Treiber neu installieren soll oder die Datei austauschen soll. Die Neuinstallation der Treiber hat nicht geholfen und ich möchte nicht an Dateien im Win32 Ordner rumschrauben. Auch mit sfc /scannow im Terminal spuckt er mir keinen Fehler aus. Da auch eine Win10 Neuinstallation nicht geholfen hat, habe ich die Befürchtung, dass es sich um Hardware-Problem handelt. Immer wieder habe ich gelesen, dass nvlddmkm.sys etwas mit der Schnittstelle zwischen der GraKa und Win10 zu tun hat. Allerdings verstehe ich dann nicht, warum nur gewisse Spiele davon betroffen sind. Alles andere läuft: Andere Spiele, Browser, Word, Visual Studio, etc. Motherboard Treiber sind, meines Wissens nach, auch up to date. Aber ich wiederhole mich Kurz um: Ich habe bisher keinen Fix gefunden, bin gerade eher in Resignation was das Thema angeht, fast schon so weit, mir eine AMD GraKa zu kaufen😵
  4. Hello there, //(General Kenobi!)// Nicht ganz korrekt hier, glaube ich, aber ich hab keine Ahnung wo sonst Ich habe seit ca. 3 Wochen immer wieder Probleme mit der nvlddmkm Datei auf meinem Rechner. Zum Rechner selbst: Intel Core I7-8700K 6x 3.70GHz MSI Z370 Gaming Pro Carbon 24GB RAM Samsung SATA SSD 860 2.5" 500GB WD Blue 2TB EVGA NVIDIA Geforce GTX 1080 TI Win10 Pro Dieser PC wurde so 2018 von mir selber zusammen gebaut und lief seit dem ohne Probleme. Nun habe ich, in zwei Spielen (Kingdom Come Deliverance & Sword Art Online: Alicization Lycoris), regelmäßig, aber nicht bei jedem Ausführen des Programms, nach ca. 10min einen Absturz mit der Meldung "DXGI_ERROR_DEVICE_HUNG" bei KD:C. Bei SAO bekomme ich keine Meldung, kann aber in den Windows-Logs nachsehen, dass nvlddmkm wohl, bei beiden, abgeschmiert ist und neu gestartet wurde. Beide Spiele haben zuvor funktioniert und an dem Rechner wurde seit 6 Monaten nichts mehr verändert. Ironischerweise scheint es nur diese beide Programme zu betreffen. Zu erst kam mir der Gedanke, dass mit dem GraKa Treiber etwas nicht stimmt, was auch online suggeriert wurde. Also deinstalliert, neu installiert und Problem bestand weiterhin. Danach hatte ich die Vermutung, dass die GPU einfach zu sehr ausgelastet wird. Demnach andere Games, die viel Leistung brauchen (namentlich The Division 2 oder Ghost Recon: Breakpoint), sowie FurMark3D angeworfen und getestet. FurMark, sowie die Spiele, aber auch andere Programme wie Chrome oder Firefox, von denen online berichtet wurde, dass jene auch abschmieren; funktionieren tadellos. Zwischenzeitlich habe ich dann herausgefunden, dass nvlddmkm sich im Win32 Ordner befindet und somit (ich vermute) eine System-Datei ist, sowie etwas mit Schnittstelle zwischen der NVIDIA Grafikkarte und Win10 zu tun hat. Online wurde auch geraten, man solle die **nvlddmkm.sys** einfach durch eine neue austauschen, aber dafür reichen meine Kenntnisse nicht und ich wollte mein Windows nicht zerschießen. Schlussendlich habe ich Win10 dann neu installiert, mit der Hoffnung es würde das Problem lösen, allerdings besteht es weiterhin. Ich finde es eher frustrierend als alles andere, da ich jene Spiele gerne spielen möchte, habe aber bisher keine Lösung gefunden und weiß auch nicht, ob es überhaupt eine gibt. Deshalb wende ich mich einfach mal vertrauensvoll an euch Gruß Fennrson PS: Solche Kommentare wie "Kauf dir ein neues Motherboard" oder "Kauf dir eine neue GraKa" sind weder hilfreich noch passend, in Anbetracht der aktuellen Marktsituation und nicht jeder hat mal 3000€ auf der hohen Kante für eine RTX 3090 oder die Hälfte für eine 6900XT
  5. Jop, neueste Moodle-Version gezogen, PhP 7.4, klappt. Danke für die Hilfe!
  6. Ich habe Moodle 2.2. Dazu finde ich leider nichts zu PhP. Aber vermutlich wäre es einfacher, eine aktuelle/DIE aktuelle Version von Moodle zu ziehen.
  7. PhP Version ist 5.6. Komischerweise ging es mit einer 7.4 Version nicht, bzw. Moodle wollte da nicht funktionieren. MySQL ist die Version 8.0.22
  8. @KeeperOfCoffee Diesen Beitrag habe ich auch schon gefunden, leider konnte er mir nicht weiterheflen.
  9. Hallo zusammen, Ich befinde mich seit September 2020 in der Ausbildung zum FISI und habe gestern den Arbeitsauftrag bekommen, einen SSH-Tunnel, vorbei an einem Doppel-NAT, auf eine von mir selbst erstellte Website, zu kreieren. So weit, so gut. VMWare angeschmissen, Ubuntu-Server 20.04 erstellt, LAMP installiert, alles prima. Moodle gezogen, komme auch in das InstallationsWebInterface, aber dort stecke ich nun fest. Die von mir ausgewählte Datenbank, samt User und Passwort, scheint nicht zu funktionieren, da er mir folgenden Fehler ausspuckt: Fehler: Datenbankverbindung fehlgeschlagen Es ist möglich, dass die Datenbank überlastet ist oder nicht ordentlich läuft. Server-Administrator/innen sollten zusätzlich prüfen, ob die Datenbankdetails richtig in der config.php eingetragen sind. Warning: mysqli::mysqli(): Server sent charset (255) unknown to the client. Please, report to the developers in /var/www/html/moodle/lib/dml/mysqli_native_moodle_database.php on line 75 Warning: mysqli::mysqli(): (HY000/2054): Server sent charset unknown to the client. Please, report to the developers in /var/www/html/moodle/lib/dml/mysqli_native_moodle_database.php on line 75 Dabei habe ich nie etwas an der mysqli_native_moodle_database.php geändert. Auch wenn ich mir das anschaue, werde ich daraus nicht schlau, weil Zeile 75 das ausgibt: $conn = new mysqli($dbhost, $dbuser, $dbpass, '', $dbport, $dbsocket); /// Connect without db Ich möchte nur ungerne, von vorne anfangen oder ein anderes Projekt als Moodle nehmen (z.B. Plesk, WordPress, Nextcloud,etc), aber wenn es so sein muss^^ Vorab schon einmal, vielen Dank für Zeit und eure Kommentare! Skal, Fennrson

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung