Zum Inhalt springen

Laptop schaltet ständig zw. Netz- und Akkubetrieb um


 Teilen

Empfohlene Beiträge

Hi

Neuerdings macht mein Laptop komische Dinge die mir zu Bedenken geben.

Nach ein paar Minuten Laufzeit schaltet er die ganze Zeit zwischen Netz- und Akkubetrieb hin und her. Da ich versch. Profile für Strom und Akkubetrieb eingestellt habe, switcht die Leistung dann die ganze Zeit zwischen 800Mhz und 2Ghz, der Bildschirm wird dunkler und wieder heller usw. Das ganze passiert nur wenn ich den Lappi am Strom hängen habe und der Akku drin ist. Nehm ich den Strom weg, gibt es keine Schwankungen, dann läuft er sauber auf Akku. Was ich noch nicht getestet habe ist, wie er reagiert wenn ich den Akku rausnehme und nur über Netz laufen lassen. Das werde ich nachher mal machen.

Meine Vermutung ist, dass das Netzteil nen Hau weg hat. Kabelbruch oder ne Störung der Spannung..? Kann sowas sein? Oder ist es doch was anderes?

Wäre auf jeden Fall die günstigste Variante^^

Zur Reperatur kann ich das Ding zwar schicken, würde aber wahrscheinlich zu lange dauern und zu teuer sein, da die Garantie erloschen ist.

Achja.. Es handelt sich hierbei um ein Acer Aspire der 1690er Reihe.

Netzteile sind ja nicht so teuer.. Hab mal bei Amazon geschaut und auch welche gefunden für mein Modell passen. Könnt ihr mir bitte den Unterschied zwischen den zwei Modellen hier erklären?

Amazon.de: Acer Netzteil 19V 3,42A 5,5mm x 2,5mm 65W: Elektronik

Acer Netzteil 19V 3,42A 5,5mm x 1,5mm 65W: Elektronik: Amazon.de

Was ich da als einzigen Unterschied sehe ist dieses 5,5mm x 1,5mm / 2,5mm !

Was hat diese Angabe zu bedeuten?

Viele Grüße

kr4nd

Link zu diesem Kommentar
Auf anderen Seiten teilen

OK. Es liegt doch nicht an der Steckdose..

Hab heute eine neue gekauft, mit Überspannungsschutz. Das Problem tritt immernoch auf.

(Eigentlich merkwürdig das ich Gestern Abend den Rechner für ca. 3 Stunden betrieben habe, ohne das es ein Problem gab!)

Wenn ich genau hinhöre bemerke ich einen leisen Ton, der in kurzen, regelmäßigen Abständen zu hören ist. So ein leisen Fiep Ton. Außerdem flackert das Lämpchen des Netzteils synchron zu dem Fiep Ton.

Doch das Netzteil?

Oder ein Wackelkontakt am Laptop?

//edit: Das Netzteil ist soeben ausgegangen. Kein Statuslämpchen mehr...

Denke mal, das ich mir jetzt ein neues bestellen werde. Das Problem ist aber weiterhin das ich nicht genau weiß, was genau am Stecker auszumessen ist.

Am besten ich nehm das Lappi mal mit zu nem Elektronik Fachhandel und schau einfach was passt!

Bearbeitet von kr4nd
Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung