Zum Inhalt springen

Treiber-Problem unter Win ME ! Treiber gesucht für....


 Teilen

Empfohlene Beiträge

Hallo Leute,

ich suche für Windows ME nen Treiber für die Soundkarte von Creative :

Soundblaster Value 16.

Der einzige Treiber über den ich bei meiner Suche immer wieder gestolpert bin "sbw9xup.exe" läßt sich irgendwie nicht nutzen.

Hat jemand noch zufällig ne Soundblaster Value 16 im Einsatz oder zumindest irgendwo noch die passenden Treiber für ME oder auch Win98 ?!

Wäre super, wenn sich jemand melden würde und mir ne Quelle nennen könnte oder mir sogar den passenden Treiber mailen würde !!!

Vielen Dank schon mal im Voraus

Gruß Flori

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung