Jump to content

Huwy

Mitglieder
  • Gesamte Inhalte

    147
  • Benutzer seit

  • Letzter Besuch

Über Huwy

  • Rang
    Reg.-Benutzer
  • Geburtstag 28.12.1986

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Könnte man so beschreiben, allerdings ist BusinessObjects natürlich nur aufgekauft und hat wenig mit dem klassischen SAP-Umfeld zu tun. Im Prinzip bin ich in der DWH bzw. Reporting-Abteilung des Unternehmen und diese bietet eben unter anderem BO als Reportingplattform an. Heißt ich hab bis vor einem halben Jahr zwar Berührungspunkte mit SAP BO gehabt, aber mich mehr mit der zugrundeliegenden Datenbank beschäftigt bzw. Ad-hoc-Auswertungen mit SQL bzw. Perl erstellt. Erst seit einem halben Jahr beschäftige ich mich intensiv mit dem Thema BO.
  2. Oh sorry hab ich überlesen. Die ersten drei Semester 700 Netto, dann 800 Netto. Arbeitszeiten sind 8h pro Woche während dem Semester und Vollzeit in den Semesterferien. Damit bin ich eigentlich zufrieden.
  3. Zu Punkt 1: das Problem ist, dass bei uns alle dualen Studenten das gleiche Gehalt bekommen - unabhängig von den Tätigkeiten (können wir einfach nichts dagegen machen). Aber im Prinzip ist genau das mein Plan - ich fühle mich nämlich wirklich wohl hier, aber ich denke, dass firmenintern keine großen Gehaltssprünge möglich sein werden. Wenn ich mich reinhänge, kann ich hier in 1-2 Jahren ziemlich viel Wissen abgreifen und dann stünde dem Wechsel und Gehaltssprung nichts mehr im Weg. Hört sich etwas hart an, aber ich bin etwas unzufrieden wie mit Nachwuchskräften beim Gehalt umgegangen wird. Zu Punkt 2: Die Unternehmensbindung hat sich mit der Abschaffung der Studiengebühren in Bayern erledigt. Diese wurden vom Arbeitgeber übernommen und hätte man zurückzahlen müssen, wenn man eine angebotene Stelle nicht annimmt. Also eine Bindung gibt es nicht mehr.
  4. Hallo zusammen, leider weiß ich nicht genau, wie ich die Tätigkeiten bezeichnen soll - deshalb hab ich nun einfach Koordination benutzt. Ich habe meine Ausbildung zum Fachinformatiker - Systemintegration bei einem großen Handelsunternehmen genossen und studiere zur Zeit dual Wirtschaftsinformatik in gleichem Unternehmen. Nun geht mein Studium so langsam dem Ende zu und mich interessiert eure Meinung zu dem festen Gehalt bei Übernahme nach Ende des Studiums. Alter: 27 Wohnort: nähe Ingolstadt Ausbildungsabschluss: FISI 2011 / duales Studium Bachelor of Science Wirtschaftsinformatik 2015 Berufserfahrung: 0 Jahre Arbeitsort: Ingolstadt Größe der Firma: Großunternehmen Tarif: Nein Branche der Firma: Handelsunternehmen Arbeitsstunden pro Woche: 40 Festes Gehalt bei Übernahme: 40.000€ + 2.000€ Bonus Anzahl der Monatsgehälter: ka Anzahl der Urlaubstage: ka Verantwortung: noch nicht ganz klar Tätigkeiten/Aufgaben: Folgende Tätigkeiten beziehen sich alle auf SAP BO und würden unter meine Verantwortung fallen - Anwendersupport international - Anwenderschulung international (Deski bzw. in Zukunft Webi) - Koordination und Durchführung der Migration von 3.1 auf 4.1 - allgemeine Administration der Hard-/Software - teilweise Universumsdesign Zusätzlich übernehme ich die Azubibetreuung bei uns im Team (Grundwissen Datenbanken, SQL, evtl. Perl, Webentwicklung) Erfahrung: Meine BA beinhaltet unter anderem Universumsdesign und darauf basierende Berichte. Seit einem halben Jahr arbeite ich mich in die unternehmenseigene BO Umgebung ein und besuche verschiedene interne wie auch externe Schulungen. Während meinem Studium war ich zwar immer in der gleichen Abteilung, jedoch habe ich mich zuvor mehr mit der Datenbankadministration und Entwicklung von Perl-Programmen auseinandergesetzt. Legt los - danke im voraus. Gruß
  5. Nach Kontakt mit einem Blizzard Mitarbeiter, hab ich noch verschiedene Einstellungen geändert ... am Ende kamen wir auf die Idee auf Grund meiner etwas älteren Fritzbox die peer-to-peer Verbindungen abzuschalten. Das beseitigte das ganze Problem und ich kann wieder normal Patches runterladen. Falls also jemand das gleiche Problem haben sollte, versucht es einfach mal mit einem Häckchen entfernen Edit: Achja warum das ganze auf meinem Laptop mit pee-to-peer funktioniert, weiß ich nicht.
  6. Hallo zusammen, da ich so langsam am verzweifeln bin, versuch ich es mal auf anderen Weg und vielleicht hat hier jemand die gleichen Probleme wie ich. Seit Release von Diablo 3 hatte ich mit den Patchdownloads über battle.net Probleme bei meinem Rechner. Dies bestand darin, dass meine Verbindung zum Internet alle paar MB abbrach und wieder neu aufgebaut werden musste. Da ich Diablo 3 ziemlich schnell beseite legte, hab ich mir darüber nicht viel Gedanken gemacht. Zur Beta von Hearthstone habe ich mich wieder mit dem Thema auseinander setzen müssen (oder auch nicht). Diesmal installierte ich auch die beta des battle.net Agent - allerdings auf meinem Laptop (Win 8 und WLAN). Hier funktionierte alles reibungslos. Auf meinen Laptop bin ich damals übrigens ausgewichen, weil die Grafikkarte meines Rechners zu diesem Zeitpunkt den Geist aufgegeben hatte (aber das ist nicht relevant - der Rechner war eh schon 7 Jahre alt). Nun hab ich mir einen neuen Rechner zugelegt und wollte gestern den Agent und Hearthstone und darauffolgende wieder Diablo 3 installieren (vielleicht hat sich inzwischen etwas zum positiven verändert - und das Adddon will ich auch ausprobieren ) Allerdings war das ganze ziemlich ernüchternd. Das gleiche Problem wie bei meinem alten Rechner trat wieder auf - Verbindung zum Internet tritt nach ein paar MB Download ab und es dauert ca. 1min bis die Verbindung wieder aufgebaut ist. Das wiederholt sich, wobei ich zuerst nach jedem Verbindungsabbruch den Download neustarten musste (das lässt sich mit Deaktivierung der Firewall beheben, aber die Verbindung bricht trotzdem ab). Nach etwas Googeln (oder besser gesagt 2 Stunden) fand ich einen Post, der mein Problem beschreibt https://eu.battle.net/support/de/article/blizzard-downloader-fehlerbehebung Hier war ein "Blue-Post" vorhanden und ich hab die Einstellungen am Netzwerkadapater wie dort beschrieben verändert. Daraufhin den Download wieder gestartet und siehe da - der battle.net Agent Download lief ohne Probleme. Daraufhin wollte ich Hearthstone installieren - nach ca. 50MB wieder ein Verbindungabbruch. Daraufhin hab ich noch sämtliche Post im technischen Support durchforstet und einige Schritte die dort beschrieben sind durchgeführt (unter anderem alle nicht-windowsbezogene Dienst und Programme beim Start nicht automatisch zu starten und dann das Update durchführen). Half aber alles nichts und ich bin ins Bett :old Hat jemand von euch ähnliche Probleme? Ich hatte eigentlich auch meine Fritzbox in Verdacht, aber mein Laptop macht mit Win 8.1 weder über LAN noch WLAN solche Probleme (Download ohne Verbindungsabbruch) Auch hab ich solche Probleme weder mit Steam noch mit UPlay (ich hab gehört, dass solche Probleme bei Steam z.B. bei Updates auftreten können - bei mir allerdings nicht). Ich werde heut Abend mal noch ein Ticket bei Blizzard erstellen, aber ich fang mal lieber an das Problem weitgestreut zu verbreiten, vor allem da ich zu dem Thema fast nichts über Google finde und so vielleicht anderen geholfen werden kann Gruß und sorry für den Roman
  7. Hallo zusammen, ich weiß jetzt nicht so genau, wo ich posten soll, aber ich denke, dass ich hier am besten aufgehoben bin. Zu meinem Problem: Ich greife mit Perl über DBI auf eine SolidDB zu. Aus dieser ziehe ich mir unter anderem auch einen timestamp, welcher mit Datentyp timestamp(0) hinterlegt ist (z.B. 2014-03-04 19:35:10) - also keine Milisekunden etc. Lasse ich mir den timestamp zum Beispiel über meine GUI anzeigen bekomme ich ganz normal '04.03.2014 19:35:10'. Perl macht mir daraus allerdings 2014-03-04 19:35:10.0. Das ganze lässt sich natürlich ganz einfach über einen substring beheben - allerdings bin ich damit nicht zufrieden. Weiß jemand, wo ich mich am besten auf die Suche nach diesem kleinen Formatierungsproblem begebe? Könnte das eventuell mit dem ODBC Treiber der SolidDB zusammenhängen (im Einsatz ist 6.5)? Wenn ich mit Perl auf eine Teradata DB zugreife, hab ich das Problem nicht. Ich arbeit sehr selten mit timestamps - deswegen sitze ich hier etwas verwirrt vor meinem Rechner und weiß nicht weiter. Danke im voraus. Gruß
  8. Bei uns ist sie auch im Einsatz und unser Team beschäftigt sich sogar damit. Allerdings ist das noch nicht mein Fachgebiet - soll mich aber einarbeiten. Kann dann vielleicht in paar Wochen meine Erfahrungen damit teilen ... hört sich bis jetzt allerdings noch nicht sooo positiv an, was die Kollegen erzählen
  9. Falls es noch jemand interessiert. Ist zwar keine Lösung, aber anscheinend arbeiten Threads in Perl ziemlich unzuverlässig. Ich habe nun eines durch einen internen Entwickler implementiertes Modul zur Hand genommen und lass das Perl damit laufen. Dies arbeitet irgendwie mit DOS-Boxen als "Threads" und das funktioniert ohne Probleme und zuverlässig. Was jetzt genau das Problem mit dem Modul threads ist, kann ich leider nicht sagen.
  10. Genau deswegen habe ich hier ein Thema erstellt. Gut, dass ich verschiedene Sichten aufgezeigt bekomme. Ich bin eben Student im Operating. Der Vorschlag kam nur von meinem Chef mit Entwicklungs-/Testdatenbank. Ich muss mich nicht unbedingt daran halten. Zusätzlich halte ich natürlich noch Rücksprache mit unserer Entwicklungsabteilung - vielleicht sagen die mir das gleiche wie du, dass sie eigentlich gar keine Entwicklungsdatenbank benötigen. Die Replikation der Produktivdatenbank gibt es schon. Wobei allgemein die Produktivumgebung weniger meine Baustelle sein wird, da hier die gewünschten Anforderungen eigentlich schon gegeben sind - bis auf ein paar Ausreißertabellen.
  11. Super danke - genau sowas hab ich gemeint, weil ich es eben nicht richtig abgrenzen konnte
  12. Vielen Dank schon einmal für deine schnelle und ausführliche Antwort. Genau diese beiden Dinge sollen in Zukunft gewährleistet werden, da das im Moment nicht der Fall ist, es jedoch auf Grund der Datenbank- bzw. auch Unternehmensgröße wirklich nötig ist. Aber du weißt wahrscheinlich auch nicht, ob es zu dem Thema ausführlichere Literatur gibt oder? Deine Ausführungen helfen mir aber auf alle Fälle schon mal viel weiter.
  13. Hallo zusammen, ich tu mich gerade schwer, mein Thema in der Literatur irgendeinem Bereich zuzuordnen. Kurz eine Erklärung: Ich soll mich (eventuell auch bezüglich meiner anstehenden Bachelorarbeit) mit einem Datenbankdesign (ich weiß nicht einmal, ob das wirklich der richtige Begriff ist) beschäftigen, um auf unserer Datenbank klar Entwicklungs-, Test- und Produktivumgebung abzugrenzen. Da das im Moment sehr grob und schlampig gemacht wird (auf dem Produktivschema sind Tabellen, die keiner benötigt; auf dem Testschema liegen produktive Tabellen; Entwicklungsschema ist gar nicht vorhanden), soll ich mich in das Thema einarbeiten und einen Konzeptvorschlag vorstellen. Nun ist mir der grobe Aufbau aus Ausbildung und Studium in etwa bekannt: - auf dem Entwicklungsschema befinden sich Tabellen ohne relevante Inhalte - auf dem Testschema befinden sich Tabellen mit relevanten Inhalten aus einem begrenzen Zeitraum - auf dem Produktivschema befinden sich alle benötigten Tabellen mit allen benötigten Inhalten Jedoch weiß ich nicht genau, wie ich an Literatur kommen soll, die das Thema behandelt. Muss ich eventuell in die Richtung Entwicklung nach Büchern und Quellen suchen und mich zuerst gar nicht mit Datenbanken auseinandersetzen? Welcher Begriff beschreibt denn diese klare Abgrenzung von Entwicklungs-, Test- und Produktivumgebung auf einer Datenbank? Kann mir da jemand weiterhelfen? Wäre wirklich dankbar für Literatur, Links, andere Quellen zu diesem Thema. Falls das für euch noch relevant ist - bei uns ist Teradata 14 im Einsatz und zusätzlich Solid DBs. Entwickelt wird in C++, C#, Perl und Cold Fusion für Abfragen auf die Datenbank. Viele Grüße
  14. Jop! Das Problem an sich ist mir bewusst. Zu dem Zeitpunkt steht in $task kein Wert mehr. Aber ich versuche eher rauszufinden, warum da nichts mehr drin steht bzw. wo irgendein Speicher vollläuft. Wie man weiter oben sieht, besteht das Problem erst bei $threads[188].
  15. Hallo zusammen, sorry für meinen wenig-sagenden Titel, aber ich wusste nicht wie ich das Problem mit einem Titel zusammenfassen soll Folgendes Problem: Ich habe ein Perl vor mir, welches Daten einer zentralen Datenbank mit knapp 1000 dezentralen Datenbanken abgleicht. Damit die 1000 Datenbankconnects etwas parallel laufen, wurde in dem Perl mit Threads gearbeitet - diese jedoch auf 200 beschränkt. Da das Perl mit 200 Threads gar nicht mehr läuft bin ich auf 20 runter und hab mir ein kleines Log-File eingebaut. Im Folgenden der betroffene Code-Abschnitt: while (my @row=$sth_databasesettings->fetchrow_array){ &checkThreads(); my $t = threads -> new (\&daten, $row[0], $row[1], $row[2], $row[3], $row[4]); push(@threads, $t); } Die Sub &daten ruft dann jeweils die zu vergleichenen Daten von der externen Datenbank ab. Hier noch die sub &checkThreads: sub checkThreads{ my $addThread = 0; until($addThread){ my $totalThreads = 0; foreach my $task (@threads){ if($task->is_running()){$totalThreads++;} } if($totalThreads <= 20){ $addThread = 1; }else{ sleep 2; } } } Hier werden einfach die aktuell laufenden Threads durchgezählt und falls die Zahl unter 20 liegt, kann ein neuer erstellt werden. Wenn schon 20 laufen, wird für 2 Sekunden pausiert. Und jetz zu meinem Problem: Use of uninitialized value $threads[188] in join or string at checker_test .pl line 182. Can't call method "is_running" on an undefined value at checker_test.pl li ne 429. Perl exited with active threads: 19 running and unjoined 169 finished and unjoined Bei 188 Threads (19 running) klappt die Erstellung des Threads anscheinend nicht mehr. Weiß jemand, ob irgendwelche Beschränkungen nicht eingehalten werden, die mir gerade nicht auffallen? Ich muss dazu sagen, dass das Programm erstens nicht von mir stammt und ich mich heute das erste Mal mit diesem Fehler auseinander setze und dass das Programm zweitens schon mal gelaufen ist auf unseren alten Systemen - zwischendurch haben wir jedoch unsere Serverlandschaft umgezogen (allerdings auch auf bessere Hardware). Mein Log-File zeigt mir, dass alles eigentlich genau so läuft wie geplant, bis zu dem Punkt an dem der Fehler auftritt. Gruß Tom PS: Ist natürlich auch die Frage, ob ich hier richtig aufgehoben bin. Denn ich vermute eher ein Problem auf den dezentralen Datenbanken bzw. dem Server, auf dem das Skript läuft.

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung