Jump to content

tschulian

Mitglieder
  • Gesamte Inhalte

    328
  • Benutzer seit

  • Letzter Besuch

Über tschulian

  • Rang
    Reg.-Benutzer
  • Geburtstag 15.04.1994

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. %APPDATA%\Microsoft\Templates\NormalEmail.dotm hab ich bearbeitet und zum testen auf einen PC auf dem Office (Outlook) frisch installiert ist. Dezent werden auf dem anderen PC die Settings ignoriert....
  2. Hallo liebe Community, in Outlook möchte ich per LogonScript oder GPO die Zeilenabstände in mehrfach 1.5 ändern. Die Schriftart und die Farbe kann ich per Registry also Batchscripte bzw. GPOs ändern. Leider klappt das bei Zeilenabständen nicht. Das mit %APPDATA%\Microsoft\Templates\NormalEmail.dotm klappt leider auch nicht. Mir wird immer ein leeres Dokument angezeigt, nachdem ich das öffne. Gibt es eine andere Möglichkeit?
  3. Hi, das sind andere Services als die UpdateServices. Wie äymm und RipperFox schon richtig sagen, liegt es an den Zusatzdiensten wie Hintergrundbilder, Wetterinfos usw. Cortana ist auf den rechnern ab installation deaktiviert. Jemand nen Tipp, wie ich die Services noch weiter einschränken kann? Weil pro Client bei jedem Boot zwischen 50 und 300MB syncen zu lassen ist nervig und bremst alle anderen ein.
  4. Hallo Community, wie im Thema angegeben laden einige bzw. alle unsere Win10 Clients täglich zwischen 50 und 300MB Daten von microsoft. Die Clients beziehen eigentlich alle die Updates von unserem WSUS. Was für ein Dienst kann das sein? In meinen Firewalllogs sehe ich leider nur folgendes:
  5. ja oben stehen alle relevanten infos. die frage war vielmehr ob ich richtig damit liege, dass ein problem zwischen öffentlich -> lokaler weiterleitung besteht. Das ist doch betriebssystemunabhängig. Die lösung wäre wieder os abhängig z.b routen adden oder portproxys oder ähnliches.
  6. Hallo Community, ich habe ein kleines Problem. Und zwar hab ich 3 VMs mit einem vSwitch zusammengeschlossen. Auf 2 VMS laufen kleine Server auf die User verbinden können. Bislang hatte ich es immer so, dass die VMs alle untereinander mit öffentlichen IPs kommunizierten. Jetzt hab ich soweit alles umgestellt, dass sie Untereinander mit den lokalen 192er IPS kommunizieren. Die eine der VM ist sozusagen das Verbindungsstück zwischen außenwelt und den zwei anderen VMs. Auf der VM läuft ein Paketfilter der wunderbar funktioniert. Jetzt geht allerdings aktuell recht wenig, was verbindungen angeht. Das einzige was sich geändert hat ist, dass ich mit 192er und öffentlichen IPs "misch". In der einen VM läuft eben der Paketfilter der auf der einen Seite eine öffentliche IP hat (man sieht auch das anfragen ankommen) und dann aber weiter auf eine 192er leiten soll. Ich denke hier ist das problem, weil auf dem ziel auf der anderen 192er VM kommt nachweislich nichts an. Ich bin leider nicht ganz so fit was routing oder so angeht, aber könnte das daran liegen? Wie gesagt, bislang hab ich das auch so gehabt mit 3 VMs, allerdings haben die auch untereinander mit öffentlichen IPs kommuniziert. Damit ich mir diese 6 Öffentlichen IPs sparen kann, wollte ich eben auf die lokale IPs umsteigen - für interne Kommunikation reicht das ja. Datenbank usw. kommunzieren tadellos über die 192er adressen. Einziges Problem ist eben der Paketfilter der auf der eingangsseite eine öffentlcihe IP und auf der ausgangsseite auf eine lokale Adresse zeigt.... An der Firewall usw. liegt es nicht, ich bin mir sicher, dass irgendwas mit der konstellation öffentlich -> lokal IP irgendwie bugged...
  7. Und weils ichs grad noch seh: Bullshit. eher verdrehte Antwort. Du hast gesagt mount -t geht NUR mit diesen utils was schlicht wieder dumm daher geredet war. Laut deiner "Logik" hätte ja dann zumindest entweder eine andere Fehlermeldung kommen müssen oder der mount Befehl wäre nichtmehr gefunden worden.
  8. Ahja, Problem war übrigens gefixed. Netbios? Altes Windows? Les meine Beiträge nochmal es war von anfang an klar, dass es kein DNS Problem oder ähnliches ist. Das Windows ist ein Windows2k12R2 (sehr alt, stimmt....) - die Aussage mit "altes Windows braucht...." macht aber auch kein Sinn weil bis zum Tag X lief ja alles für lange Zeit stabil. Anhand der Fehlermeldung kam ich ja erst auf die Lösung wunderwerweiß kam dann ein 5 Seiten langer Thread und auf Seite 4 wurde ich fündig. Mit dem Tipp "starte doch mal die Quelle neu". Wie gesagt, der DB Server konnte eig nicht neugestartet werden, aber ging ja nicht anders. Trotzdem danke auch wenn sich alles im Kreis drehte
  9. tschulian

    VMWare ESXi 6.5 | SSDs, Datenbanken und co.

    Hallo liebe Community, ich betreibe schon länger geschäftlich als auch Privat eine virtualisierte Umgebung unter VMWare ESXi 6.5 Da jetzt im Juni ein neues Projekt komm, welches eine relativ schnelle Datenbank und Datenbankanbindung erfordert haben wir uns nun einen Server gemietet mit 64GB RAM und 2x480GB SSD in RAID1. Von den verbleibenden 480GB sollen 250GB an den WindowsServer 2k12 R2 mit einer MSSQL 2016 Enterprise Datenbank zugewiesen werden. Aktuell und wie immer haben ich die Festplatten immer "lazy zeroed" den VMs zugewesen. PS: Die VMs kommunizieren NUR intern über den virtuellen Switch von VMWare! Also 1Gbit Netzwerkkarten. Da ich aber diesmal das maximum an IO Performance für die Datenbank rausholen will jetzt eben die Frage an euch, welche settings sinnvoll sind und in wieweit man bewerten kann, ob die virtualisierung an sich schon extreme Leistungseinbrüche mit sich bringt (was ich nicht glaube, sonst würde ja niemand mehr virtualisieren). Ich denke das man hierbei einfach bei der Art der VMDKs aufpassen muss. Natürlich habe ich schon google genutzt, allerdings - wie so oft - sagen die einen zu meiner bisherigen lazy zeroed methode gut weitermachen, und andere das es humbug ist... Was sagt ihr dazu? Bzw. hat jemand bereits eine ähnliche Konstellation für sich verifizieren können? Ich brauche lediglich Tipps bzw. Ideen / Anschübe um es - falls überhaupt möglich - die performance nochmals zu optimieren indem man evtl. fehler / misskonfigurationen die man "aus gewohnheit" macht, zu vermeiden. Aktuell laufen beide virutellen Umgebungen seit mehr als 12 monaten Stabil. Hier gehts lediglich drum das Optimierungspotenzial optimal zu nutzen Side-Facts:
  10. Hallo, seit heute nacht kann mein Webserver keine Windows freigaben mehr mounten. Fehler: host is down Ping: läuft auf den angeblich nicht erreichbaren host mit <1ms durch.... Von Windows Rechnern komm ich auf die freigabe noch ohne probleme drauf. Die authentifizierung findet nicht über ldap, ad oder ähnliches statt, sondern über einen ganz normalen unix user. Bis auf das Ziel hab ich schon alles neugestartet. Würde den datenbankserver / fileserver aktuell ungern neustarten. Hab auch die hinterlegten User account infos mal manuell per windows getestet. funktioniert auch alles.... Zusatz: auch auf einem anderen Debian Webserver wird mir "host is down" gesagt, obwohl ping usw. erfolgreich durchlaufen....
  11. tschulian

    Workstation mit XEON Prozessoren

    Ja hi RipperFox, danke für die sehr sehr informative antwort. Ja, die Software unterstützt remote rendering, deswegen sollen die zusätzlichen 2 kleinen Workstations ja mit den zwei Einweg-CPUs bestückt werden das diese sozusagen nach feierabend und übernacht zum rendern missbraucht werden.
  12. tschulian

    Workstation mit XEON Prozessoren

    Hallo liebe Community, da wir eine Workstation für ein Projekt benötigten und diese nun "aufteilen" wollen, da die Workstation durch eine noch stärkere Ersetzt werden soll, hab ich mal angefangen die komponenten der ersten Workstation für die zwei kleinen zu verplanen. Unsere Ursprüngliche Workstation hatte folgende Konfiguration: - CPU: 2x XEON E5-1650v3 - RAM: 2x 32GB ECC Registered RAM Kit (Kingston KVR21R15S4K4/32 Arbeitsspeicher 32GB (DDR4 ECC Reg CL15 DIMM Kit, 288-pin) - Board: Asustek Z10PA-D8 (Socket 2011-3) *hier stand viel text den ich durch das EDIT ersetzt habe* EDIT: Also oben seht ihr meine aktuelle Workstation. Diese wäre perfekt für meine Nutzungsverhältnisse (3D Rendering) WENN der o.g Xeon im Dual CPU Betrieb funktionieren würde. Momentan sind 2 CPUs und je 2x32GB DDR4 ECC REG RAM verbaut. Genutzt wird leider nur 1x 32GB RAM und 1 Xeon, da der Xeon Prozessor nur im single betrieb läuft. Der Plan war jetzt, zumindest die CPUs die ja für Dual Betrieb unbrauchbar sind auf zwei neue kleinere Workstations aufzuteilen. Leider ist das ganze mit ECC, ECC REG und normal DDR4 RAM sehr undurchsichtig und ich will beim bestellen keine Fehler machen. Kann ich bei den oben genannten E5-1650v3 nur ECC REG verbauen? Oder ist das vom Board vorgegeben worden? Kenn mich mit ECC/ ECC REG nicht so ganz gut aus, da die Server Hardware-Konfigurationen bislang nicht in meinen Händen lagen. Habt ihr denn einen Tipp, wie ich recht kostenoptimiert die "unbrauchenbaren" Xeon E5 1650v3. Dazu kommt, dass ich sowieso noch ca. 64GB DDR4 ECC RAM (ohne Registered) habe, und diese auch gerne direkt nutzen würde. Was ich glaube zu wissen: a.) die Xeon E5-1650v3 kann ich NUR mit ECC-REG Nutzen? Richtig? b.) gibt es XEON Prozessoren die ähnliche Leistung wie der E5-1650v3 haben, die man im Dual Betrieb nutzen kann & denen nur ECC reicht (also ohne Registered)? Leider finde ich dazu nichts...... bzw. nur 50:50 aussagen .... c.) gibt es Boards die Sockel 2011-3 haben, den E5-1650v3 unterstützen? Müssen diese dann auch ECC-Registered können?! Allein beim verfassen des Textes sträuben sich alle Haare. Ich hab die 3 Jahre die ich jetzt mit der Ausbildung fertig bin schon 1000e Rechner konfiguriert und zusammengebaut - und einige Server. Allerdings noch nie in solch einer Konstellation mit Dual CPU und ECC/ ECC REG whatever... ich bitte um nachsicht.... Dankeschön und schonmal ein schönes Wochenende.
  13. tschulian

    Problem mit Domain Zeit

    Ich hab das aus dem Artikel nun alles 2x gecheckt und eingestellt. .... Irgendwas ist faul. der PDC bzw DC hat nicht NT5DS sondern NTP in der Registry unter type, als Server stehen auch die richtigen Erster DC (allerdings soll hier laut google noch ein hex wert 0x1 / 0x8 hinter jedem NtpServer stehen?) aber je nach Artikel ist der hex paramter weggelassen bzw drangehängt. Was ist nun richtig?! "(....) The NtpServer key is a space-delimited list of time servers, either as DNS address or as IP addresses. Each server in the list can optionally have a set of flags, which are denoted as a hex value (....)" Zweiter DC
  14. tschulian

    Problem mit Domain Zeit

    War seit März 2015 soziemlich jeden Monat das Thema. Meine Aufklärungsarbeit ist getan. Wenns keine Budgetfreigabe gibt, gibt es keine. Aber gut ja, 450€ ist doch n guter Monatslohn Naja meine Probleme hängen nicht mit Server 2k3 und ESXi zusammen, sondern mit einem Fehler in der Konfiguration der sich nicht ausfindig machen lässt. Also mach mal halblang mit dener Ignoranten Art. schön und gut wenn du server 2k12 in Betrieb hast, hätte ich auch gern - muss aber mit dem Arbeiten, was vorhanden ist, und mit dem IT-Budget alles am laufen halten, welches unserer Abteilung zugeteilt wird. Ach und @t0pi unser AD-Rechtemanagement und User anlegen machen ausschließlich Praktikaten. Und nsere Azubis sind nur zum entstauben der 3 ESXi Server zuständig. #arbeitendelegierenkannich @Nopp ja, ich lob den Morgen lieber nicht vor dem Abend. Aber vorab vielen Dank für deine Hilfe PS: Ich bin überbezahlt, da ich meinen Chef nicht dazu krieg 60.000-100.000€ Budget für Infrastrukturupgrades (Domaine von 2003 auf 2012 / 2016 upgraden). Darf ich mich eig noch Admin nennen, weil ich meinem Chef keine 60.000€ aus dem Geldbeutel leiern kann? #falscherberuf? #besseransfließband :/ EDIT: OKay, jetzt sind die zeiten wieder falsch auf beiden Domaincontrollern, 4 Minuten in der Vergangenheit aber jetzt ,statt in der zukunft.....

Fachinformatiker.de, 2018 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung