Zum Inhalt springen

Festplatten werden nicht erkannt unter windows server 2003

Empfohlene Beiträge

hallo leute,

ich will auf einem server win server 2003 installieren.

aber schon gleich anfang hab ich das problem, das die festplatten nicht gefunden werden.

den raid treiber kann ich hier nicht finden.

könnte es vielleicht auch an was anderem liegen?

danke schon mal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

definiere mal dein "kann ich hier nicht finden" :)

ich kenns von Dell-Servern dass die da ne bootfähige CD mitschicken bei der man einstellen kann was installiert werden soll und die alle nötigen treiber gleich mitliefert

ansonsten hast evtl. ne möglichkeit auf den raid controller gleich nachm boot-start zuzugrifen? evtl. zeigt der dir ja ne fehlermeldung an

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

wäre evtl ganz gut zu wissen, wie die Platte angeschlossen ist. RAID / SCSI, dann welcher Controller? Du musst schon beim starten ggf. die Treiber für das Windows Setup via Diskette bereitstellen, damit er die Platten finden kann (ich glaube beim Starten F8 drücken und er zeugt dann ein Dialogfenster an)

HTH Phil

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
den raid treiber kann ich hier nicht finden.

Welchen RAID-Treiber? Wie schon geschrieben: ohne Angabe an welchem Controller die Platten angeschlossen sind (bzw. besser noch die gesamte Hardware des Servers) können wir nicht helfen.

Direkt am Anfang des Setups (also direkt dann wenn man von CD startet) musst Du F6 drücken (keine Angst, die Auswahl kannst Du erst später treffen, das Setup verrät dir nicht ob es den Tastendruck registriert hat), anschließend die Treiberdiskette einlegen und per Z den entsprechenden Treiber einbinden, dann sollten auch die Platten bzw. der RAID-Verbund erkannt werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Amenos:

konnte im noch kein passenden treiber finden.

es ist kein dell-server.

@flashpixx:

es ist ein rocketraid 454.

mit f8 kam kein dialogfenster.

@eye-q:

hab ich auch schon probiert, erkennt zwar die diskette, aber keinen treiber.

KANN AUCH SEIN DAS DAS NICHT DER RICHTIGE IST.

mainboard: Asus P4P800

Raid Controller ist am PCIe angeschlossen

2 GB Arbeitsspeicher

pentium 4 (3,2 GHz)

hab ich was vergessen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich an , um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung