Zum Inhalt springen

Internetverbindung bricht dauernd zusammen


Empfohlene Beiträge

Hallo ins Rund,

ich bin grad etwas unschlüssig, wo ich posten soll, eigentlich gehört das sowohl hierher als auch in Networking. Im Zweifelsfall bitte den Thread verschieben, danke. :)

Nun zu meinem Problem, das mich seit ein paar Wochen plagt.

Die Verkabelung bei uns im Haus sieht folgendermassen aus: Oben im Büro (1. Stock) hängen 2 Arbeitsrechner an einem Netgear Router, über den Blindschacht in der Wand hängt aus dem Keller noch ein Switch dran an den seinerseits 2 weitere Computer gekoppelt sind - d.h. 3 von 4 Routerports sind belegt. Im Wohnzimmer sind der Splitter und das niegelnagelneue Netgear Modem. Seit wir das neue Modem haben geht unser Internetspeed ab wie Nachbars Lumpi, das alte Teledat kam mit der Umstellung auf ADSL2 nicht so ganz zurecht.

Das Problem ist, dass meine Internetverbindung in unregelmässigen Abständen (zwischen 5 Minuten und 2 Stunden) einfach absäuft. Das heisst ich muss ins Wohnzimmer dackeln, das Modem resetten und danach geht es wieder. Dabei ist es auch egal wie viele oder welche Rechner am Router hängen, wir haben alle Kombinationen durchprobiert.

Meine Freunde beim Telekom-Service behaupten steif und fest, dass das Problem nicht an ihrem Ende liegt, aufgetaucht ist der Fehler aber erst nach erfolgter Umstellung auf ADSL2 vor ein paar Wochen bzw. nachdem eine längere Störung wegen eines defekten Bauteils vorlag. Und ich bin gerade ziemlich mit meinem Latein am Ende.

Sicher, unsere Verkabelung ist jenseits von perfekt, aber bisher hat's ja einwandfrei funktioniert. Ich hab keine Ahnung, wo ich noch Fehler suchen soll. Der Router hat ein Firmware Update auf die aktuelle Version hinter sich, unnötige Protokolle wie UPnP sind abgeschaltet, die Geräte (bis auf den Splitter) sind neu und einen Knick im Kabel haben wir auch nicht. Habt ihr evtl. noch eine Idee wo ich nachgucken kann bevor ich gegen gutes Geld einen T-Techniker antanzen lasse?

Verwirrte Grüsse und im Voraus vielen Dank!

Saga

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenns seit der Umstellung auf ADSL2 ist, kann es sein, dass die Dämopfung für die zugeordnete Geschwindigkeit zu hoch ist und sich das Modem dann an auftretenden Fehlern verschluckt und den Dienst quittiert. Könnte natürlich auch ein Defekt im Modem sein.

Ich würde mal bei der Telekom anrufen und die Dämpfung überprüfen lassen. Das können sie direkt von ihrer Seite aus messen und dafür muss kein Techniker raus kommen.

Sollte dabei nichts herauskommen, würde ich mal Splitter und Modem nacheinander austauschen. (Vielleicht kannst du dir ja von einem Kollegen mal was ausleihen zum testen.)

Techniker rauskommen lassen bringt bei Problemen die nur sporadisch auftreten nicht unbedingt was, falls kein Hardwaredefekt vorliegt. Der wird ja kaum ein paar Stunden bei dir verbringen, um den Fehler nachvollziehen zu können. (Oder wenn, wirds teuer.)

Die Verkabelung sollte eigentlich kein Problem sein, solange CAT5-Kabel verwendet werden und die Entfernungen jeweils zwischen den aktiven Geräten unter 100m liegen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die schnelle Antwort! :e@sy

Wie gesagt, das Modem ist brandneu, hat gerade mal 2 Tage auf dem Buckel. Dem unterstelle ich einfach mal, dass es funktioniert und die Problematik ist noch die gleiche wie bei dem Teledat. Der einzige Unterschied ist, dass der Speed insgesamt höher ist (mal was positives an dem ganzen Schmu). Ich werd heut abend mal die Strippen neu verlegen, sprich den Router in Modemnähe umziehen und hier oben einen Switch dranhängen, aber die Dämpfungsmessung geb ich auf jeden Fall gleich bei meinen Freunden *hust* in Auftrag. Ich glaub die fangen bald an mich zu duzen wenn ich noch ein paar Mal anrufe. :beagolisc

Also, danke nochmal! :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Mift, editieren geht nicht mehr. Kleiner Nachtrag: Laut Messung hat unser Modem nur einen Output von 95% obwohl der Speed einwandfrei passt. Ich bin mit dem netten (und erfreulicherweise kompetenten) Herrn jetzt so verblieben, dass er einen Servicetechniker beauftragt sich das anzusehen, denn er meint der Fehler dürfe so nicht vorkommen. Wir werden aber trotzdem unsere Verkabelung verfeinern, um einen Fehler von unserer Seite völlig auszuschliessen. Ich bin ja mal gespannt... *popcorn hol*

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmmm... ich weiss zwar nicht genau, was der Techniker mit Output meint, aber der hier dürfte wohl nicht gemeint sein. ;)

Evtl 5% Fehlerrate, oder ein um 5% zu geringer Pegel, der zu Problemen führt? :confused: (Ich gehe mal davon aus, dass das auf der DSL-Seite gemeint ist, weil die andere Seite können sie ja von ihnen aus nicht messen). Könnte natürlich auch sein, dass der Splitter nicht ordentlich splttet und 5% des sonst nutzbaren Frequenzbandes daher nicht zur Verfügung stehen. :confused:

[edit]

Nur weil das Modem neu ist, heisst das ja nicht, dass es nicht kaputt sein könnte. Ich sag nur DOA (Dead On Arrival). :rolleyes:

[/edit]

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nur weil das Modem neu ist, heisst das ja nicht, dass es nicht kaputt sein könnte. Ich sag nur DOA (Dead On Arrival).

*lol* Jo, da haste natürlich recht. Vielleicht sind auch beide kaputt weil... Fehler ist ja deckungsgleich. Ich werd mir bei Reichelt noch gemütlich einen neuen Splitter bestellen, wir brauchen sowieso noch ein bissl Elektronik zum Basteln. Mal gucken was die Leitung dann sagt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Es gab ueber die Jahre hinweg ca. 5 verschiedene Splitter-Generationen mit unterschiedlichen Eigenschaften.

Es gab dazu in der ct 06/08 einen Artikel, wo die einzelnen Splitter-Generationen getestet wurden.

Herauskam, nicht jedes Splitter-Modell ist gleichermassen gut geeignet.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung