Zum Inhalt springen

PC stürzt bei bestimmten Dingen ab!!


 Teilen

Empfohlene Beiträge

Heyho,

ich hab ein Problem mit meinem Computer. Er läuft super, jedoch wenn ich Divx in eine DVD umwandeln möchte, stürzt er nach ca 10 Minuten ab und bleibt aus.

Das selbe auch wenn ich Call of Duty 4 spiele. Nach 10 - 15 Minuten stürzt der PC ab. Bis jetzt ist es mir nur beim umwandeln und beim Spielen von Call of Duty 4 vorgekommen, sowie 2 mal ca auch einfach so.

Prince of Persia kann ich normal spielen ohne dass er abstürzt.

Im Ereignisprotokoll steht:

ID:6008

Das System wurde zuvor am 28.06.2008 um 12:28:49 unerwartet heruntergefahren.

ID:6009

Microsoft ® Windows ® 6.00. 6000 Multiprocessor Free.

Ich habe mir vll. gedacht dass es am Netzteil liegen könnte dass es bei ressourcenfressenden Prozessen wie umwandeln oder spielen nicht mehr mitkommt oder so (defekt ist).

Hat jemand eine Ahnung? oder wüsst jemand ob meine Vermutung vll. richtig ist?

mfg Makai

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das kann alles mögliche sein, aus der Beschreibung lässt sich noch nicht viel ableiten.

Eine andere Ursache könnte sein dass die Komponenten zu heiß werden, was hast Du für Hardware und wie sieht die Kühlung aus? Temperaturen kann man gut mit SpeedFan auslesen, das ist erstmal nicht so aufwendig wie Komponenten austauschen und testen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Temperatur werde ich gleich messen.

Meine Komponenten :

AMD Athlon 64 X2 4000+

ASRock ALiveXFire-eSATA2

GeForce 8500 GT

Corsair 1 GB DDR2 (wollte mir noch einen holen)

und ein 430 Watt Netzteil

PS: Ich habe Windows Vista Ultimate und der PC ist gerade mal 1 Monat alt

Bearbeitet von Makai
Link zu diesem Kommentar
Auf anderen Seiten teilen

Mh und was kann man dagegen tun =/...Habe mal zum Test einen ventilator vor den offenen PC gestellt und nun liegt er bei 67 und bleibt beim konvertieren an....Wäre ein neuer größerer Lüfter sinnvoll? oder vll. mal den Prozessor abnehmen und mal Wärmeleitpaste neu verteilen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist der Kühlkörper sauber?

Was für einen Kühler verwendest du?

Normalerweise ist ein Gehäuse so konstruiert, dass im geschlossenen Zustand ein optimaler Luftstrom für die Kühlung existiert.

Es kann an einem total verstaubten Kühler liegen, an verhärteter Wärmeleitpaste (ein grosser Hersteller hatte mal eine Charge Geräte, die unter diesem Phänomen litten) oder an einem sehr schlecht konstruierten Gehäuse.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also Marke ist irgendwie Xilence, die "blätter" sind rot.

Das Gehäuse hat jetzt so 20€ gekostet aber kann daran keine Mängel ausmachen, aber ich denke man kann es auch nicht genau sehen ob der Luftstrom richtig durchgeleitet wird =/

Edit: Alles Sauber, der PC ist sehr neu und da hängt noch nichts drin

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei den Temperaturen müsste der Kühlkörper eigentlich ziemlich heiß werden, wenn die Wärmeableitung zwischen CPU und Kühlkörper funktioniert - wird er das? Wenn nicht funktioniert die Verbindung CPU<->Kühlkörper nicht, ansonsten ist der Lüfter zu schwach um die Wärme vom Kühlkörper wegzubefördern.

Da der X2 4000+ jedoch eigentlich gar nicht so viel Hitze produziert (der ist mit 65 Watt TDP angegeben, wird die aber sicherlich nicht erreichen, der wird eher im Bereich um die 40 Watt sein) gehe ich davon aus dass der Kühlkörper die Wärme einfach nicht aufnimmt.

So wie es sich anhört hast Du den PC selbst zusammen gebaut, richtig? War auf dem Kühlkörper schon Wärmeleitpaste drauf oder hast Du selbst welche aufgetragen (wenn Du überhaupt welche verwendet hast)? Zu viel Paste ist auch schlecht, da so eher isoliert als die Wärme geleitet wird. Wärmeleitpaste ist nur dafür da um die Unebenheiten zwischen CPU-Oberfläche und Kühlkörper auszugleichen. Wo die beiden direkt aufeinander liegen sollte idealerweise keine Paste sein (was man aber eh nie hinbekommt), da der Übergang Metall<->Metall besser ist als Metall<->Wärmeleitpaste<->Metall.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich denke auch, dass die Wärme nicht besonders gut auf den Kühler übertragen wird. Die 65W, die der 4000+ erzeugt, schaffen gute Kühler in nem gut belüfteten Case sogar passiv (also allein durch den Luftstrom im Case).

Die Sys-Temp von 39° ist absolut ok, der Sensor AUX mit 65° kann leider alles mögliche sein und da kann man nix zu sagen.

Versuchs mit neuer WLP, dann solltes klappen. Ansonsten mach mal ein Bild von deinem Kühler, vllt. ist der ja auch einfach völlig unterdimensioniert.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Grad bissl schlecht mit Bilder machen, aber ich hab ihn bei google gefunden.

http://www.bitcorner.de/shop/images/cooler/xilamdk7.jpg

Ich hoff des reicht schon. ich schätze ihn auf eine Höhe und breite ( also rand zu rand) auf ca. 6 cm..

edit: ich habe unter Erfahrungsberichten (allg. Xilence) gelesen dass er zwar leise sein soll aber nichts bringt bzw. schrott ist... Vll. ist er es wirklich

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok Problem hat sich erledigt :)

War bei nem Kumpel und dann haben wir nen Stress test durchgeführt und der prozessor stieg innerhalb 15 Sekunden auf 80C°, das Programm hat dann selbst abgebrochen.

Wir haben dann den Lüfter inspiziert und konnten aber nichts feststellen, danach wollten wir mal nach der WLP schaun und haben den Lüfter inkl. Kühler runtergetan und siehe da....wir sehen auf der unterseite des Kühlers noch den Plastikaufsatz -.-...so ein Gesicht hab ich noch nie gezogen :upps.

Wir haben sie natürlich sofort abgemacht und WLP neu aufgetragen (vorher abgewischt)...Nachdem wir ihn neugestartet hatten lag die Temperatur des Prozessors auf 38 und des Kernes auf 28C°. Nach dem Spielen so bei 40 - 45. Alles wunderbar und er stürzt nicht mehr ab:hells:...

Man man :floet:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung