Zum Inhalt springen

Elitebook 8440p - Display flackert


 Teilen

Empfohlene Beiträge

Guten Tag Community!

Leider passt dieses Thema sowohl in Hardware wie auch in den Software Bereich :(

Und zwar gibt es folgendes Problem mit einem HP Elitebook 8440p:

Sobald das Notebook an einer Dockingstation angeschlossen ist flackert das Display. Der externe Monitor welcher an der Dockingstation angeschlossen ist jedoch NICHT.

Nun habe ich es mit einer anderen Dockingstation ausprobiert. Genau das gleiche Problem. Auch wurden Display und Mainboard getauscht. Auch Treiber und das aktuellste BIOS wurden installiert.

Hätte da jemand eine Idee, ausser das Notebook einzuschicken?

Danke schonmals :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auch wenns schon ein paar Tage her ist:

Schließ das Notebook mal an die Dockingstation an und entfern das Stromkabel. Tritt das Problem dann auch noch auf?

Wir hatten das Problem bisher nur mit externen Monitoren, da lag es einfach daran, dass die Abschirmung zum Monitor nicht gut genug war.

Könntest dann eventuell das Stromkabel/Netzteil tauschen und wenns dann weiterhin auftritt halt einschicken.

Gegebenfalls einfach mit dem HP Support telefonieren, eventuell kennen die das Problem und wissen direkt woran es liegt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Chief Wiggum:

Netzteil wurde schon ein anderes ausgetestet. Es liegt ja nicht nur an einem Notebook sondern gleich an mehreren.. Habe es vor Ort getestet und auch in der Firma selber. Jedesmal andere Kabel/Netzteile genommen.

Ist über VGA angeschlossen worden.

Nein hatten nichts verländert. Dieses Jahr gekauft und hat ja 3 Jahre Garantie da drauf.

@Servior:

ja tritt weiterhin auf. Leider.

HP Support weiss leider nichts ausser einschicken.. Aber kann der Kundschaft schlecht sagen: ja sorry ihr müsst mal alle eure 10 Notebooks einschicken.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das interne Display flackert, wenn ads NB auf dem Dock steht? Hört das Flackern bei dir nach einer gewissen Zeit auf?

Wir setzen selbst einige 100 8440p ein, die das gleiche Problem haben, aber dafür nach ein paar Minuten aufhören und normal reagieren. Wenn du das Notebook ausschaltest/Standby, es dann aufs Dock steckst und dort erst wieder anschaltest, funktioniert es zumindest bei uns. Haben alle Treiber aktualisiert und alles versucht, geholfen hat nichts bisher. Mit dem Workaround kann man aber leben.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung