Jump to content

err0r

Mitglieder
  • Gesamte Inhalte

    24
  • Benutzer seit

  • Letzter Besuch

  1. Ich wünsche euch auch morgen viel Glück! Nicht verrückt machen lassen! Am besten jetzt Beine hochlegen und sich ablenken.
  2. Was sagt denn so euer Gefühl, was so drankommen wird? Ich habe das Gefühl, dass Routing, eine kleine IPv6 Aufgabe und VPN kommen wird.
  3. Guten Morgen. Ich nehme alles für den Fachinformatiker! Bitte an irrors@gmail.com senden! Danke!
  4. Morgen zusammen, ich habe bei der IHK Koblenz nachgefragt. Frage beantwortet. Gruß err0r
  5. Hallo zusammen, ich habe die schriftliche Abschlussprüfung leider nicht bestanden, muss also im Winter nochmal heran. Muss ich weiterhin meine Arbeitsberichte weiterführen? Bei der Sommerprüfung wurde nicht darauf bestanden diese mit zur schriftlichen prüfung mitzunehmen. Ich bin bei der IHK Koblenz. Danke im Voraus Gruß err0r
  6. Es sind Viren! Ein Kumpel von mir hatte das problem auch. Zuerst habe ich erstmal mit einer Live-CD seine Daten weggesichert und dann einen Virenscanner das Notebook überprüfen lassen. Von normalen Viren bis Würmern und Trojandern war alles dabei! Ich habe dann erstmal das Betriebssystem von ihm neu installiert.Nun ist er wieder zufrieden! Du könntest mit einer Live-CD versuchen den Autostart zu säubern und dann hoffen, dass du dich erfolgreich anmelden kannst. Aber das sauberste Ergebnis bekommst du durch eine Neuinstallation des Betriebssystems. Viel Glück!
  7. Umso mehr nachgefragt wird, desto mehr wird drüber nachgedacht ob es verboten wird. Also gar nicht drüber nachdenken und verrückt machen lassen. Ich denke in zwei bis drei Wochen hat sich das Thema sowieso wieder erledigt. Ich werde meins trotzdem "tunen".
  8. Wo kann man diese Infos den nachlesen?
  9. Hallo, entschuldigt bitte, dass ich hier nichts mehr hinein geschrieben habe. Habe das Thema total vergessen gehabt. Ich habe Roemer2201 seine Problemlösung durchgeführt. Hat super funktioniert. Danke!
  10. Ich möchte zum Beispiel unter Extras-> Einstellungen irgendetwas umstellen. Der TB übernimmt keine Einstellungen. Nach dem Neustart von TB werden die Einstellungen wieder auf den letzten Zustand zurückgestellt, also Default. Mit Rechte verteilen meine ich die normalen Eigenschaften des Thunderbird Ordners, wo man den lokalen Benutzern die Rechte auf den Ordner vergeben kann.
  11. Mahlzeit zusammen, ich habe ein Problem mit dem Mozilla Thunderbird. Alles was ich in den Einstellungen umstelle, wird nicht übernommen. Habe die neuste Version von Thunderbird auch schon installiert. (2.0.0.18) Mein Betriebssystem ist Windows Vista mit Service Pack 1. Habe allen Benutzern sogar schon Vollzugriff auf den Ordner gegeben, dies hat aber leider nichts gebracht. Hoffe ihr kennt die Lösung und könnt mir helfen.! Danke!
  12. Glückwunsch! Kannst du deine smb.conf bitte mal posten?
  13. Abend! @felixxx Genau so soll das eigentlich sein. Aber ich habe es im Endeffekt auch nicht hinbekommen. Ich habe mal meinen Lehrer und ein paar Arbeitskollegen gefragt, ob die das schon einmal hinbekommen haben. Hinbekommen haben die das, nur damals gab es nur Windows 98. Mit XP oder sonstigen OS hatten die es noch nicht ausprobiert. Ich habe auch den Link DevilDawn gefolgt und es mit einem PostScript Treiber versucht. Leider scheiterte ich immer mit dem Befehl "cupsaddsmb", der wohl eine wichtige Rolle spielt, mit der Fehlermeldung: "No Windows driver are installed". Ich werde es auf jedenfall noch weiterhin ausprobieren. Irgendwie muss das ganze ja funktionieren. Wünsch euch ein schönes Wochenende!
  14. Hallo, bin grad nur einmal kurz drübergeflogen. Schaut aber ganz gut aus. Werde ich morgen früh direkt mal ausprobieren. Danke!
  15. Abend zusammen, ich habe vor einen Printserver unter Linux einzurichten. Dabei soll der Client beim einbinden des Druckers die Treiber für den Drucker automatisch laden und installieren. Der Drucker ist unter Linux eingerichtet und installiert und drucken klappt ohne Probleme. Auch das Drucken über die CUPS Oberfläche klappt ohne Probleme. Wenn ich den den Drucker unter Windows XP einbinde und die Treiber manuell installiere, druckt der Drucker auch. Also, was eigentlich überhaupt nicht funktioniert ist das laden der Treiber und die automatische Installation. Meine Config: [global] add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %*** # domain logons = No # domain master = No security = share workgroup = Azubinet server string = Samba Printserver guest account = nobody guest ok = yes browse list = yes printcap name = cups printing = cups load printers = yes [printers] comment = Alle Drucker browseable = no printable = yes writable = no public = yes guest ok = yes path = /var/spool/samba create mode = 0777 [oki] comment = OKI-Drucker printable = yes path = /var/spool/samba public = yes guest ok = yes [print$] comment = Druckertreiber path = /etc/samba/drivers browsable = yes guest ok = yes read only = yes Die Config wurde mit dem Befehl "testparm" überprüft und ergab keine Fehler. In dem Ordner /etc/samba/drivers liegen die Windows treiber des Druckers. Ich bitte um Hilfe und Verbesserungen. Bitte keine zigtausend google-Hilfe-zu-Samba Links. Ich denke die habe ich schon alle durch, und konnten mir auch nicht unbedingt weiterhelfen. Aber vielleicht habe ich auch nicht gut genug gegoogelt.:bimei Vielen Dank im Voraus!

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung