Zum Inhalt springen

Problem mit Arbeitsspeicher


 Teilen

Empfohlene Beiträge

Hallo zusammen,

ich habe einem Arbeitskollegen Arbeitsspeicher verkauft - 1 GB DDR-RAM 400 MHz von OCZ. Er hat daheim einen PC mit MSI-Board stehen (genaue Bezeichnugn weiss ich leider nicht), in dem bereits 1 GB Arbeitsspeicher drinsteckt ( 2 x 512 MB DDR-RAM 400 MHz von Kingston ).

Sobald er den 3. Riegel (also meinen verkauften) dazusteckt, bootet das System nicht mehr. Das AMI-BIOS piept 3 mal kurz beim Boot, der Bildschirm bleibt schwarz. Laut BIOS-Kompendium bedeutet das:

Base 64 KB Memory Failure: Basis - Speicher defekt, RAM-Fehler innerhalb der ersten 64 KB; den korrekten Sitz aller RAM-Module überprüfen, falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen; wer ein SDRAM Modul verwendet, muss gegebenenfalls das Ganze austauschen; überprüfen Sie vorher aber ob das Speichertiming korrekt eingestellt ist.

Wenn er seine alten Module rausmacht und NUR das von mir einsetzt, bootet der Rechner problemlos. Wenn er NUR seine beiden Module nutzt, bootet der Rechnet problemlos. Der Fehler tritt also nur in Kombination aller 3 Module auf.

Woran kann das liegen? Verschiedene Timings der Speicher? (Meiner ist aus der "Performance"-Serie, mit niedrigen Timings) - Aber das würde doch sicher angepasst werden?

Bin da gerade völlig ratlos!

mfg

Chris

Link zu diesem Kommentar
Auf anderen Seiten teilen

In seinem BIOS hat er die RAM-Timing Einstellung auf "Auto" gestellt, somit sollte sich doch normalerweise alles auf das langsamste Timing syncronisieren?

Erm, Speicher unterschiedlicher Hersteller führt zu Problemen? Zu SD-RAM zeiten joa, aber hätte nicht gedacht das das bei aktuellen Speicher immer noch ein Thema ist?

lg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wie sieht die restliche Hardware aus (auch wenn Du es im Moment nicht weißt - bitte erkundigen, sonst stochern wir im Nebel)? Ich weiß zum Beispiel dass viele Mainboardhersteller sagen dass ein Athlon 64-System mit drei Riegeln nicht startet, nur mit einem, zwei oder vier.

Link zu diesem Kommentar
Auf anderen Seiten teilen

WIr haben das jetzt ganz einfach gelöst...Ich gebe ihm meinen 2. 1GB-Baustein (sodass er auf die angestrebten 2 GB kommt) und nehme dafür seine 2 x 512 MB. Ob ich jetzt das eine oder andere daheim rumliegen hab, ist mir egal ;)

Danke für die Hilfe, denke es lag wirklich daran, das es 3 Speichersteine waren (statt 2 oder 4).

mfg

*thread close*

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist ein Random-Fehler von MSI...

Hatte früher auch ein MSI-Board (K7N2-Delta ILSR) und das war was RAMs angeht äußerst empfindlich. Viele liefen gar nicht, andere nur in bestimmter Konstellation... als ich mal nen "512MB Infineon 3rd" eingebaut habe, is sowohl meine Graka als auch meine Festplatte abgeraucht und aus dem Netzteil kam ein 15cm großer Blitz -> neues NT, neue Graka, neue HDD, neuen RAM aber gleiches Modell geholt (der vorher gehörte nem Kollegen) und da isses nochmal passiert. Also wieder zurück (gut, dass ich alles im gleichen Laden gekauft hatte).

Danach lief mein Board mit anderem RAM noch 2 Jahre ohne Probleme. Hab mir geschworen nie wieder ein MSI-Board zu kaufen.

Im Zweifelsfall gibts im Internet Kompatibilitäts-Listen für Hardware zu dem Board, würd ich mal nen Blick riskieren und nach Möglichkeit nur Hardware kaufen, die dort als "kompatibel" eingestuft ist.

Gruß chill3r

PS: die Sache mit den RAMs ist auch bei neueren Board nicht aus der Welt, diese Listen können einem beim Rechnerkauf viel Ärger ersparen!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung