Zum Inhalt springen

Disketten-Lw Problem nach PC-Umbau


 Teilen

Empfohlene Beiträge

Hallo,

nachdem ich meine Hardwarekomponenten von einem Mini-Tower in einen Big-Tower umgebaut habe, hat sich das Verhalten des Diskettenlaufwerkszugriffes folgendermaßen verändert:

Wenn ich jetzt auf das Diskettenlaufwerk zugreife, obwohl sich keine Diskette im Lw befindet, bricht das Suchen nach einer Diskette nicht ab. Die grüne Lampe leuchtet und es wird in regelmäßigen Abständen darauf zugegriffen (knacken). So lange, bis ich die Windows Meldung:“ Datenträger einlegen – Bitte legen Sie ein Datenträger in Laufwerk A.“. wegklicke. Im Mini-Tower, kam zwar die Meldung, aber der Zugriff passierte nur einmal.

BS: WinMe

Board: DFI K6Bv3+/66

Das Kabel zum Diskettenlaufwerk wurde getauscht, weil zu kurz. Anderes Netzteil.

Gruß Hajooo

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich tippe auch auf das kabel. wenn man das falsch rum anschliest, dann gibts besagtes dauerleuchten, und jede disk die reingelegt wird geht sofort über den jordan...

darauf achten das nen diskettenlaufwerk anderersrum das kabel will wie ne festplatte!! immer die rote ader zum stromkabl zeigen lassen!!

gruß

nick

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

das Kabel war auch meine Idee. Nun habe ich zum Testen das alte Kabel wieder angeschlossen, selbst da trat auf einmal der Fehler auf !!!

Selbst mit anderen Diskettenlaufwerken. Die Disketten werden alle gelesen, der Zugriff ist ganz normal, lesen, schreiben, löschen...auch werden die Disketten nicht zerstört oder ähnliches...

Leider habe ich im laufenden Betrieb das Diskettenstromkabel statt auf vier auf drei Pins gesteckt. Die Kiste ging aus und nichts ging mehr...Anderes Netzteil eingebaut und die Kiste lief wieder. Im "kaputten" Netzteil habe ich eine Sicherung entdeckt. Da Sie anscheinend angelötet ist, konnte ich nicht genau erkennen ob Sie durchgebrannt ist. Ist das Netzteil noch zu retten, denn das ist so schön leise!?!

Hm

Hajooo

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi,

also das durch das falsche austecken der stromversorgung ein kurzschluss ausgeloest wurde finde ich sehr merkwuerdig!

naja ... aber ich warne dich davor in zukunft netzteile aufzuschrauben. oft ist noch restspannung gespeichert und wir wollen ja nicht das dir was passiert ;)

und auch wenn du das netzteil nur aufgeschraubt hast warne ich davor das netzteil wieder einzubauen. wie du sagtest ist die sicherung angeloetet. diese nun mutwillig zu entfernen und zu ersetzen ... hiernach wieder anzuschliessen finde ich sehr gefaehrlich.

bevor du oder deine hardware schaden nimmt wuerde ich die hundert mark in ein neues netzteil investieren!

gruss

freddy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung