Zum Inhalt springen

Netzteil zu wenig Saft?


 Teilen

Empfohlene Beiträge

Tach!

Ich habe ein Sharkoon 350 Silent Netzteil in meinem jetzigen Rechner.

Dieser ist: Athlon Xp 2400 + CPU,3 GB Ram, Asrock K7NF2Raid Mainboard, 1 CD-Laufwerk, 1 DVD Laufwerk, 1 Samsung 160 GB IDE HDD, 1 Samsung 180 GB SATA HDD,

1 Radeon X 850XT Graka. In dieser Config, gibt es keine Probleme in der Stromversorgung,

Doch, wollte ich heute mein neues Mainboard und neue DualCore CPU verbauen. Hier handelt es sich um folgende 2 neue Komponenten: ASROCK 4CoreDual-Sata2 R2.0 Mainboard Socket 775 und Intel Celereon DualCore 2x 2GHZ.

Als ich alles soweit umgebaut habe, liefen alle Lüfter an. Nach diversen Umsteckereien und Absteckereien, habe ich eine Festplatte mit Strom versorgen können. Allerdings gibt es kein Bild von der Graka (bezieht Strom über das Netzteil). Bevor ich in Hysterie ausbreche, die Frage zu meiner Vermutung: Das Netzteil liefert für das neue Board und die CPU zu wenig Saft?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Allerdings gibt es kein Bild von der Graka (bezieht Strom über das Netzteil). Bevor ich in Hysterie ausbreche, die Frage zu meiner Vermutung: Das Netzteil liefert für das neue Board und die CPU zu wenig Saft?

Wenn dir GraKa nicht eingesteckt ist (bei zuwenig Strom sollte das ja dasselbe sein, oder?) piept beim Einschalten das BIOS (weiß gar nimmer welcher Code, 1 x lang, 2 x kurz?). Wenn das bei dir nicht der Fall ist, würd ich erstmal das Monitorkabel nochmal untersuchen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also ich schätze dass der dualcore Celeron nicht mehr strom verbrät als der Athlon XP.

Vllt auch mal auch ohne HDD/CDROM/ losrennen lassen. Bootet dann zwarn icht durch, aber was solls. Wenn das hilft liegts wohl am Strom.

Ggf auch mal ohne Grafik booten. wenn er dann so piept wie er soll, dann würde ich auch davon ausgehen dass erstmal alles ok ist und es am strom liegt.

Dennoch. 350W sollten reichen für die Klamotten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn wirklich nur der Prozessor ein anderer ist, dann würd ich auch auf eine Fehleinstellung beim Board oder einen defekt da tippen.

Der Celeron DualCore hat eine Betriebsspannung von: (VCore): 1,162–1,312 V

Intel Celeron Dual-Core â€â€œ Wikipedia

Der Athlon hingegen: 1.65 V

techPowerUp! :: CPU Database : AMD Athlon XP 2400+

Also braucht dein Athlon mehr Saft als der Celeron.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Spannung != Leistung.

Ist mir schon klar, aber je höher VCore ist, desto mehr Leistung zieht der Prozessor auch. Und moderne Prozessoren haben eine Automatische VCore Anpassung eingebaut (siehe Celeron VCore Angaben), was die Leistungsaufnahme nochmal mindert.

siehe auch:

Im Zuge der Optimierung auf einen möglichst niedrigen Verbrauch fällt der Kernspannung eine wichtige Rolle zu: Viele CPU-Architekturen sind heute in der Lage, Taktfrequenz und Spannung im laufenden Betrieb an die Auslastung der Funktionseinheiten anzupassen (siehe Undervolting). Dies hat positive Auswirkungen auf den Energieverbrauch sowie - indirekt - auf die Verlustwärme.

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich mache es mal an folgendem fest. bei minimal-config, bekommt nur die sata-platte strom und läuft an. wenn mehrere geräte angeschlossen sind, hört man auch ein deutlich geqälteres schnurren des cpu-lüfters. leider habe ich kein zweites netzteil, mit dem ich überprüfen kann, ob es daran liegt. also bestelle ich vorsichtshalber ein neues.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn wirklich nur der Prozessor ein anderer ist, dann würd ich auch auf eine Fehleinstellung beim Board oder einen defekt da tippen.

Der Celeron DualCore hat eine Betriebsspannung von: (VCore): 1,162–1,312 V

Intel Celeron Dual-Core â€â€œ Wikipedia

Der Athlon hingegen: 1.65 V

techPowerUp! :: CPU Database : AMD Athlon XP 2400+

Also braucht dein Athlon mehr Saft als der Celeron.

ist ein neues mainboard und eine neue cpu

Link zu diesem Kommentar
Auf anderen Seiten teilen

ich mache es mal an folgendem fest. bei minimal-config, bekommt nur die sata-platte strom und läuft an. wenn mehrere geräte angeschlossen sind, hört man auch ein deutlich geqälteres schnurren des cpu-lüfters. leider habe ich kein zweites netzteil, mit dem ich überprüfen kann, ob es daran liegt. also bestelle ich vorsichtshalber ein neues.

Dann hast du dir die Frage ja schon selbst beantwortet oder?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Celeron DualCore hat eine Betriebsspannung von: (VCore): 1,162–1,312 V

Intel Celeron Dual-Core â€â€œ Wikipedia

Der Athlon hingegen: 1.65 V

techPowerUp! :: CPU Database : AMD Athlon XP 2400+

Also braucht dein Athlon mehr Saft als der Celeron.

siehe auch:

Weil die CPU eine höhere VCore hat, heisst es nicht dass sie auch mehr Leistung verbraucht! Das gilt nur für baugleiche CPUs, d.h. wenn ich einen E6600 mit 1.25V laufen lasse verbraucht er weniger als ein E6600 mit 1.30V, aber ein Q6600 verbraucht mit gleicher VCore fast das doppelte an Strom.

Du kannst nicht Äpfel mit Birnen vergleichen.

BackToTopic:

Bleibt der Rechner an oder geht er irgendwann von allein wieder aus?

Du sagst du hörst die Festplatte rödeln, hört das nach 2min denn auf?

(Vermutung: Verbindung PC<->Monitor nicht ok, PC bootet trotzdem)

Hat dein Board irgendwelche Kontroll-Panels (Kontroll-LEDs o.ä.), nach denen im Handbuch evtl. ErrorCodes aufgelöst werden?

Bevor du dir ein neues NT bestellst, versuch mal eine andere Grafikkarte (das Board kann sowohl PCIe als auch AGP, versuch doch mal ne alte Geforce2 oder so einzubauen, die brauch deutlich weniger Strom).

Gruß

chill3r

Link zu diesem Kommentar
Auf anderen Seiten teilen

aber ein Q6600 verbraucht mit gleicher VCore fast das doppelte an Strom.

It is logical to assume that two processor cores could also draw twice the amount of power, but that is not the case. Although they do require more power when both cores are under a high load, the dual core will finish multi-threaded tasks much quicker than a comparable single core processor. This will result in a total power consumption that is usually below the total power draw of a single core CPU.

(Hervorhebung von mir)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Was versuchst du mir zu sagen?

Deine Aussage, dass eine CPU mehr Strom verbraucht weil sie eine höhere Spannung hat, ist schlichtweg falsch. Ein PentiumII je nach Modell hat eine VCore von 2.0-2.8V, dennoch verbraucht er deutlich weniger als eine moderne DualCore CPU mit 1.3V (da muss man nichtmal groß recherchieren, guck dir einfach mal die Lüfter an).

Zu deinem Post:

Although they do require more power when both cores are under a high load <- Noch Fragen?

Allerdings schaffen sie in der Zeit mehr und können danach in den Stromsparmodus runtertakten und deshalb ist die "Energie-Bilanz" (quasi Rechenoperationen / Watt) besser.

Wenn man sich die Ergebnisse so zurecht legt, könnte man auch behaupten der Prozessor meines Handys braucht mehr Strom als ein Q9850.

Link zu diesem Kommentar
Auf anderen Seiten teilen

P II 333MHz - 2.0V VCore - 21W TDP - max. 65°C.

P IV 550 3,4GHz - 1.4V VCore - 84W TDP - max. 68°C.

Soviel dazu.

Natürlich gibt der Kühlkörper Aufschluss auf die leistungsaufnahme, immerhin wird diese fast 1:1 in Wärme umgewandelt.

Ich habe nie behauptet, dass die CPU zu 100% ausgelastet ist, versuch bitte nicht mir die Worte im Mund herumzudrehen.

Bei einem Netzteil wird aber auch nicht angegeben, wieviel Strom es liefern kann wenn der PC idlet, sondern wieviel MAXIMAL. Deshalb solltest du auch die Stromverbrauch der CPU betrachten wenn sie nicht im Stromsparmodus vor sich hindümpelt sondern wenn sie max. Stromaufnahme hat.

Und in deinem Artikel von THG steht, dass die CPU eine höhere Leistungsaufnahme hat, doch durch ihr Mehr an Leistung schneller rechnet und deshalb weniger Zeit mit 100% Auslastung (= volle Leistungsaufnahme) läuft sondern viel mehr im Energiesparmodus.

Neue GraKa eingebaut und nach kurzer Laufzeit hat der Rechner neu gestartet. Dann noch ein billiges Netzteil mit viel mehr Saft gekauft (250 W alt, 450W neu) und das hat gar nichts geändert. Da war einfach die GraKa hin und ich hab die zurückgegeben.

Kein Wunder dass ein neues NT nicht hilft wenn die Graka kaputt ist oO

Ich streite übrigens nicht ab, dass billig-NT Schrott sind und nicht die Leistung bereitstellen die angegeben ist.

Im Übrigen habe ich auch nicht behauptet dass der Athlon weniger Strom verbraucht hat, ich habe lediglich deine Aussage bezüglich Zusammenhang VCore <-> Stromverbrauch relativiert.

BackToTopic:

@Cold-Fusion: es gibt einen 4 bzw 8 Pin-Stecker nahe dem CPU-Sockel, hast du den angeschlossen?

Bearbeitet von chill3r
Link zu diesem Kommentar
Auf anderen Seiten teilen

interessante diskussion, die sich ergeben hat. die max temp. des celeron dual core, wird laut referenzheft auf 76,8 Grad angegeben.

ich muss dazu sagen, dass die sata-platte strom bekommt und anläuft. während die ide-platte nicht anläuft. sofern die cd-laufwerke abehangen sind. wenn alles abgehangen ist, ausser graka und ide. bekommt die ide auch kein strom.

die hardware (alte konfig) ist nicht defekt, da sie ja weiterläuft. ich versuche es noch einmal mit einem einbau. und stecke einfach mal die stromversorgerkabel um.

das netzteil ist nicht unbedingt schlecht. und ich denke 350w, sollten ausreichen. ich scliesse nicht aus, dass das mb defekt ist. man weiss es ja nicht ;-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bevor du dir ein neues NT bestellst, versuch mal eine andere Grafikkarte (das Board kann sowohl PCIe als auch AGP, versuch doch mal ne alte Geforce2 oder so einzubauen, die brauch deutlich weniger Strom).

Gruß

chill3r

ich hatte das mit einer elza razor 3 auprobiert. es kam auch kein bild. ich habe den rechner recht schnell ausgeschalten. ich weiss ja, wann in etwa ein bild auf meinem crt erscheint. ich wollte nicht riskieren, dass etwas kaputt geht.

wie schon gesagt, ich versuche die komponenten noch einmal einzubauen. mal sehen was passiert.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung