Zum Inhalt springen

Pingspitzen / hohe Pings.. 1und1 Rootserver


 Teilen

Empfohlene Beiträge

Hallo zusammen!

Habe seit gestern einen Rootserver on 1und1, den L64.

Nun habe ich heute erst mal einen CS:S Server installiert. Ich schaue dann mal in HLSW nach dem Ping und siehe da:

b19ado1kxhpp9biwu.jpg

Wie man sieht, alle 30 Sekunden einen Pinganstieg auf ca 300ms. Warum? ..

Warum ist der Ping allgemein so "hoch"? Er liegt zwischen 50 und 60. Die Spitzen halt teilweise bis 200-300.

Der Server darüber liegt bei mir zwischen 20 und 30.. also kann es nicht an meiner Inet Verbindung liegen!

Help.. :(

Gruß

Lybraa

edit:

vll hilft der traceroute weiter.. sieh tkomisch aus.. und noch höhere Pings! :(

b19ajhftrtwhwiv0e.jpg

Bearbeitet von Lybraa
Link zu diesem Kommentar
Auf anderen Seiten teilen

du hast in deinem lan laufzeiten von durchschnittlich 95ms?

da wundert mich absolut gar nicht, dass server die hinter deiner dsl leitung probleme machen ..

ich hab mal nen kurzen mtr von meinem root server gemacht


 Host                                                                                                                     Loss%   Snt   Last   Avg  Best  Wrst StDev

 1. 62.206.x.x                                                                                                          0.0%    36    1.4   2.8   0.3  72.8  12.0

 2. so-6-3-0-0000.bnr-dus01.bmcag.net                                                                                      0.0%    35    5.6   6.5   5.6  11.8   1.1

 3. core2.dus.qsc.de                                                                                                       0.0%    35    6.8   6.8   5.6  19.0   2.8

 4. xmwc-dsdf-de01-vlan-502.nw.mediaways.net                                                                               0.0%    35    7.0  11.7   5.9 162.8  26.5

 5. rmwc-dsdf-de01-ge-0-1-0-0.nw.mediaways.net                                                                             0.0%    35    5.9   6.3   5.8   7.1   0.5

 6. rmwc-frnk-de01-ge-0-0-0-0.nw.mediaways.net                                                                             0.0%    35    9.1   9.9   9.1  14.5   0.9

 7. rmwc-frnk-de02-so-5-0-0-0.nw.mediaways.net                                                                             0.0%    35    9.2   9.7   9.1  10.3   0.5

    rmwc-frnk-de02-so-5-1-0-0.nw.mediaways.net

    rmwc-frnk-de02-ge-2-0-0-12.nw.mediaways.net

    rmwc-frnk-de02-ge-0-1-0-11.nw.mediaways.net

 8. xmws-frnk-de16-gigaet-4-2.nw.mediaways.net                                                                             0.0%    35    9.3  20.9   9.3 153.5  32.9

der übergang hop 4 zu hop 5 ist interessant.. dort scheint es lastspitzen zu geben.. allein der jitter von 26,5ms ist dort schon nen recht deutliches anzeichen

das verhältnis ändert sich auch bei längerer laufzeit nur minimal.

ich würde also sagen du hast 2 probleme:

- die laufzeit in deinem lan

- möglicherweise probleme bei den beiden mediaways hops (4 und 5), wobei das natürlich davon abhängig ist, ob du überhaupt darüber geroutet wirst.

zu guter letzt finde ich die 10 hops zum server auch etwas viel ..

Link zu diesem Kommentar
Auf anderen Seiten teilen

du hast in deinem lan laufzeiten von durchschnittlich 95ms?

da wundert mich absolut gar nicht, dass server die hinter deiner dsl leitung probleme machen ..

ich hab mal nen kurzen mtr von meinem root server gemacht


 Host                                                                                                                     Loss%   Snt   Last   Avg  Best  Wrst StDev

 1. 62.206.x.x                                                                                                          0.0%    36    1.4   2.8   0.3  72.8  12.0

 2. so-6-3-0-0000.bnr-dus01.bmcag.net                                                                                      0.0%    35    5.6   6.5   5.6  11.8   1.1

 3. core2.dus.qsc.de                                                                                                       0.0%    35    6.8   6.8   5.6  19.0   2.8

 4. xmwc-dsdf-de01-vlan-502.nw.mediaways.net                                                                               0.0%    35    7.0  11.7   5.9 162.8  26.5

 5. rmwc-dsdf-de01-ge-0-1-0-0.nw.mediaways.net                                                                             0.0%    35    5.9   6.3   5.8   7.1   0.5

 6. rmwc-frnk-de01-ge-0-0-0-0.nw.mediaways.net                                                                             0.0%    35    9.1   9.9   9.1  14.5   0.9

 7. rmwc-frnk-de02-so-5-0-0-0.nw.mediaways.net                                                                             0.0%    35    9.2   9.7   9.1  10.3   0.5

    rmwc-frnk-de02-so-5-1-0-0.nw.mediaways.net

    rmwc-frnk-de02-ge-2-0-0-12.nw.mediaways.net

    rmwc-frnk-de02-ge-0-1-0-11.nw.mediaways.net

 8. xmws-frnk-de16-gigaet-4-2.nw.mediaways.net                                                                             0.0%    35    9.3  20.9   9.3 153.5  32.9

der übergang hop 4 zu hop 5 ist interessant.. dort scheint es lastspitzen zu geben.. allein der jitter von 26,5ms ist dort schon nen recht deutliches anzeichen das verhältnis ändert sich auch bei längerer laufzeit nur minimal. ich würde also sagen du hast 2 probleme: - die laufzeit in deinem lan - möglicherweise probleme bei den beiden mediaways hops (4 und 5), wobei das natürlich davon abhängig ist, ob du überhaupt darüber geroutet wirst. zu guter letzt finde ich die 10 hops zum server auch etwas viel ..
Hey, danke für die schnelle Antwort.. ALso das mit dem LAN hab ich in Griff bekommen, hat sich aber trotzdem nichts an den Pings geändert.. An diesen Mediaway Dingern kann ich ja nicht viel machen oder? Höchstens bei 1und1 anrufen.. aber da können die ja bestimmt auch nix machen oder? Danke schonmal.. Mal Tracert von mir.. :

Routenverfolgung zu s15312683.onlinehome-server.info [213.165.90.154]  über maxi

mal 30 Abschnitte:


  1     2 ms     2 ms     *     fritz.fonwlan.box [192.168.178.1]

  2    15 ms    18 ms    15 ms  rtsl-achn-de05.nw.mediaways.net [213.20.23.27]

  3    17 ms    16 ms    16 ms  xmws-achn-de02-chan-16.nw.mediaways.net [195.71.

248.126]

  4    17 ms    16 ms    16 ms  rmws-achn-de04-ge-0-0-0-3.nw.mediaways.net [213.

20.17.178]

  5    21 ms    22 ms    21 ms  rmwc-koln-de02-gigaet-1-1.nw.mediaways.net [213.

20.16.221]

  6    21 ms    18 ms    18 ms  rmwc-dsdf-de02-so-0-2-3-0.nw.mediaways.net [195.

71.254.109]

  7    18 ms    18 ms    19 ms  rmwc-dsdf-de01-ge-1-1-0-0.nw.mediaways.net [62.5

3.190.97]

  8    21 ms    21 ms    21 ms  rmwc-frnk-de01-ge-0-3-0-0.nw.mediaways.net [195.

71.254.234]

  9    21 ms    22 ms    21 ms  rmwc-frnk-de02-so-5-1-0-0.nw.mediaways.net [195.

71.158.22]

 10    21 ms    20 ms    21 ms  xmws-frnk-de16-gigaet-4-2.nw.mediaways.net [213.

20.249.198]

 11     *        *        *     Zeitüberschreitung der Anforderung.

 12    34 ms    35 ms    34 ms  te-2-3.bb-d.bs.kae.de.oneandone.net [212.227.120

.17]

 13    34 ms    34 ms    34 ms  ae-8.gw-distp-b.bad.oneandone.net [212.227.121.2

21]

 14    35 ms    35 ms    52 ms  ae-1.gw-prtr-r211-b.bad.oneandone.net [195.20.24

7.45]

 15    37 ms    35 ms    34 ms  s15312683.onlinehome-server.info [213.165.90.154

]


Ablaufverfolgung beendet.

Habe davon halt nur nicht soviel Ahnung.. warum bei Hop 11 Zeitüberschreitung? Oo Naja und da hab ich halt nen 35er Ping..

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Zeitüberschreitung muss nichts zu sagen haben. Kann auch einfach sein, dass der Router nicht auf deine ICMP-Anfrage reagiert, aber trotzdem weiterroutet. Würde er nicht erreichbar sein, würde der Trace da ja hängen bleiben und nicht weitergehen.

Entweder war er also 3x nicht erreichbar, oder aber er antwortet einfach nicht und der nächste Router im Traceroute antwortet dann erst wieder.

Link zu diesem Kommentar
Auf anderen Seiten teilen

in dem trace seh ich 2 auffälligkeiten:

1. wieso antwortet deine fritzbox bei 3 versuchen nur 2mal? da ist also nocht nicht wirklich komplett heil. die 2ms laufzeit lassen zudem auf wlan schliessen, korrekt? wenn normales kabellan sind 2ms auch zu viel ..

2. der hop 14 fällt auf, weil er als einziger mehr oder minder starke schwankungen zeit. worst ping waren hier 52ms bei nem avg und min von 35. alle anderen sehen sonst sauber aus..

an dem hop wirst du aber auch nichts ändern können ausser den server zu einem anderen provider umzuziehen ..

Link zu diesem Kommentar
Auf anderen Seiten teilen

kA was mit der Fritzbox war.. hab nochma getraced da antwortet die auch direkt 2x, Hop 14 hat jetzt nen normalen Ping..

Aber warum ist der generell so hoch? Andere Gameserver haben nen Ping von 15-20, wenn nicht sogar noch weniger..

Ist das vll ne Einstellungssache? Gibts da noch iwas an dem Server was man einstellen könnte was die Pingzeit verbessert?

Gruß

Link zu diesem Kommentar
Auf anderen Seiten teilen

Naja was heisst hoch?

Du hast eine gesamtlaufzeit laut deinem letzten trace von 35ms im Schnitt.

Guckt man sich den Trace an sind 2 Hops für die Laufzeit grösstenteils verantwortlich:

1. Deine DSL Leitung mit 15ms. Ist für DSL definitiv in Ordnung. Fastpath ist geschaltet. An dieser Stelle wirst mit DSL als Layer1 Technologie nichts verbessern können.

2. Die Übergabe zwischen Mediaways und Oneandone schlägt ebenfalls mit 15ms zu buche. Das ist im Backboneumfeld schon ne Masse (wir garantieren unseren Kunden eine Laufzeit <20ms. Und zwar innerhalb unseres deutschlandweiten Backbone End-to-end und nicht für einen Hop).

Hier gibt es 3 mögliche Ursache:

- Lange Leitung

Durchaus wörtlich gemeint. Daten bewegen sich in einer Glasfaser mit max 0.8 der Lichtgeschwindigkeit. In Kupfer max 0.6. Je nach Leitungslänge können da allein für die Signallaufzeit schon ein paar tausendstel Sekunden zusammenkommen. Dazu kommen natürlich noch die technischen Latenzursachen wie beispielsweise Lookupzeit zum Routenfinden etc.

- Konfigurationsproblem

- Überlastproblem

An allen 3 Komponenten kannst du aber nichts ändern, solange du den Provider beibehältst. Ob man wegen vielleicht 10ms aber nen Server umziehen will steht auf einem anderen Blatt ;)

An der Serverkonfig selbst wird es nicht liegen. Der antwortet seinem davorliegenden Hop im Schnitt mit 1-2ms was in einem grösseren Campus / Rechenzentrumslan im normalen Bereich liegt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung