Zum Inhalt springen

Ist mein RAM defekt?


 Teilen

Empfohlene Beiträge

Ich habe vor kurzem von 256 MB RAM auf 512 MB aufgerüstet. Ich habe jetzt zwei 256er Module (Apacer 256 MB CL2).

Ich habe in meinem BIOS mal auf "High Performance Defaults" gestellt und mit nur meinem alten RAM hat alles perfekt funktioniert. Wenn ich aber mit dem neuen RAM (egal ob mit oder ohne den alten RAM und egal ob als erstes oder zweites Modul) auf diese "High Performance Defaults" umstelle (wobei auch in den RAM Einstellungen einige Dinge getunt werden), dann bleibt der PC entweder schon vor dem Booten stehen (aber NACH dem Speichertest) oder nach dem Windows Logo sehe ich eine Meldung "Windows Schutzfehler. Starten Sie neu." Wenn ich im BIOS aber bei dem Speicher auf "SPD" stelle (da werden die RAM Einstellungen aus den RAMs gelesen), dann funktioniert Windows einwandfrei. Es kommt aber ab und zu zu plötzlichen Abstürzen. Dann bleibt der PC plötzlich stehen und alle Buchstaben auf dem Bildschirm verwandeln sich in komische Zeichen. Ich kann dann aber noch mit Str+Alt+Entf neu starten.

Ist mein neuer RAM Riegel defekt? Oder kann ich davon ausgehen, das es mehr ein Software Problem ist, da Windows ja funktioniert? Die Abstürze treten aber erst auf, nachdem der PC länger gelaufen ist.

Achja, ich habe übrigens Windows 98 SE (falls das wichtig ist).

<FONT COLOR="#a62a2a" SIZE="1">[ 04. Dezember 2001 10:43: Beitrag 1 mal editiert, zuletzt von King555 ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Programm habe ich mir schon vor einiger Zeit runtergeladen. Ich habe es auch ausgeführt und es hat einige Fehlermeldungen ausgegeben. Ich weiss aber nicht, ob der Speicher nun defekt ist oder nicht. Vor allem müsste das Programm doch erst den unteren Speicher (also das erste Modul) überprüfen, aber es kamen sofort Fehler. Aber das waren scheinbar keine schweren Fehler, daher weiss ich jetzt nicht, ob die Fehler normal sind oder nicht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo!

Es liegt wahrscheinlich am Windows 98 SE, da dies normalerweise nur 128 MB RAM ordentlich adressieren kann, es läuft auch mit 256 MB RAM noch ganz gut, aber 512 MB RAM ist zuviel, deshalb gibt es schon beim Booten Probleme und die Abstürze und Schutzverletzungen sind vorprogrammiert.

Da helfen auch keine Einstellungen im BIOS.

Windows 2000 oder XP kennt da keine Grenzen, auch Windows ME kann ein bißchen mehr MB RAM als 128 adressieren, ich glaube 192 oder so.

Ich würde aber jetzt nicht unbedingt auf ME wechseln.

Wenn Du mindestens einen 500 MHZ Prozessor hast, dann XP.Koiner´s Homepage

Link zu diesem Kommentar
Auf anderen Seiten teilen

XP geht nicht, da meine Grafikkarte (Voodoo 5 5500 AGP) nicht unterstützt wird, und zwar in keinster Weise, es gibt einfach keine Treiber für die Karte. Und eine neue Grafikkarte möchte ich auch nicht kaufen, da die V5 recht neu ist. ME ist scheisse und unter 2K laufen so einige Spiele nicht. 98 SE ist eigentlich das beste OS was ich kenne. Unterstützt das echt nicht so viel RAM?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin´s nochmal. Glaube mir es liegt am RAM. Auch wenn einer sagt bei ihm läuft das Windows 98 SE. Aber grundsätzlich gibt es damit Probleme. Er hat hat nur Glück, und vielleicht liegt es auch daran das er Windows 2000 auf einer anderen Partition hat und die mit FAT 32 umgehen kann.

Und Virus ist es sicher auch keiner.

Gruß Günter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi!!

CTSPD liest nur das SPD EEPROM aus. Ob das Modul defekt ist, kann man daraus überhaupt nicht erkennen!

Wenn dein Speicher mit den schnellsten Einstellungen nicht läuft, vertragen sich die beiden Module mit dem der CAS Latency von 2 nicht (nehme mal an, das die Latency auf 2 gestellt wird, wenn du die High Performace Settings lädst). Stell mal manuell auf 3 zurück, dann wird es wohl laufen...alternativ kannst du auch die VIO Spannung mal erhöhen, bis 3,6 Volt ist es gar kein Problem (=> aber nicht die VCore erhöhen *g*!).

Das mit der CAS Latency wirds aber wohl sein.

Zum Win98 RAM Problem: Das ist eigentlich keins (Win98 kann mehr als 128MB addressieren - aber gerade die CT betreibt ja gerne Panikmache, siehe das Aufhebens um die Ergebnisse bei CTSPD, ich möchte nicht wissen, wieviele User zu ihren Händlern gerannt sind, um ihre "defekten" RAM´s zurückzugeben) ;-) Ein paar Optimierungen sollte man aber vornhemen:

Den Disk Cache (vcache) verringern, da langt Windows immer ganz schön zu, außerdem in der system.ini über den Eintrag "conservativeswapfileusage=1" (unter 386Enh eintragen), die Swap File so lange auf Eis legen, bis der physikalische Speicher wirklich voll ist und wenn man >= 768 MB RAM einsetzt kann man sein Windows auch in eine RAM Disk setzten :-)

Denis

<FONT COLOR="#a62a2a" SIZE="1">[ 05. Dezember 2001 21:31: Beitrag 4 mal editiert, zuletzt von Sailor Moon ]</font>

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung