Zum Inhalt springen

Jede Soundkarte wird zum Grammophon - Hilfeee!!


 Teilen

Empfohlene Beiträge

Hallo,

nachdem sich eine Computerfirma seit mehr als einer Woche :(:(:( um meinen armen, armen Computer kümmert und nicht mehr weiterweiß, frage ich euch einmal. ;)

Mein Problem ist: Bei der Wiedergabe jeglicher Art von Sounddateien tritt ein Knacken und ein Grammophon-Effekt auf. Das ist nicht immer so, aber meistens und unabhängig von der jeweiligen Sounddatei.

Andere Boxen, andere Soundkarte, ja sogar andere RAM, Mainboard, Grafikkarte, Festplatte, Diskettenlaufwerk, CD-Rom-Laufwerk et cetera wurden schon ausprobiert - es hilft nichts. :( :confused:

Vor einiger Zeit hat es noch funktioniert - damals hatte ich im Computer noch ein altes Gigabyte-Mainboard, eine Matrox-Karte (auch schon fast drei Jahre alt) und einen PII 333 MHz.

Und dann kamen eben diese Komponenten raus und wurden durch bessere ersetzt.

An diesen Komponenten kann es aber kaum liegen, denn die wurden ja nun aufgrund des Soundproblems alle testweise ausgetauscht.

Bei den Komponenten, auch den Test-Komponenten, handelt es sich vorwiegend um sehr hochwertige Bauteile, also SCSI 160 und so weiter... Die Soundkarten, die alle schon erfolglos durchgetestet wurden hingegen sind alles die einfachsten, die es gibt, allerdings auch von Markenherstellern.

Ja, und nun bin ich verzweifelt und traurig - sehr sogar. Nicht nur, weil ich die ganze Zeit auf meinen armen, geliebten Computer verzichten muss, sondern auch, weil ich wohl nie wieder was richtiges von dem zu hören bekomme ... ;)

Was ich auf alle Fälle ausschließe ist, dass mich die Computerfirma übers Ohr hauen will - das trifft ganz bestimmt nicht zu, weil ich weiß, dass es auf Garantie geht. Das hat man mir schon zugesichert.

Das mir jemand einfach so helfen könnte - schön wäre es, aber da brauche ich mir wohl kaum Hoffnungen zu machen. (Ich traue euch sehr viel zu, ich kenne euch ja nur zu gut, aber das ist wirklich extrem...)

Aber vielleicht hatte jemand von euch schon einmal ein derartiges Problem?

Eure

Technician

die nichts lieber besitzen würde als einen funktionierenden Computer :confused:

Link zu diesem Kommentar
Auf anderen Seiten teilen

@ technican

wei wärs wenn du mal ein stück pappe nimmst, es mit alufolie einwickelst und dann nochmal diese entmag folie in denen karten eingpackt sind und diese packung umwickelst (das solltest du sorgfältig machen)

das ganze klemmst du in einen slot zwischen soundkarte und graphikkarte..

bei mir hat es mit der vodoo I geklappt...heerjee hoffentlich hat bei der strahlung meine soundkarte keinen tumor bekommen.....

ABER VORSICHT: ICH ÜBERNEHME KEINE VERANTWORTUNG DAFÜR...

Link zu diesem Kommentar
Auf anderen Seiten teilen

@lakarando

@timuwine

:( hab eben gerade angerufen - alles schon ausprobiert. :confused: Die Kiste läuft momentan mit einem einfachen Mainboard, mit einer einfachen Grafikkarte, zur Abwechslung wieder mal mit einer meiner Festplatten und 64 MB RAM - und wieder das gleiche wahrscheinlich, aber da wird gerade Windows neu installiert, weil die Festplatte formatiert wurde.

Mal sehen...

Kann es eventuell was mit Interrupt-Sharing zu tun haben? [Wenn die Kiste in einem für mich "Normalzustand" ist, dann ist das so eine High-End-Videobearbeitungs-Workstation mit unendlich vielen Sachen drin und kann das davon kommen - immerhin ist der Fehler zum ersten Mal aufgetreten, als die Kiste (noch) so war (jetzt ist es ja eine Minimalkonfiguration zum Testen, klar)]

Technician

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schon mal ein anderes Betriebssystem versucht? Klingt nach dem gleichen Problem, welches ich unter Windows 2000 mit einer SBPCI 128 habe.

Ansonsten, wo sitzt die Soundkarte auf dem Board? Nahe der festplatte, CPU, CDROM oder ähnlichem Geräuscheentwickler? Bin mir nicht zu 100% sicher, aber ich hatte mal eine Soundkarte, die hat auch immer mit knacken auf Festplattenzugriffe reagiert. habe sie dann umgesetzt und voila, keine Störungen mehr.

gruß, 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi,

dieses Geräusch ist keine dauernde Verzerrung, sondern so eine Art "knacks", "rrrrmpf" und so. Mit Festplattenzugriffen o. ä. kann keine Verbindung hergestellt werden.

Die Soundkarte sitzt da, wo sie (bezogen auf das alte Board) sonst auch war.

Außerdem wurde schon alles umgesteckt.

Betriebssystem: Vorher war Win95 drauf, jetzt Win98. Aber warum sollte es am Betriebssystem liegen? Wenn es nur bei der einen Karte Probleme gibt, okay - aber die Probleme treten ja b e i a l l e n

Soundkarten auf.

:weißnimmerweitermitblöderkiste:

Technician

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi timuwine,

ich hab's zuerst bemerkt beim Synchronisieren unter VirtualDub, da habe ich gedacht, mit der *.wav stimmt irgendwas nicht, höre ich mir die mal an, wenn ich sie mit dem MediaPlayer wiedergebe. War natürlich auch das Störgeräusch drin. Dann unter Eigenschaften-Test probiert und dann habe ich herausgefunden, dass es bei allen Dateien auftritt - auch bei *.mov oder *.avi, wenn sie über eine Soundspur verfügen.

Welche Soundkarte ich benutze: Die allereinfachste SoundBlaster, die es gibt (weiß jetzt leider die Bezeichnung nicht). Aber es wurde ja - siehe meine vorherigen Einträge - nun schon mit anderen Konfigurationen "experimentiert", auch in Bezug auf die Treiber. Dann dürfte die Soundkarte selbst nicht für die Störgeräusche verantwortlich sein - es muss irgendwas anderes sein, dass sie zum Grammophon mutieren lässt...

Gruß,

Technician

Link zu diesem Kommentar
Auf anderen Seiten teilen

kleiner tip versuch mal ein nimm mal was über den eingang auf und brenne es als audio auf cd wenn es sich normal anhört es wahrscheinlich ein softw. prob. ansonsten ist vielleicht die karte hinüber ...obwohl ne ich glaube bei der sb sind ad und da wandler in einer einheit!!! probier doch mal die soundkarte in nen anderen rechner, der nich so multimedial bestückt ist einzubauen!

aber deinstalliere die vorherrigen soundtreiber sorgfältig (ich weiss sowas muss man einem it- ler nicht unbedingt sagen, aber drüberinstallieren ist bei soundtreibern sher kritisch...zumindest ist das meine ehrfahrung)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi!

Nach einem langen computerlosen Wochenende bin ich wieder zurück - meine Kiste will immer noch nicht...

Langsam beginne ich schon an Aliens zu glauben - beeinflussen die meinen Computer ;)?

Sollte ich irgendwann wieder einmal einen funktionierenden, benutzbaren, multimediafähigen Computer besitzen, so teile ich euch mit, was der Fehler nun letztendlich war *grübel grübel grübel*

Technician

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ignorierst du meine Tipps? :( Ich vermute immer noch es liegt an einem IRQ-Konflikt. Welches OS nutzt du denn? Teilt sich die Soundkarte (egal welche) den IRQ 9 (ACPI)mit einer anderen Karte? Dann setz mal dan an. Gib der Soundkarte einen eigenen IRQ, sie wird sich freuen und nicht mehr rauschen. falls es so nicht klappt, ein bischen die Karten auf dem Board vertauschen ;)

Meld´ dich mal, wenn du mir dazu näheres erzählen kannst/magst

gruß, 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung