Zum Inhalt springen
Melde dich an, um diesem Inhalt zu folgen  

getrennte VLANs nutzen gleichen Router-Interface

Empfohlene Beiträge

Hallo,

ich habe folgendes Netz zum testen aufgebaut.

Anforderung: Mitglieder von beiden VLANs dürfen ins Internet.

                        Die Kommunikation zw. den VLANs soll nicht möglich sein.

Konfiguration :

Switch 1

 

interface FastEthernet0/1

switchport mode trunk

!

interface FastEthernet0/2

switchport mode trunk

!

interface FastEthernet0/3

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/4

switchport access vlan 10

switchport mode access

 

Switch 2

interface FastEthernet0/1

switchport mode trunk

!

interface FastEthernet0/2

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

 

Router

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.10.254 255.255.255.0

!

interface FastEthernet0/0.20

encapsulation dot1Q 20

ip address 192.168.20.254 255.255.255.0

 

Problem: Mit dieser Konfiguration können alle Geräte miteinander kommunizieren.

Wie kann ich es anpassen, dass VLAN 10 und 20 getrennt werden ohne die Kommunikation zum Router zu verlieren.

für Antworten würde ich mich freuen.

image.thumb.png.909b5c87159f6806c4cf2792bb3107fb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einfach auf eines oder beide der L3 vlan-Interface eine Access Liste legen, die die Kommunikation zwischen den beiden Netzen verbietet und ansonsten alles erlaubt.
Denk dran, dass bei Access-Listen eine implizite Regel am Ende existiert, die alles nicht aufgeführte verbietet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deine Meinung

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich an , um mit Deinem Konto zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

Fachinformatiker.de, 2020 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung