Jump to content
Melde dich an, um diesem Inhalt zu folgen  

erreichbarkeit des boards

Empfohlene Beiträge

*g*

Hi,

bin zwar spät dran, aber die von mir beobachteten Fehler waren ähnlich.

Erst timeouts, als nächster Schritt daß die Verbindung abgelehnt wurde (httpd down?), dann ein 500er und dann klappt es plötzlich wieder. In den letzten Tagen ist mir das allerdings nicht untergekommen.

Riecht stark nach einem abgesemmelten Rechner, der neu startet, nicht...?

Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

so mal wieder ca 2min nicht erreichbar frown.gif

ich schrein mittlerweile aber nicht jedes mal rein! nur wenn ich posten will unds geht net.

tztztztz schade eigentlich weil ich reg mich meisstens erst uber das board auf weil es nicht geht und erst wenn der erste wutansturm vorueber ist denke ich daran, dass es ja nicht eure sonder des hosters schuld ist.

ich muss ehrlich sagen, dass es mir den spass an dem board etwas truebt! aber bis jetzt bin ich ja immer wieder gekommen smile.gif

INS BOARD!!! biggrin.gifbiggrin.gif

cu

McL

ps @all verwendet mal tr bei mir ists immer das selbe deswegen poste ich meine nicht mehr

------------------

McL der auch mal eine suchmaschine benutzt, ehe er postet :)

------------------

der, der alles klein schreibt und dabei so viele rechtschreibfehler

macht um andere zu belustigen *smile*

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

ich sehe da ehrlich gesagt etwas "schwarz", denn wenn schon der nachgewiesener Weise zuverlässigste Webspace-Provider (Schlund + Partner, nachzulesen unter www.webhostlist.de) so oft nicht zu erreichen ist, wie soll das dann erst bei einem anderen Provider aussehen frown.gif.

Da ja bald ein Wechsel ansteht, werden wir uns mal selbst davon überzeugen.

Gruß

Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

soweit ich die Diskussion nun verfolgt habe

hat bisher niemand an folgenden Aspekt gedacht:

fachinformatiker.de is powered by MS-NT!

ich würde nen mittelfristigen Wechsel auf Linux empfehlen... wink.gif

gruß

begga

------------------

begga.de the IT-Site...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ahoi Stefan,

es war wieder soweit.

Ping www.fachinformatiker.de [212.227.157.114] mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Zeitüberschreitung der Anforderung.

Ping-Statistik für 212.227.157.114:

Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

Ca. Zeitangaben in Millisek.:

Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

tracert www.fachinformatiker.de

Routenverfolgung zu www.fachinformatiker.de [212.227.157.114] über maximal 30 A

bschnitte:

1 * * * Zeitüberschreitung der Anforderung.

2 * * * Zeitüberschreitung der Anforderung.

3 * * * Zeitüberschreitung der Anforderung.

4 * * * Zeitüberschreitung der Anforderung.

5 * * * Zeitüberschreitung der Anforderung.

6 * * * Zeitüberschreitung der Anforderung.

7 * * * Zeitüberschreitung der Anforderung.

8 * * * Zeitüberschreitung der Anforderung.

9 * * * Zeitüberschreitung der Anforderung.

10 * * * Zeitüberschreitung der Anforderung.

11 * * * Zeitüberschreitung der Anforderung.

12 * * * Zeitüberschreitung der Anforderung.

13 * * * Zeitüberschreitung der Anforderung.

14 * * * Zeitüberschreitung der Anforderung.

15 * * * Zeitüberschreitung der Anforderung.

16 * * * Zeitüberschreitung der Anforderung.

17 * * * Zeitüberschreitung der Anforderung.

18 * * * Zeitüberschreitung der Anforderung.

19 * * * Zeitüberschreitung der Anforderung.

20 * * * Zeitüberschreitung der Anforderung.

21 * * * Zeitüberschreitung der Anforderung.

22 * * * Zeitüberschreitung der Anforderung.

23 * * * Zeitüberschreitung der Anforderung.

24 * * * Zeitüberschreitung der Anforderung.

25 * * * Zeitüberschreitung der Anforderung.

26 * * * Zeitüberschreitung der Anforderung.

27 * * * Zeitüberschreitung der Anforderung.

28 * * * Zeitüberschreitung der Anforderung.

29 * * * Zeitüberschreitung der Anforderung.

30 * * * Zeitüberschreitung der Anforderung.

Ablaufverfolgung beendet.

------------------

Webentwickler

http://www.wetterfee.com

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hi,

eigentlich hab ich mich daran gewoehnt aber in den letzten tagen kommt es wieder sehr oft dazu..... :(

tracert sacht das selbe wie immer :(

aehnlich wie bei meinem posting vom 15. Februar 2001 10:12

nunja ....

cu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gestern und heute (kurz vor 14 Uhr) dasselbe Prob mit nem Error "Seite wurde nicht gefunden" ... Ich weiss ja nicht wie Windows NT oder UBB das handhaben, aber irgendwie scheinen die sich nicht auf Dauer zu mögen ;-)

Das hier erschien übrigens am 03.05.2001, ca. 21:30 Uhr beim Aufruf der Seite:

fachinformatiker.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So nun wollen wir mal mit ein paar Sachen hier aufräumen...

@Webentwickler: Wenn dein tracert schon zeigt das du den ersten Hop nicht erreichen kannst, ist deine Verbindung nicht in Ordnung.

@McL: Deine traceroutes zeigen einen Anstieg der RTTs bei 62.156.133.198. Das ist eine IP der Telekom. Da ein großer Anteil der Besucher wohl via Telekom reinkommt, kann es durchaus ein Fehler von pink T sein.

@Michael: Was deine Einwände zu M$ Windows NT betreffen, stehe ich als Unix-Freak natürlich voll und ganz hinter dir :D:D:D

devil@xenia:~ > telnet www.fachinformatiker-berufe.de 80

Trying 212.227.157.114...

Connected to www.fachinformatiker-berufe.de.

Escape character is '^]'.

HEAD / HTTP/1.1

Host: www.fachinformatiker-berufe.de

HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

.....

KERNEL PANIC: Linux was connected to NT. Shutting down NOW!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hm nee dann scheinbar nicht, aber traceroute zeigt normalerweise alle noch erreichbaren Hosts auf dem Weg zum Ziel an.

Bei dir zeigte er sofort einen Fehler an, folglich würde das heißen: Dein default Gateway hat schon geschwächelt.

Kann natürlich auch am Windows-tracert liegen (Immer feste druff auf M$ :D;) )

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich habe den gleichen fehler wie michael kagelbauer bekommen:

"Software error:

[Tue May 8 17:00:10 2001] CGI.pm: [Tue May 8 17:00:10 2001] CGI.pm: Perl 5,004 required--this is only version 5.00503, stopped at C:/Perl/lib/CGI.pm line 2. BEGIN failed--compilation aborted at E:\kunden\homepages\37\d18863581\cgi-bin\ubbcgi\ultimatebb.cgi line 27.

For help, please send mail to this site's webmaster, giving this error message and the time and date of the error. "

tracert www.fachinformatiker.de

1 82 ms 83 ms 83 ms *ip-adresse entfernt*

2 82 ms 82 ms 83 ms blnrt01-f0-0.bln.tli.de [195.252.148.190]

3 96 ms 110 ms 110 ms S6-0-0.frart01.tli.de [195.252.129.45]

4 96 ms 124 ms 110 ms F0-0.frart02.tli.de [195.252.196.3]

5 330 ms 494 ms 591 ms 195.252.129.6

6 96 ms 110 ms 96 ms mae-ffm.schlund.net [192.67.199.69]

7 83 ms 96 ms 96 ms pos-10.gw-backbone-b.ka.schlund.net [212.227.112.85]

8 96 ms 97 ms 96 ms c1.gw-core-b.ka.schlund.net [195.20.224.20]

9 124 ms 137 ms 110 ms fachinformatiker-berufe.de [212.227.157.114]

um ein dns problem auszuräumen,

ein tracert auf fachinformatiker-berufe.de ergab das gleiche ergebnis wie auf www.fachinformatiker.de

anscheinend gibt es da ein versionskonflikt von verschiedenen perlversionen. das ubb braucht 5.004 und auf dem nt server ist 5.00503 installiert.

das nicht-erreichbar-problem könnte folgendes sein:

die anzahl der lizenzen auf dem nt-server ist zu gering bemessen, bei überschreiten dieser werden nachfolgende versuche eines verbindungsaufbaus nicht mehr zugelassen; ping, tracert und dns abfragen werden dann auch nicht beantwortet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Original erstellt von Hades:

<STRONG>ich habe den gleichen fehler wie michael kagelbauer bekommen:

"Software error:

[Tue May 8 17:00:10 2001] CGI.pm: [Tue May 8 17:00:10 2001] CGI.pm: Perl 5,004 required--this is only version 5.00503

[...]

anscheinend gibt es da ein versionskonflikt von verschiedenen perlversionen. das ubb braucht 5.004 und auf dem nt server ist 5.00503 installiert.

</STRONG>

Das Perl-Modul CGI.pm meldet aber den Fehler. Aber ich gebe dir Recht, da ist was nicht sauber konfiguriert oder installiert.

<STRONG>

das nicht-erreichbar-problem könnte folgendes sein:

die anzahl der lizenzen auf dem nt-server ist zu gering bemessen, bei überschreiten dieser werden nachfolgende versuche eines verbindungsaufbaus nicht mehr zugelassen; ping, tracert und dns abfragen werden dann auch nicht beantwortet.</STRONG>

DNS wird von den Nameservern von Schlund gefahren, die werden auf Unix laufen und haben daher keine Lizenzprobleme :D

ping und traceroute (UDP) benötigen keine Software auf dem Zielsystem, sie werden vom IP-Stack gehandled. M$ hat ja Macken, aber Lizenzen für den NT-IP-Stack hat noch keiner kaufen müssen ;)

Die einfachste Lösung ist meist die beste. Das FI-Forum ist zu gewissen Zeiten gut Besucht. Es teilt sich Leitung und Server sehr wahrscheinlich mit einigen weiteren Sites. Zu Stoßzeiten ist das System schlichtweg überlastet, Packete werden weggeworfen oder gehen verloren.

Der Perl-Fehler muß aber eine andere Ursache haben...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wahnsinn was ist denn nur mit dem Board los ? Vor 2 Minuten war ich da, dann auf ner anderen Seite und dann wieder hierher... Und neu anmelden. Beiträge, die man schon gelesen hat erscheinen ja für gewöhnlich blau, das ist aber auch nicht mehr so.

Hab eben gesehen, das 93 Leute da waren... kann doch nich daran liegen oder ? :D

MfG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Irgendwie scheint Schuld ja gewaltige Probleme mit dem Traffic zu haben. Hier sollte man den Leuten mal ein wenig auf die Füße treten.

Ich finde es irgendwie ärgerlich, wenn man gerade einen etwas längeren Beitrag geschrieben hat und man ihn dann wegschicken will bekommt den Hinweis dass die Seite nicht erreichbar ist. :(

Dragi

[ 09. Mai 2001: Beitrag editiert von: Dragon-Master ]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und vor wenigen Minuten war die Seite für kurze Zeit wieder nicht erreichbar. Ich bin mehrfach rausgeworfen worden. Die Anzahl der Benutzer lag bei meiner Einwahl bei 105, soviele Benutzer habe ich noch nie gleichzeitig hier gesehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

HTTP Error 403

403.9 Access Forbidden: Too many users are connected

This error can be caused if the Web server is busy and cannot process your request due to heavy traffic. Please try to connect again later.

Please contact the Web server's administrator if the problem persists.

Kann doch wohl nicht sein, oder???

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

heute wieder...fast die gleiche zeit wie gestern

Software error:

[Wed May 9 16:46:27 2001] CGI.pm: [Wed May 9 16:46:27 2001] CGI.pm: Perl 5,004 required--this is only version 5.00503...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei 100 Leuten gleichzeitig auf dem Board, kann man ja vielleicht davon ausgehen, dass dadurch alles etwas langsamer läuft als sonst, aber wenn ich frühs zwischen 6:30 - 7:30 versuche ins Forum zu kommen und ich laufend rausgeschmissen werde, da laut Fehlermeldung der Server nicht gefunden werden konnte, dann liegt das doch sicherlich nicht an Überfüllung, oder? Und wenn ich dann schonmal das Glück habe, endlich ins Forum zu gelangen, muss ich bei jeder Seite, die neu aufgebaut wird ca. 5 min warten, bis ich was zu sehen bekomme, und ich dachte eigentlich, dass mit DSL alles schneller läuft :confused: . Bei allen andern Seiten hab ich auch nicht die Probs wie hier.

Greetz

Savanna :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm an der Diskussion teil

Du kannst jetzt hier posten und Dich später registrieren. Wenn Du bereits über eine Konto verfügst, melde Dich jetzt an, um mit Deinem Konto zu posten.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

Fachinformatiker.de, 2019 SE Internet Services

fidelogo_small.png

if_icon-6-mail-envelope-closed_314900.pnSchicken Sie uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App


Get it on Google Play

Kontakt

Hier werben?
Oder senden Sie eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung