Zum Inhalt springen

Abit KG7-Raid + Floppy ==> P R O B L E M


 Teilen

Empfohlene Beiträge

moin moin,

ich hab endlich meinen bestellten rechner bekommen. hab den bei www.mindfactory.de bestellt. billiger als da geht es nicht. ich echt ein fetter tipp.

nun zu meinem problem:

ich liste mal mein system auf um möglichen freaks beim helfen meines problems zu helfen.

Standard MidiTower

AMD 1,4 GHz Athlon C 266MHz FSB

Abit KG7-Raid

128 MB DDR RAM PC266 (bestellt hatte ich 256..mist)

Asus GeForce3 8200 Deluxe 64 MB

SoundBlaster Live! 5.1

IBM IC35L040 41 GB / 7.200 U/Min HDD

LiteOn Brenner LTR-24102B 24x/10x/48x

DVD LG DRD 8160B 16x/48x

und das problem kind: Ein Floppy Laufwerk von Mitsumi!!!

alles hab ich gestern nach vorschrift zusammen geabaut. rechner eingeschaltet alles lief ;-))) auf anhib ... ich war so stolz aber dann.... floppy error???? alles erkannt speicher, cpu, grafik, hdd, dvd und cd-r.... nur das floppy nicht. dann hab ich 3 verschiedene kabel ausprobiert.. (mit absicht auch mal verdreht angeschlossen) aber floppy tat nicht. also hab ich mein altes floppy aus meinem bis gestern aktuellen rechner ausgebaut.... aber selbe probelem!!! das licht vom laufwerk leuchtet dauerhaft und wenn dann alle festplatten und laufwerke erkannt sind kommt floppy error...

mitlerweile denke ich das es am Abit KG7-Raid liegt... kann mir jemand einen tipp zu dem floppy problem geben???

mfg mmaster999

ps.: danke schon jetzt

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn das Licht dauerhaft leuchtet ist das Kabel verdreht! Im Prinzip gilt das Rote (vom Datenkabel) muß immer zum Strom zeigen. Aber nur im Prinzip, da es bei älteren Floppy genau andersum ist :D

Ich denke das mitgelieferte Floppykabel kannst du Boardseitig nur in einer Richtung anschließen, oder? (meist ist da irgendwo eine Ausbuchtung die das andersrum reinstecken verhindert). Je nach Anordnung der Schnittstelle müßte das Rote vom Floppykabel da hinzeigen, wo auch das rote der IDE-Kabel hinzeigt.

Oben bei der Floppy kannst du dann mal dne Stecker drehen, wenn du ein dauerleuchten hast. Hast du im BIOS auch eine 3,5" 1,44 MB Floppy angegeben, oder steht da evtl. was anderes drin?

So und jetzt nicht hauen, ich habe das wirklich schon einmal gesehen...

Das Floppykabel sollte an einem Ende leicht gedreht sein. Dieses Ende muß zur Floppy zeigen!

Gruß, 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

... ok ich versuchs nochmal ... ich meine aber das gestern schon entsprechend getan zu haben. langes ende aufs mainboard... da gehts ja nur in eine richtung wegen der nase und das andere nach belieben drehen.... nun soweit ich das in erinnerung habe müsste ich das schon alles probiert haben. logische konsequenz könnte für mich dann nur noch ein defekt des floppy contolers sein...

danke nochmals ich melde mich sobald ich wieder feierabend habe und noch mal rumgebastlt hab.

mmaster999

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei einigen MB (bzw. Bios-Versionen) gibt es eine Möglichkeit den Floppy-Controller im Bios zu deaktivieren. (Weiss jetzt gerade nicht wie die Einstellung genau heisst). Haste da schon mal nachgeschaut?

Dazu gibt es 'ne ganz witzige Geschichte. Von irgendso einem Testmagazin haben Sie in Berlin acht verschiedene PC-vor-Ort-Dienste gerufen.

Testaufgabe war das angeblich def. 3 1/2 Zoll-Diskettenlaufwerd (das aber nur im Bios deaktiviert war ;) ) zu reparieren.

Von den acht gerufenen Diensten konnten zwei :eek: das Problem lösen, und davon der eine nur durch Zufall.

Die höchste Rechnung (von einem der das Problem nicht lösen konnte) war 525,- DM :eek:

Link zu diesem Kommentar
Auf anderen Seiten teilen

nun... der rechner läuft. also das floppy kabel war es nicht. ich musste das dvd laufwerk (von slave auf master) und den brenner (von master auf slave) umjumpern. danach lief es. das heisst.

HDD ==> prim. MASTER

--- ==> prim. SLAVE

DVD ==> seco. MASTER

BRENNER ==> seco. SLAVE

jetzt mault aber nero 5.5 rum!!! nero sagt ich könne nicht schneller als 10 fach brennen das dvd und brenner an einem bus hängen. soll ich die meldeung ignorieren oder ernst nehemn. nur wenn ich jetzt mein dvd oder den brenner als prim. slave anschließe bremse ich doch die platte aus oder? brenner und dvd sind übrigens UltraDMA33.

gruss master999

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung