Zum Inhalt springen

Problem Arcserve 6


 Teilen

Empfohlene Beiträge

Hallo,

ich habe immer noch das Problem, daß Novell 4.12 beim Starten von Arcserve 6 abstürzt.

Ich bekomme einfach den job nicht gelöscht. Ich glaube daran liegt es.

angezeigt wird:

Status: Active Server: ko Execution Time: 16.11.07 21:30

job Type: Backup to friday

Hat jemand eine Idee?????

Habe schon alles mögliche ausprobiert, jedoch ohne Erfolg.

Wahrscheinlich muß ich Arcserve neu installieren.

Muß ich dann das alte Arcserve deinstallieren?????????

Vielen Dank im voraus

Gruß

Andy

Link zu diesem Kommentar
Auf anderen Seiten teilen

update von 4.11 auf 4.2, mehr nicht.

arcserve lief auch vorher einwandfrei, bis ich den job geändert habe. den kriege ich nicht mehr gelöscht. ich denke mal, wenn der weg ist, läuft es wieder.

gruß

andy

...stöber doch mal bei CA in der Knowledgebase, z.B. könnte das hier (Document ID: TEC269442) helfen...

Gruss Uwe

Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin,

tut mir leid, bin dort gelandet

IT Management software and solutions from CA

kann aber nichts brauchbares finden.

Gruß

Andy

...heisst das, Du hast die Knowledgebase ( https://support.ca.com/irj/portal/anonymous?NavigationTarget=navurl://0738ea5ad4f1b4217224d74993161050 ) nicht gefunden oder in derselben nichts brauchbares?

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Ein paar Tips:

- Bei CA in der Knowledge Base suchen. Du solltest dir vorher kostenlos einen SupportConnect Account zulegen. Die KB findest du hier.

- Solltest du in der KB nichts finden, dann solltest du ARCServe einfach löschen, neu installieren, die DB aus dem letzten Backup wiederherstellen und den Job neu anlegen.

- Wenn du dir das nicht zutraust, kauf jemanden ein, der es für dich macht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 Monat später...

Hi bla!zilla,

habe arcserve gelöscht und neu installiert. werde noch whnsinnig, der server stürzt immer noch ab. der job ist auch immer noch drin und läßt sich löschen.

erhalte folgende fehlermeldg:

Additional Information:

The CPU encountered a problem executing code in THREADS.NLM. The

problem may be in that module or in data passed to that module

by a process owned by APROCESS.NLM.

The running process will be suspended.

7.10.08 15.46.11 : SERVER-4.11-4631

WARNING! Server KO experienced a critical error. The offending process

was suspended or recovered. However, services hosted by this server may

have been effected.

[ASDB] VOL1: 435 paths

Loading module CLIENTS.NLM

ARCserveIT 6.6 Clients Tracker (Build 111.000 09/15/98)

Version 6.60 15 September 1998

© Copyright 1990-1998 Computer Associates. All Rights Reserved.

[ASDB] VOL2: 375 paths

[ASDB] End initializing Database

7.10.08 15.50.09 : RSPX-4.11-28

Remote console connection granted for 23B81FDC:00079527166E

habe den gesamten arcserve-ordner gelöscht u. neu installiert.

die jobs liegen offensichtlich woanders. hat noch jemand eine idee????

danke im voraus

andy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi bla!zilla,

habe arcserve gelöscht und neu installiert. werde noch whnsinnig, der server stürzt immer noch ab.

...hängt der Server komplett, keine Tastatureingabe mehr möglich? Weil, es liest sich vielmehr nach einem Abend und da gäbe es das Abend.log, in dem möglicherweise näheres zu finden ist...

der job ist auch immer noch drin und läßt sich löschen.

...na, wenn der Job jetzt gelöscht ist, hast Du doch was Du wolltest...?

erhalte folgende fehlermeldg:

The running process will be suspended.

7.10.08 15.46.11 : SERVER-4.11-4631

WARNING! Server KO experienced a critical error. The offending process

was suspended or recovered. However, services hosted by this server may

have been effected.

...wie gesagt, dass hört sich nach einem Abend an....möglicherweise fehlt es bei der Neuinstallation an dem ein oder anderen Servicepack für Arcserve...?

habe den gesamten arcserve-ordner gelöscht u. neu installiert.

die jobs liegen offensichtlich woanders.

...wieso? Ich dachte der Job liesse sich löschen? Ansonsten mal ins Handbuch schauen, dort sollte stehen, wo und in welcher Form die Jobs abgelegt sind...

hat noch jemand eine idee????

...immer noch dieselbe wie oben: Knowledgebase von CA oder von Novell

Link zu diesem Kommentar
Auf anderen Seiten teilen

hi,

es lag definitiv an dem job von 2007, den ich nicht gelöscht bekam.

als der server wieder abgestürzt war und nichts mehr ging, habe ich einfach versucht vom client an arcserve zu kommen und siehe da es klappte. habe einfach einen neuen job angelegt und konnte plötzlich den alten löschen. wo die jobs liegen bekomme ich auch noch raus.

gibt es irgendwo eine anleitung auf deutsch, wie man am besten einen neuen job kreiert? so richtig kann ich das nicht mehr.

gruß

andy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin,

jetzt läuft Die Sicherung. Eigentlich alles ok nur die NDS kann ich nicht sichern. Immer wenn ich das Häkchen für NDS sichern setze und dann den Job Speichern möchte, erhalte ich nachfolgende Meldg:

ARCSERVE verursachte eine allgemeine Schutzverletzung

in Modul CSDBAPI.DLL bei 0001:000020bb.

Register:

EAX=64effffe CS=79ef EIP=000020bb EFLGS=00000206

EBX=17b7dc1a SS=64ef ESP=0000dc5e EBP=0000dec4

ECX=00000000 DS=72cf ESI=000207d8 FS=31cf

EDX=0002880f ES=64ef EDI=00000000 GS=0000

Bytes bei CS:EIP:

ff 1e 12 00 89 86 e8 fd e9 36 0d ff 76 18 ff 76

Stapelwerte:

00fffffe 749f11c0 749f12c0 749f1456 749f1140 00000000 040607d8 00004f4b 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000

und dann fliege ich bei Arcserve raus.

load tsa410

load tsands

habe ich durchgeführt.

Hat nicht´s gebracht. Irgend etwas muß ich wahrscheinlich noch laden, ich weiß bloß nicht mehr was. Hat von euch jemand noch einen Tip?

Vielen Dank im voraus

Gruß

Andy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Moin,

ARCSERVE verursachte eine allgemeine Schutzverletzung

in Modul CSDBAPI.DLL bei 0001:000020bb.

...das ist doch eine Fehlermeldung Deines Rechners und nicht des Servers...welches Client-BS? Weil, hier ARCserveIT 6.6 wird von NT4.0 gesprochen. Möglicherweise passt die DLL nicht mehr zu einem aktuellen BS...oder Du hast trotz Neuinstallation einen Versionenmix...

Link zu diesem Kommentar
Auf anderen Seiten teilen

habe mich an der console durchgangelt, komme aber irgendwie nicht ran. kann auch keinen neuen job erstellen. wahrscheinlich stelle ich mich zu blöd an. habe versucht die "CSDBAPI.Dll" hin und her zu kopieren, jedoch auch ohner erfolg. wenn nicht muß ich halt ohne nds sichern.

gruß

andy

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung