Zum Inhalt springen

PC fährt nicht mehr hoch ! Lämpchen blingt


 Teilen

Empfohlene Beiträge

Hi Leute

hab folgendes Problem:

ein Rechner von mir fährt nicht mehr hoch. Wenn ich ihn an machen will dann hört man nur wie ganz kurz der Lüfter andreht, dann aber direkt wieder aufhört. Danach blingt dann vorne das Lämpchen (was normalerweise halt brennt, wenn PC läuft...).

kein Ton kein garnix kommt.

Hab die Batterie aaufm Motherboard schon mal removed, weil ich dachte das hilft evtl.^^ hats aber nicht

Irgentwelche Ideen ?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

ich kenne das Problem recht gut. Das war bei Dell mal ein Fehler wo ne ganze Bordserie getauscht wurde.

Es besteht folgender Fehler: Das Mainbord ist defekt, da min. 1 Elko hochgegangen ist.

Wenn du aufs Mainbord schaust, sind da so kleine runde Zylinder mit einem art Y auf der Oberseite. Wenn die nach oben gewölbt sind und oder etwas dort austritt, dann sind die defekt.

Siehe Bild!

post-28885-14430448045045_thumb.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nein im Normalfall nicht du tust ja nix anderes als die Stromzufuhr zu unterbrechen wenn auch auf eine etwas unkonventionelle Art und Weise.

Ich glaube nicht, dass das so gut ist, den strom einfach wegzunehmen wenn der noch läuft. Mal... nagut ok, das stört nicht. Aber immer??

Ich meine, das ist wie wenn du auf nen Notaus haust. Das betriebssystem kann nicht runterfahren und für die Festplatte ist das auch nicht gerade von vorteil, da eventuell der schreib-lese-kopf nicht richtig positioniert ist. Wenn du dann erschütterungen auslöst... kann der doch kratzer in die Platte ziehen.

Gebe zu, dass es nicht danach klingt, was dein Problem ist, wenn würdest du ein klackern hören (wenn der s-l-kopf probleme hat), oder er würde versuchen windows hoch zufahren... aber das macht er ja nun garnicht. Oder sonsitge Probleme mit anwendungen haben.

Trotzdem, fahr den rechner ordentlich runter und gut ist...so schwer ist das doch garnicht.... sonst bau so ein USB- Schrott an mit ner Polizei leute.. die leuchtet dann so lange wie der rechner an ist...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Leute

hab folgendes Problem:

ein Rechner von mir fährt nicht mehr hoch. Wenn ich ihn an machen will dann hört man nur wie ganz kurz der Lüfter andreht, dann aber direkt wieder aufhört. Danach blingt dann vorne das Lämpchen (was normalerweise halt brennt, wenn PC läuft...).

kein Ton kein garnix kommt.

Hab die Batterie aaufm Motherboard schon mal removed, weil ich dachte das hilft evtl.^^ hats aber nicht

Irgentwelche Ideen ?

Ja, dein Energie modus hat sich aufgehängt, der geht aus dem Standby nicht mehr raus.

Lampe blinkt ist Standby.

Die Batterie puffert nur deine Daten wie Uhrzeit, Datum sonst nüscht. Auf dass Bios an sich hat die keinen einfluss ( mehr) , früher waren da noch die HDD einstellungen wie Zylinder usw.

Handbuch Mainboard kucken, dort steht wie sich Bios resetten läst , zwar mit Jumper.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Also die Idee mit dem Energiemodus kannst mal so stehen lassen = Themaverfehlung. Ein Rechner der einfach abgeschalten wird ist nicht im Standby

@Akaria da liegst du nicht ganz Falsch wobei die HDD ihren Lesekopf sicher noch ordentlich positioniert unabhängig davon ob Strom da ist oder nicht was wäre bei einem Stromausfall. Davon abgesehen war vorhin die Frage ob das Ausschalten dem Netzteil irgendetwas tut und hier steht nach wie vor ein Nein.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Batterie puffert nur deine Daten wie Uhrzeit, Datum sonst nüscht. Auf dass Bios an sich hat die keinen einfluss ( mehr) , früher waren da noch die HDD einstellungen wie Zylinder usw.

Hallo?

Die Batterie versorgt den CMOS-Speicher mit Strom und puffert keine Daten!:mod:

Im CMOS sind diverse Daten festgehalten wie: Urzeit, Datum, Passwörter, LAN-Einstellungen, WLAN ON/Off,USB-Einstellungen u.s.w.

Aber das BIOS hat mit dem eigentlichen Problem relativ wenig zu tun.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Davon abgesehen war vorhin die Frage ob das Ausschalten dem Netzteil irgendetwas tut und hier steht nach wie vor ein Nein.

Stimmt, aber ich wollte eher drauf hinweisen, dass es trotzdem nicht gesund ist den rechner immer einfach vom Strom zu trennen. Daher bsp mit der HDD.

Ich frage mich nur wieso der PC jetzt auf einmal wieder geht. Vielleicht hat das Netzteil nur nen kleinen Tick. Wüsste jetzt nicht, warum das ding auf einmal wieder geht. Oder es liegt wirklich an dem häufigen "Stromausfällen", dass der Rechner ein Problem hat.

inzwischen läuft er wieder :o

und habe kein netzteil rumliegen xD

hab ihn nur mal ne Zeit vom Strom weggenommen ...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich frage mich nur wieso der PC jetzt auf einmal wieder geht.

Das liegt an den ELKO`s, glaubt mir. Das MB ist dann nicht mehr in der Lage den Rechner abzuschalten, bzw Reststrom loszuwerden.

Nimmt man dann die Stromzufuhr weg und betätigt einige male den Powerknopf, steckt die Stromzufuhr wieder drauf, dann startet der Rechner wieder.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das liegt an den ELKO`s, glaubt mir.

Falsch

Denn wäre einer der ELKOs tatsächlich defekt würde die gesamte Stromversorgung auf dem Board nicht mehr stimmen und somit würde der Rechner nicht mehr angehen unabhängig davon was man wie oft gemacht hat.

Das MB ist dann nicht mehr in der Lage den Rechner abzuschalten, bzw Reststrom loszuwerden.

Genauso falsch

Ich weiß ja nicht wie es bei dir ist aber bei uns in Bayern verbrauchen auch LEDs Strom und auch eine Festplatte die Ihren Schreiblesekopf parkt braucht Strom. Auch ein CPU nimmt an Strom was er bekommen kann bis nix mehr da ist.

Ein Ausschalten unterscheidet sich für die ELKOs technisch nicht vom Herunterfahren. Es kommt einfach kein Strom mehr.

Link zu diesem Kommentar
Auf anderen Seiten teilen

hmm... also soweit ich weiß, verbraucht ein Rechner im heruntergefahrenem Zustand immer noch Strom. Dann müssten die elektrolytkondensatoren doch auch was von abbgekommen. Wenn jetzt der Strom ganz weg ist (stecker raus gezogen) dann geben die nach und nach den gespeicherten strom ab und irgendwann ist der rechner ganz ohne strom.

Trotzdem klingt Fesen1987 seine Antwort recht plausibel, wenn die ELKOs wirklich defekt sind, dann ist das ganze sensible Stromverhältnis gestört.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Fesen1987

Ich weiß nicht, wie du Deine Aussage stützt?:confused:

Ich habe am Anfang schon geschrieben, das ich Erfahrung mit diesem Fehler habe!

Die Firma Dell hat bei dem GX270 minderwertig ELKO´s verbaut, die nach und nach hochgegangen sind.

Es gab Bord`s die liefen noch mit 3-4 defekten Elko´s und es gab Bord`s die liefen schon nicht mehr mit einem defekten Elko.

In einer etwas größeren Aktion hat Dell damals die Bord`s kostenlos getauscht!

Und warum???? Ich behaupte, deine Aussagen sind "Falsch"

Achso:

"Bei euch in Bayern" :upps

Link zu diesem Kommentar
Auf anderen Seiten teilen

@ Freak One

ich will mich nicht mit dir streiten und ich bestreite auch nicht das DELL da mal Probleme hatte. Dennoch ist es Technisch nicht möglich das ein ELKO seinen Strom nicht los wird wenn noch ein Abnehmer da ist.

Ohne dich angreifen zu wollen. möchte ich behaupten das dir die Funktion eines Kondensators im Allgemeinen nicht ganz bekannt ist.

Sonst wüsstest du das die Aussage "das Mainboard wäre nicht in der Lage den Rechner auszuschalten oder dern Strom loszuwerden" einfach nicht stimmt.

Genauso verhält es sich mit der Aussage das geplazte ELKOs noch korrekt arbeiten das ist einfach nicht so. Außerdem muss man in 99,9% der Fälle nicht nachsehen ob ein ELKO geplatzt ist weil man das meilenweit gegen den Wind riecht. Die dinger enthalten nähmlich Schwefel.

Wie gesagt kein Angriff auf deine Person oder dein Fachwissen aber das was du hier grade erzählst kommt so einfach nicht hin.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Meinung

Schreibe jetzt und erstelle anschließend ein Benutzerkonto. Wenn Du ein Benutzerkonto hast, melde Dich bitte an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2021 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung