Zum Inhalt springen

probleme mit adaptec 2940-S76 unter win2k


 Teilen

Empfohlene Beiträge

Hallo :)

Kennt jemand vielleicht ein Programm mit dem man SCSI-Karten(speziell den 2940-S76 von Adaptec) auf Funktion üperprüfen kann?

Unter 98 und ME läuft der, aber unter 2000 geht der trotz der richtigen treiber für 2000 und neuestem Bios nicht. Da er schon älter als 2 Jahre ist, kümmert das den Adaptec-Support auch nicht mehr. Die haben mir eine Nummer gemailt, wo man eine Gebühr von 35 US$ pro Gespräch bezahlen soll - für das Geld krieg ich ja schon fast nen neuen Adaptec 2904!!!

Die Geräte und der Adapter sind korrekt terminiert - daran liegts also schon mal nicht. Unter 2000 erhalte ich folgende Meldung:

Bei einem Zeitüberschreitungsvorgang wurde ein wartender Interrupt des Geräts \Device\Scsi\aic78xx1 festgestellt. Viele solcher Warnungen könnten darauf hinweisen, dass das System Interrupts dieses Geräts nicht richtig empfängt oder verarbeitet.

Wer kann damit was anfangen und mir bei dem prob helfen? :confused:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich denke nicht, daß dein Adapter defekt ist, wenn er unter 98 und ME läuft! Das Win2k Treiberprobleme hat ist ja allgemein bekannt. Habe mich mal kurz umgesehen, konnte aber speziell für deinen Adapter keine Fehlerhinweise finden. Den EPROM hast du ja sicherlich schon auf Version 1.23 geflasht. Was die neuesten Treiber angeht... Win2k hat standardmäßig einen Treiber für diesen Controller, hast du es schon mal mit dem versucht? Und schau dir mal die erweiterten Einstellungen des Controllers an, meist kann man da auch noch ein bischen rumfummeln ;) Ich weiß, sehr ergiebig war das jetzt nicht, aber guck mal auf die Uhrzeit :)

Schönen Sonntag wünscht 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

BIOS? Oder meintest du die Einstellungen des Controllers (STRG+A beim booten)? zumindest glaube ich nicht, daß es an deiner Hardware liegt (glauben heißt nicht wissen, nur vermuten ;)), da sie ja unter 9x und ME läuft. Daher lassen wir den Controller erstmal in Ruhe, sonst geht der nachher unter 98 und ME auch nicht mehr :D

Ich meinte die Einstellungen im "Geräte manager" von Win2k. habe leider kein Win2k vor mir, sonst könnte ich dir jetzt genau sagen, wo du hinklicken sollst. Irgendwo findest du schon deinen Controller, sonst guck unter Computerverwaltung nach. Dan ruf dort den Controller auf und guck mal nach, ob du Sachen wie erweitert, Advanced, Options oder so finden kannst. Falls das ähnlich wie bei Windows NT ist, findest du in der Systemsteuerung eine Option SCSI-Adapter, da könntest du auch nochmals schauen.

Wie wirkt sich er fehler eigentlich aus? Nur ein Eintrag in der Ereignisanzeige, oder k*ckt dir das System ab? Bootest du von dem SCSI-Controller oder ist es nur Datenplatte, CD-ROM, Brenner oder ähnliches? Falls booten, fährt das system einwandfrei hoch?

Gruß, 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Morgen

@2-frozen:

Also da kann ich nichts umstellen. (hat aber den gleichen IRQ usw. wie unter 98 - und da läuft der ja :) ) Da gibts nur eine Option, wo man Parameter eingeben kann, aber damit kenn ich mich absolut nicht aus. :eek:

Kaputt dürft der Controller übrigens nicht sein, da ich mit einem anderen 2940-S76 das gleiche Problem habe.

Unter Windows2000 (Prof.) startet der ganz normal (mal davon abgesehen, dass der länger zum Windows starten braucht), aber dann kriege ich 2 Meldungen in der Ereignisanzeige :eek: . Ausserdem findet der den an den Controller angeschlossenen Brenner (Teac CDR-58S) nicht - der wird noch nicht mal als normales CD-ROM-Laufwerk angezeigt!

MfG Crash2001

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sag ich ja, liegt an der Software *g*

Bist du mutig? Seit wenigen Tagen ist das Service Pack 2 in deutsch verfügbar. Nähere Infos findest du hinter dem Link, auch mit Risiken usw.

Schaden kann es kaum. Was ist denn alles angeschlossen an dem Contoller? und kannst du mir bitte mal die beiden Einträge aus dem Ereignisprotokoll pasten?

IRQ könnte eine Lösung sein, aber da du da keine Konflikte hast, schlie ich das erstmal aus. Im übrigen Versuch mal den IRQ unter 2k zu ändern, wenn du ein Standard-Installation gemacht hast (hol dir schon mal die 2k CD :D)

Gruß, 2-frozen

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo

@2-frozen

Hier erstmal die zwei Fehlermeldungen:

Bei einem Zeitüberschreitungsvorgang wurde ein wartender Interrupt des Geräts \Device\Scsi\aic78xx1 festgestellt. Viele solcher Warnungen könnten darauf hinweisen, dass das System Interrupts dieses Geräts nicht richtig empfängt oder verarbeitet.

Das Gerät \Device\Scsi\aic78xx1 hat innerhalb der Fehlerwartezeit nicht geantwortet.

Den IRQ kann ich nicht ändern, da Windows mir dazu keine Möglichkeit gibt. Der dürfte aber wie schon gesagt auch nicht das prob sein. Zum SP2: Ein Freund von mir hat sich das runtergeladen und bei sich eingespielt. Seitdem hat er nur noch probs. Also lass ich das fürs erste mal und warte, bis das als offizielles Update freigegeben wird (ist ja bisher nur die letzte beta)

MfG Crash2001

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das SP2 ist inzwischen keine BETA mehr, es ist die final (seit dem 13. oder so).

Bist du ganz sicher, daß IRQ11 nur von dem SCSI-Controller belegt ist? Ich meine, wegen diesem IRQ-Sharing zeigt Windows die Konflikte nicht mehr sofort an. Schau mal bitte einmal beim Hochfahren nach (vor dem Betriebssystemstart) und einmal in Windows. Vielleicht bringt es auch etwas, wenn du die Karte in einen anderen Slot setzt, wobei .. Win2k ändert dadurch ja den IRQ nicht.

D hast wahrscheinlich bei der Installation von Windows nicht F5 gedrückt, darum hat er den ACPI-Kram mitinstalliert und das verhindert das wechseln eines IRQs (näheres dazu findet man in der Microsoft Knowledgebsae unter: Q269491 - Unable to Change a Resource Setting in Device Manager)

Was hast du jetzt eigentlich alles am Controller hängen? Nur deinen Brenner?

2-frozen (der gerade mal die M$ KB ließt)

Link zu diesem Kommentar
Auf anderen Seiten teilen

danke für deine Mühe 2-frozen. Ich werd mir auf jeden Fall mal ein neues Kabel besorgen und die verschiedenen sachen mal durchprobieren.

Auf der einen Seite steht, das in der Registry unter HKEY_LOCAL_MACHINE\Hardware\Devicemap\Scsi\ScsiPortx\ScsiBusx\ TargetIdx\LogicalUnitIdx

die SCSI-Geräte aufgeführt wären. Wieso find ich dann hier meine IDE-Sachen? Weisst du das vielleicht? :eek:

MfG Crash2001

Link zu diesem Kommentar
Auf anderen Seiten teilen

Unter der Rubrik SCSI ist in Windows NT/Win2k einiges zu finden, was mit SCSI eigentlich nicht viel zu tun hat (z.B. ZIP-Drives, etc.).

Aber zu Deinem Problem:

Hast Du schon einmal versucht, was passiert, wenn Du den Brenner vom SCSI-Bus absteckst, und dann bootest (Vorsicht: falls der Brenner den SCSI-Terminator darstellt, mußt Du das dann entsprechend ändern!)? Kommen dann die Fehlermeldungen auch? Wenn nicht, stimmt irgendwas mit dem Brenner nicht (evtl. Timing-Probleme auf dem SCSI-Bus), oder das Kabel hat ne Macke.

Iss nur so ne Idee.

HAVE FUN, Espe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...
Original erstellt von Crash2001:

<STRONG>Wieso find ich dann hier meine IDE-Sachen? Weisst du das vielleicht? :eek:

MfG Crash2001</STRONG>

Klicke mal auf systemsteuerung und dann auf SCSI! Da steht die Antwort ;) Für Windows NT/2K ist jede Art von Laufwerkscontroller, ein SCSI-Adapter. Das geht von SCSI-Adaptern, über IDE-Controller, über ZIP-Drives, bis hin zu Flashcardreadern für Digicams.

Gruß, 2-frozen

P.s. richtig weiter sind wir noch nicht, hm? Dabei fand ich den Link zur KB so toll :(

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

 Teilen

Fachinformatiker.de, 2022 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...

Wichtige Information

Fachinformatiker.de verwendet Cookies. Mehr dazu in unserer Datenschutzerklärung