Zum Inhalt springen

immer nur ein cd-laufwerk.... *grr*


Flori

Empfohlene Beiträge

moin leute,

soll bei ner kollegin von mir nen brenner installieren. an sich ja ne einfache sache:

beide an einen ide-strang. ein laufwerk als master jumpern, eins als slave. stromanschluß und es sollte dann unter win 98 se auch ohne weiteres funktionieren.

aber was passiert ?

es wird immer nur das master-laufwerk angezeigt...vom slave ist weder in der systemsteuerung noch in explorer noch sonstwo was zu sehen...

je nachdem welches laufwerk als master ist, habe ich mal den brenner oder mal das normale cd-rom...

habe schon nen anderes ide-kabel probiert, aber der gleiche effekt.

kennt jemand diese situation und hat nen tipp oder ne erfahrung, wie man das recht banale problem lösen kann oder was schief läuft ?

schon mal danke im voraus

gruß flori

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi

Vielleicht ist die Jumperung falsch beschrieben. Einfach bei einem Laufwerk keinen Jumper drauf, so dass das automatisch Slave ist. Ansonsten mal schaun, vielleicht hast du ja ein LW als Master without Slave laufen.

Ansonsten gibts noch die Möglichkeit beide Laufwerke auf Cableselect laufen zu lassen. Wenns dann noch immer nicht läuft, probier die Laufwerke mal bei dir zu Hause aus. Vielleicht ist eins ja auch defekt. Oder das Kabel ist zu lang. :D

MfG Crash2001 :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Deine Vorgehensweise is ansich richtig aber schon mal nachgechaut ob das CDRom im Bios erkannt wird?

Sollte da unter Secondary Slave "None" stehen kann Windows auch nichts finden... schau einfach mal nach und aktivier das Ding wenns nötig is...

Gruß AVEN

Link zu diesem Kommentar
Auf anderen Seiten teilen

jo,

das mit der bios-einstellung ist mir gestern abend dann auch noch eingefallen. da habe ich gestern nicht mehr dran gedacht...

ich werde gleich mal nachschauen...ist ja fast schon die einzige logische lösung, woran es noch liegen könnte. alles andere ist ja soweit korrekt. ;)

ich schaue mal nach und melde mich ggfs. noch mal.

bis dann

flori

Link zu diesem Kommentar
Auf anderen Seiten teilen

so die sache ist gelöst....

es hat wohl letztlich an der einstellung im bios gelegen, da dort beim secondary slave der parameter "none" gesetzt war. es wurde also an dieser stelle gar nicht nach einem gerät gesucht.

umgestellt auf "auto" und schon wurden brenner und cd-rom gleichzeitig gefunden und nicht immer nur das master-laufwerk.

der rechner meiner kollegin scheint aber denoch ein wenig wiederspenstig zu sein. ist ne ziemlich alte möhre...

hauptsache, meine aufgabe ist erfüllt und die sache funzt soweit. ;)

bis dann mal

flori

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dein Kommentar

Du kannst jetzt schreiben und Dich später registrieren. Wenn Du ein Konto hast, melde Dich jetzt an, um unter Deinem Benutzernamen zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung wiederherstellen

  Nur 75 Emojis sind erlaubt.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Editor leeren

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Fachinformatiker.de, 2023 by SE Internet Services

fidelogo_small.png

Schicke uns eine Nachricht!

Fachinformatiker.de ist die größte IT-Community
rund um Ausbildung, Job, Weiterbildung für IT-Fachkräfte.

Fachinformatiker.de App

Download on the App Store
Get it on Google Play

Kontakt

Hier werben?
Oder sende eine E-Mail an

Social media u. feeds

Jobboard für Fachinformatiker und IT-Fachkräfte

×
×
  • Neu erstellen...